Overclock.net › Forums › Graphics Cards › AMD/ATI › Help me please..!
New Posts  All Forums:Forum Nav:

Help me please..!

post #1 of 4
Thread Starter 
Hi, my name is santiago and i came here looking for help.

I was trying to over clock my hd5750 so i could have the same aspects as the 5770.

When I tried to overclock the memory and hit apply my monitor went gray, and now every time i log in after a few seconds the monitor goes grey with lines.

I went into safe mode but when i try to get into Catalyst Control Center an error pops out saying "No ATI graphics driver is installed. or the ATI drivers is not functioning properly. Please install the ati driver appropriate for your ATI hardware.

But i cant run the drivers CD that came with the video card...

So my question is how do I restore my video card configurations..?

Thanks..!
post #2 of 4
If you are using windows 7, try booting into the vga mode. press f8 during startup and select vga mode. Once in vga mode, try to open up ccc and disable the oc settings you had selected. now boot up normally.
If this doesnt work then try to uninstall the catalyst driver from within vga mode, then boot up normally and install catalyst again.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #3 of 4
Thread Starter 
Thanks i just solve it..!
post #4 of 4
Quote:
Originally Posted by scammi View Post
Thanks i just solve it..!
Cool .... from now on, dont push the values too much at once. push them in little steps while keeping an eye on stability and temp. you can use "furmark" for both stability test and temp.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Help me please..!