Overclock.net › Forums › Graphics Cards › AMD/ATI › 5770 Crossfire OC question
New Posts  All Forums:Forum Nav:

5770 Crossfire OC question

post #1 of 4
Thread Starter 
I'm wanting to OC my 2 5770s, but anytime I bump up the clock even 1 mhz, the computer crashes, without a bluescreen or anything, and restarts. The primary card is a Sapphire VaporX 5770 that came with a factory overclock, and the second 5770 is an older reference model. I'm not sure as to why its crashing like it does. I thought either maybe it was because one of the cards already came overclocked and the other isn't, or because of my power supply being close to what my system uses. Any help would be appreciated
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x4 635 Propus @ 2.9 Ghz ASRock 890FX Deluxe 5 Sapphire HD 5770 x2 4 Gb OCZ Reaper DDR3 1600 
Hard DriveOptical DriveOSMonitor
500 Gb Samsung Spinpoint F3 + 1 TB Spinpoint F3 Blu Ray reader/DVD burner Windows 7 Ultimate x64 23" Acer LCD 2048x1152 
PowerCase
BFG Tech GS-550 550W Antec 300 Illusion 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x4 635 Propus @ 2.9 Ghz ASRock 890FX Deluxe 5 Sapphire HD 5770 x2 4 Gb OCZ Reaper DDR3 1600 
Hard DriveOptical DriveOSMonitor
500 Gb Samsung Spinpoint F3 + 1 TB Spinpoint F3 Blu Ray reader/DVD burner Windows 7 Ultimate x64 23" Acer LCD 2048x1152 
PowerCase
BFG Tech GS-550 550W Antec 300 Illusion 
  hide details  
Reply
post #2 of 4
power supply or too much heat in the cards, other than that only other idea is hen overclocking you need the cards synced so having an overclocked card would need to be backed down to stock, then start overclocking the cards the same amount
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
post #3 of 4
Thread Starter 
alright, well the cards run very cool so I know its not that. Guess it's my power supply then. I'll try backing the one card down to stock though then ocing and see if i get any results. Thanks for the help
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x4 635 Propus @ 2.9 Ghz ASRock 890FX Deluxe 5 Sapphire HD 5770 x2 4 Gb OCZ Reaper DDR3 1600 
Hard DriveOptical DriveOSMonitor
500 Gb Samsung Spinpoint F3 + 1 TB Spinpoint F3 Blu Ray reader/DVD burner Windows 7 Ultimate x64 23" Acer LCD 2048x1152 
PowerCase
BFG Tech GS-550 550W Antec 300 Illusion 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II x4 635 Propus @ 2.9 Ghz ASRock 890FX Deluxe 5 Sapphire HD 5770 x2 4 Gb OCZ Reaper DDR3 1600 
Hard DriveOptical DriveOSMonitor
500 Gb Samsung Spinpoint F3 + 1 TB Spinpoint F3 Blu Ray reader/DVD burner Windows 7 Ultimate x64 23" Acer LCD 2048x1152 
PowerCase
BFG Tech GS-550 550W Antec 300 Illusion 
  hide details  
Reply
post #4 of 4
Disable ULPS in the registry, I had the same problem with my 5870's:

http://www.overclock.net/ati/667144-...ling-ulps.html
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5770 Crossfire OC question