Overclock.net › Forums › Cooling › Water Cooling › i7 950 stock@61c even after water??
New Posts  All Forums:Forum Nav:

i7 950 stock@61c even after water??

post #1 of 19
Thread Starter 
hello,

I'm concerned that something isn't right. Ambient temps are 23c/75f, it's a bit hot in here. I used the 'stock' bios profile and I'm at 61c with the apogee xt.

Is that about right for a stock cpu? Shouldn't it be in the 40s? I see others here with 4.2 overclocks just touching 60..

for thermal paste I used the stuff that came with the apogee (white syringe w/ no text), just a pea sized drop in the middle. The block is tight, I think water flow is good, and I think air flow is good through the rad and in the case. Swiftech MCP655-B pump, xspc 240x58mm rad, noctua nf-p12 push/pull.

other specs are in sig. are those fans not powerful enough maybe?
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
post #2 of 19
Too much Tim or bad mounting
post #3 of 19
Temperatures like that are only caused by an error in the CPU block. Do you have the flow direction correct?
Labor of Love
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 5.0 GHz/1.42v ASUS P8P67 Pro MSI GTX 670 OC 20 GB/1600/7-7-7-24 
Hard DriveHard DriveOptical DriveOS
120GB Vertex SSD Western Digital 1TB None! Ubuntu 12.04/Win8/OSX 10.8.2 
MonitorKeyboardPowerCase
27" 1440p X-Star OCN Mechanical - MX Browns Seasonic X-560 800D w/RX480 top mounted 
Mouse
Logitech USB Generic 
  hide details  
Reply
Labor of Love
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 5.0 GHz/1.42v ASUS P8P67 Pro MSI GTX 670 OC 20 GB/1600/7-7-7-24 
Hard DriveHard DriveOptical DriveOS
120GB Vertex SSD Western Digital 1TB None! Ubuntu 12.04/Win8/OSX 10.8.2 
MonitorKeyboardPowerCase
27" 1440p X-Star OCN Mechanical - MX Browns Seasonic X-560 800D w/RX480 top mounted 
Mouse
Logitech USB Generic 
  hide details  
Reply
post #4 of 19
White paste, er get some proper tim when you can. Is that 61c at idle?

Did you clean and flush your parts out before assembling? Flux clogged in the block maybe? How can you tell flow is good, got a flow meter or something?
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #5 of 19
Thread Starter 
these are full load temps. idle is 40

shouldn't it be like 28-30s idle and 40-50 load?

I definately have the flow direction correct.

Did you clean and flush your parts out before assembling?
yes

Flux clogged in the block maybe?
idk, its brand new?

How can you tell flow is good, got a flow meter or something?
no idea, but i do see movement in the resoviour. before the cpu block, i can feel the vibration in the tubes. after the cpu block, not much vibration. is something stuck in there maybe, should I take it apart and look?

Regarding the TIM, i do have some artic silver 5, but i figured this stuff might be better since its water and different.. you know, i figured OEM recommeded. I'm pretty sure i've applied it right as i've made that mistake before, I used a very small amount right in the center. i will probably try again.

the temps just climb slowly and slowly, heat keeps building up
Edited by lloyd mcclendon - 1/31/11 at 8:55pm
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
post #6 of 19
Did you clean out the radiator before installing it?
Revofev
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA E770 2x EVGA GTX 570 6GB Mushkin Redline Ridgeback 
Hard DriveOptical DriveOSMonitor
128GB Crucial M4/ 4x1TB WD Black/ 1TB F3 Lite-On 24x Win 7 Ultimate x64 Acer H233H 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/ Red Switches Corsair AX850 800D Logitech G500 
Mouse Pad
Steelseries QcK+ 
  hide details  
Reply
Revofev
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA E770 2x EVGA GTX 570 6GB Mushkin Redline Ridgeback 
Hard DriveOptical DriveOSMonitor
128GB Crucial M4/ 4x1TB WD Black/ 1TB F3 Lite-On 24x Win 7 Ultimate x64 Acer H233H 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/ Red Switches Corsair AX850 800D Logitech G500 
Mouse Pad
Steelseries QcK+ 
  hide details  
Reply
post #7 of 19
The only way you can find out I guess is probably to disassemble it and try to see if its clear on the inside.

Also, check if the surface of the block is flat and smooth and not concaved or convexed.

Lastly, this may sound like a stupid suggestion (and probably is), but typically the block should have a thin plastic film on the surface, did u remove it?
    
CPUMotherboardGraphicsRAM
Core i5 - 750 @ 3.35GHz (159x21), Cooled by Hy... Asus P7P55D Pro Sapphire AMD Radeon R9 270X OC x2 4GB (8gb) Kingston DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
x2 500gb and a 1000gb CD/DVD RW drive Windows 7 Premium x64 22" Samsung SyncMaster 2233 120Hz 
KeyboardPowerCaseMouse
Logitech Internet 350 Antech True Power 750watt Coolermaster Storm Scout Gigabyte M7 800/1600/3200dpi 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 - 750 @ 3.35GHz (159x21), Cooled by Hy... Asus P7P55D Pro Sapphire AMD Radeon R9 270X OC x2 4GB (8gb) Kingston DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
x2 500gb and a 1000gb CD/DVD RW drive Windows 7 Premium x64 22" Samsung SyncMaster 2233 120Hz 
KeyboardPowerCaseMouse
Logitech Internet 350 Antech True Power 750watt Coolermaster Storm Scout Gigabyte M7 800/1600/3200dpi 
  hide details  
Reply
post #8 of 19
Thread Starter 
yes, i flushed it with distilled water 3x. and I set the whole loop up without ANY electronics in the case for a day. Then i drained it, brought everything together and filled it back up with fresh distilled.

If I squeeze the tubes before the cpu block, i can feel pressure.. they are harder to squeeze and it starts making some noise and vibration. If I squeeze the tubes after the CPU block, they squeeze very easily, no noise, no vibration. That could mean it is clogged?
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
post #9 of 19
Re-seat that block properly,check for bungs or caps in the block, check that the radiator gets warm if it doesn't check your pump.
Edited by Doom - 1/31/11 at 9:02pm
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #10 of 19
Thread Starter 
YES i removed the film. LOL

i think i have a couple hours to rip this thing open and see. there might be something stuck in there
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › i7 950 stock@61c even after water??