Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 6850 open box deffective?
New Posts  All Forums:Forum Nav:

HD 6850 open box deffective?

post #1 of 10
Thread Starter 
Just got my open box HD 6850 from new egg. Put it in, plugged in my DVI monitor, no picture. Plugged into other DVI port no picture. Card fan spins, computer sounds like it suppose to when it fires up, seems to be booting into Windows but no picture. Plugged HDMI in from TV and has a picture. On the black Bios screen while loading had some exclamation points and a few small green dots though but they went away as Windows loaded. Installed clean set of drivers but DVI still dont work. Any ideas?
post #2 of 10
Try running over hdmi and loading the card using kombuster, should answer the stability question. DVI ports are known to die, though.
ElevenShiftySix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 3.7Ghz @ 1.275V Gigabyte GA-P55-UD5 MSI GTX 670 2GB 2x2GB A-Data 1600 Cas 8 
Hard DriveOSMonitorPower
640GB WD Caviar Blue Windows 7 Home Premium x64 HP w2338h 1920x1080 Corsair VX550 
CaseMouse
NZXT Phantom White Steelseries Xai 
  hide details  
Reply
ElevenShiftySix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 3.7Ghz @ 1.275V Gigabyte GA-P55-UD5 MSI GTX 670 2GB 2x2GB A-Data 1600 Cas 8 
Hard DriveOSMonitorPower
640GB WD Caviar Blue Windows 7 Home Premium x64 HP w2338h 1920x1080 Corsair VX550 
CaseMouse
NZXT Phantom White Steelseries Xai 
  hide details  
Reply
post #3 of 10
I trust it's installed in the right port? Fully pushed in? PSU plugs all the way in? Try the pull em out blow em off put em in test.
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
post #4 of 10
That happens with OB's... don't mess with it, just send it back.
post #5 of 10
Thread Starter 
I pulled it out and put it back in. Im using the card right now with HDMI on my tv. If I plug in the DVI port even right now while my HDMI is hooked up and working the HDMI will quit working too, and I'll have to reboot.
post #6 of 10
If it's like the 6870, you need two 6 pin'ers connected to it for it to work. Everything connected perfectly? If everyones plugged in right and it still doesn't work, send it back.
Champion
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K MSI P67A-GD65 PNY GTX780 Ti Corsair Vengeance 2X4GB 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD SATA III Seagate Barracuda 1.5TB 7200 RPM Swiftech MCP655 + XSPC RX360 + EX240 (Rasa Bloc... Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VG248QE 144Hz Das Keyboard MX Brown + CM Storm Rapid Fire MX Red Antec HCG-900 XION Predator 
MouseMouse PadAudioAudio
Logitech G600//G500//MX518//G9x Artisan HAYABUSA XSOFT Asus Xonar DX Denon AHD2000 
AudioAudio
Klipsch Promedia 2.1 FiiO E12 Headphone Amplifier 
  hide details  
Reply
Champion
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K MSI P67A-GD65 PNY GTX780 Ti Corsair Vengeance 2X4GB 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD SATA III Seagate Barracuda 1.5TB 7200 RPM Swiftech MCP655 + XSPC RX360 + EX240 (Rasa Bloc... Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VG248QE 144Hz Das Keyboard MX Brown + CM Storm Rapid Fire MX Red Antec HCG-900 XION Predator 
MouseMouse PadAudioAudio
Logitech G600//G500//MX518//G9x Artisan HAYABUSA XSOFT Asus Xonar DX Denon AHD2000 
AudioAudio
Klipsch Promedia 2.1 FiiO E12 Headphone Amplifier 
  hide details  
Reply
post #7 of 10
Okk , remove power cable from pc and hold power down for 5 seconds and then plug the power back in .. you should have picture now .. make sure u only have 1 monitor connected .

Maybe your dvi port is rooted , what do u mean by "open" box ? refurbished card ?
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
post #8 of 10
Thread Starter 
I have DVI picture now but keep having weird things happen. Screen has split in half a couple times now. I tried uninstalling the 11.1 drivers, but it black screened on me.
post #9 of 10
Thread Starter 
card no good. Keeps flaking out just trying to get here and update you guys. Gonna scrape up some dough and head to frys. Send this sucker back. :-( +rep for your help
post #10 of 10
Yeah man its not worth the troubles , go return it for something that works .. thanks for the rep .
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 6850 open box deffective?