Overclock.net › Forums › Intel › Intel CPUs › Upgraded to 2500k and lagging in game....
New Posts  All Forums:Forum Nav:

Upgraded to 2500k and lagging in game.... - Page 4

post #31 of 53
So usage stayed at 100% for gpu's or hovered around 95% at least?

And cpu was at what usage rate? 2 cores 98%?

If usage is staying high like that then, driver issue maybe. To have a 110fps drop with high usage still is odd. Can you screenie the monitoring info?

Are you logging live( figure you are just wanted to make sure). And I didn't reformat just re-installed, most my media/games are on another drive then my boot drive so didn't have to re-install all that.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #32 of 53
Thread Starter 
All cores are working and gpu's are running full as well as 60C temps while gaming. I am stumped man. I updated the bios today and have disabled any power saving/cpu step function. Maybe I should just wait until I get a revised sabertooth from asus.
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
post #33 of 53
while u wait, my opinion, a fresh re-install of OS wont hurt
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #34 of 53
Quote:
Originally Posted by sid0972 View Post
while u wait, my opinion, a fresh re-install of OS wont hurt
I thought that was always the number 1 rule the moment you upgraded to a new CPU or Motherboard. Reinstall the OS.
Main system
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500 Gigabyte H67MA-D2H Nvidia GTX460 Kingston 4GB DDR3 1600 C9 
Hard DriveHard DriveCoolingOS
1TB Seagate 7200rpm Intel SSD Zalman CNPS10X Windows 7 
MonitorPowerCase
22" Viewsonic VX2250W LED 700w Thermaltake Litepower Antec 300 
  hide details  
Reply
Main system
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500 Gigabyte H67MA-D2H Nvidia GTX460 Kingston 4GB DDR3 1600 C9 
Hard DriveHard DriveCoolingOS
1TB Seagate 7200rpm Intel SSD Zalman CNPS10X Windows 7 
MonitorPowerCase
22" Viewsonic VX2250W LED 700w Thermaltake Litepower Antec 300 
  hide details  
Reply
post #35 of 53
plug the sata into a sata 6gbps port take it out of the sats 2 one
post #36 of 53
Quote:
Originally Posted by Mxbn0 View Post
I thought that was always the number 1 rule the moment you upgraded to a new CPU or Motherboard. Reinstall the OS.
This also
post #37 of 53
Quote:
Originally Posted by Mxbn0 View Post
I thought that was always the number 1 rule the moment you upgraded to a new CPU or Motherboard. Reinstall the OS.
but OP is not ready for that
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #38 of 53
When you went from your 775 rig, to your 1155 rig, did you do a clean windows install?
The Other Woman
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI MPower Asus Strix 980TI 16GB 2666mhz C13 Kingston Hyper X 
Hard DriveHard DriveCoolingOS
Samsung XP941 Samsung EVO 850 500 GB XSPC AX360 with Gentle Typhoon Fans Windows 10 
MonitorPowerCase
Asus Predator X34 EVGA B2 750 Corsair 780t 
  hide details  
Reply
The Other Woman
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI MPower Asus Strix 980TI 16GB 2666mhz C13 Kingston Hyper X 
Hard DriveHard DriveCoolingOS
Samsung XP941 Samsung EVO 850 500 GB XSPC AX360 with Gentle Typhoon Fans Windows 10 
MonitorPowerCase
Asus Predator X34 EVGA B2 750 Corsair 780t 
  hide details  
Reply
post #39 of 53
QQ Can you connect SATA3.0 in the SATA6.0 slots like PICE 2.0 and PCI. In onthers words is the SATA6.0 backwards compatible.
Juice 3.2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8P67 PRO MSI GeForce 460GTX G.SKILL 8GB Ripjaw 
Hard DriveHard DriveOptical DriveCooling
Kingston Hypermax 3k SSD Seagate Barracuda 7200RPM SATA 3.0 Asus DVD RW DRW-24B1ST/BLK/B/AS   ARCTIC Freezer 7 Pro Rev.2 
OSMonitorKeyboardPower
Windows 7 64 Home Premium ASUS VH242H 23.6" Full 1080P Widescreen LCD Mon... Microsoft GEQ OCZ StealthXStream OCZ600SXS 600W SLI Ready Act... 
Mouse
Razer Naga 12 Button MMO Mouse 
  hide details  
Reply
Juice 3.2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8P67 PRO MSI GeForce 460GTX G.SKILL 8GB Ripjaw 
Hard DriveHard DriveOptical DriveCooling
Kingston Hypermax 3k SSD Seagate Barracuda 7200RPM SATA 3.0 Asus DVD RW DRW-24B1ST/BLK/B/AS   ARCTIC Freezer 7 Pro Rev.2 
OSMonitorKeyboardPower
Windows 7 64 Home Premium ASUS VH242H 23.6" Full 1080P Widescreen LCD Mon... Microsoft GEQ OCZ StealthXStream OCZ600SXS 600W SLI Ready Act... 
Mouse
Razer Naga 12 Button MMO Mouse 
  hide details  
Reply
post #40 of 53
Quote:
Originally Posted by Craigaaa View Post
With sata drives you do not need to reinstall windows. you simply plug the drive in to your new motherboard and use your current windows and you reinstall all your new drivers. done! been doing this for years.
That's not true.

I had a 775 rig before my sig rig.

When I swapped into the new mobo + processors, I did not do a fresh windows install.

Windows would launch just fine. I launch browsers, listen to iTunes, ect.

But when I tried to play WoW, the system would freeze up. Complete lock w/o an error.

A reinstall of Windows is the only thing that worked.
The Other Woman
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI MPower Asus Strix 980TI 16GB 2666mhz C13 Kingston Hyper X 
Hard DriveHard DriveCoolingOS
Samsung XP941 Samsung EVO 850 500 GB XSPC AX360 with Gentle Typhoon Fans Windows 10 
MonitorPowerCase
Asus Predator X34 EVGA B2 750 Corsair 780t 
  hide details  
Reply
The Other Woman
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI MPower Asus Strix 980TI 16GB 2666mhz C13 Kingston Hyper X 
Hard DriveHard DriveCoolingOS
Samsung XP941 Samsung EVO 850 500 GB XSPC AX360 with Gentle Typhoon Fans Windows 10 
MonitorPowerCase
Asus Predator X34 EVGA B2 750 Corsair 780t 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Upgraded to 2500k and lagging in game....