Overclock.net › Forums › Graphics Cards › AMD/ATI › System slow with 4870
New Posts  All Forums:Forum Nav:

System slow with 4870

post #1 of 6
Thread Starter 
Hi, I just bought a Sapphire HD4870 and ever since I installed this card and my new psu, my system seems sluggish.

All of my games seem to have ether the same or lower fps then when I had my old 4670 installed.

The games I've tested where Nfs Hot Pursuit which I get 35-20 fps with it on 1440x900 with everything else on low and I tested L4D2 which I have on max I get 51-25 fps.

I also seem to get stuttering and freezing occasionally.

My system also seems slower when I'm not playing games like I try to open something and it takes longer then it used to or programs don't respond.

Any help or ideas on how to fix this would be greatly appreciated.
<(o_O<)^-^(>O_o)>
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.5GHz Asrock Z68 Extreme 3 Gen 3 Gigabyte GTX 970 Windforce 4GB 16gb G.Skill Ripjaws 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 250GB WD10EZEX 1TB DVD Multi Ram2 Corsair H100i 
OSMonitorKeyboardPower
Windows 10 Pro LG 29EA73 Microsoft Sidewinder X4 Corsair HX-650 
CaseMouseMouse PadAudio
Corsair A540 Logitech G502 Razer Goliathus Speed Extended Creative X-Fi Titanium 
AudioAudioAudioAudio
Beyerdynamics DT770 Pro 80Ω Kenwood RA-5000 Receiver + LS-V130-B Speakers Yamaha YST-SW030 Subwoofer FiiO E10K 
  hide details  
Reply
<(o_O<)^-^(>O_o)>
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.5GHz Asrock Z68 Extreme 3 Gen 3 Gigabyte GTX 970 Windforce 4GB 16gb G.Skill Ripjaws 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 250GB WD10EZEX 1TB DVD Multi Ram2 Corsair H100i 
OSMonitorKeyboardPower
Windows 10 Pro LG 29EA73 Microsoft Sidewinder X4 Corsair HX-650 
CaseMouseMouse PadAudio
Corsair A540 Logitech G502 Razer Goliathus Speed Extended Creative X-Fi Titanium 
AudioAudioAudioAudio
Beyerdynamics DT770 Pro 80Ω Kenwood RA-5000 Receiver + LS-V130-B Speakers Yamaha YST-SW030 Subwoofer FiiO E10K 
  hide details  
Reply
post #2 of 6
try putting ur 4670 back in and see if that fixes it if not then u must of bumped one of ur ram modules while u were installing the 4870,check how much ram does windows say u have installed.
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
post #3 of 6
What are temps on the system?
The 4870 should throtle around 105 C.
(I actually broke that once, with the cooler working correctly; I was trying to hit 4890 clocks)
 
Draco Volans II
(11 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 830 @4Ghz core /2.6Ghz NB Gigabyte MA790X-UD4P EVGA 970 2x4GB Ebay DDR2 at DDR762 5-5-5-15 
Hard DriveHard DriveHard DriveHard Drive
Seagate 500 GB 7200.12 (near dead) Hiachi Coolspin 2 TB (storage) (near dead) RAID0 2x Westren digital Caviar Blu... OCZ arc 100 240 GB SSD 
CoolingOSMonitorMonitor
Xiggy dark knight Windows 7 Ultimate x64 23" ASUS VH236H 1080p QINX QX2710LED 1440p 
KeyboardPowerCaseMouse
Kinesis advantage  XFX TS550 Antec 900 Razer deathadder 
Other
USB 3.0 PCIe card 
CPUMotherboardGraphicsRAM
Core i5-3210M HM77  GT 640LE  4GB soldered+ 8GB SO-DIMM 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Slot loading Stock W7 x64 
MonitorKeyboardPower
1600x900 13.3" LCD Backlit 4200 mAh internal and 4800 mAh extended battery. 
CPUMotherboardGraphicsRAM
AMD Turion ML-40 with heatspreader attached HP laptop socket 754 motherboard with RS480M ch... IGP that I don't use 512 mb ddr 
Hard DriveOptical DriveCoolingOS
4 GB patriot USB 2.0 flash drive None, don't need it. Scythe Ninja Mounted with zip ties.  Pfsense 2.0.2 nanobsd 
OtherOtherOther
gigabit USB NIC Atheros WLAN NIC Many zip ties. 
  hide details  
Reply
 
Draco Volans II
(11 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 830 @4Ghz core /2.6Ghz NB Gigabyte MA790X-UD4P EVGA 970 2x4GB Ebay DDR2 at DDR762 5-5-5-15 
Hard DriveHard DriveHard DriveHard Drive
Seagate 500 GB 7200.12 (near dead) Hiachi Coolspin 2 TB (storage) (near dead) RAID0 2x Westren digital Caviar Blu... OCZ arc 100 240 GB SSD 
CoolingOSMonitorMonitor
Xiggy dark knight Windows 7 Ultimate x64 23" ASUS VH236H 1080p QINX QX2710LED 1440p 
KeyboardPowerCaseMouse
Kinesis advantage  XFX TS550 Antec 900 Razer deathadder 
Other
USB 3.0 PCIe card 
CPUMotherboardGraphicsRAM
Core i5-3210M HM77  GT 640LE  4GB soldered+ 8GB SO-DIMM 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Slot loading Stock W7 x64 
MonitorKeyboardPower
1600x900 13.3" LCD Backlit 4200 mAh internal and 4800 mAh extended battery. 
CPUMotherboardGraphicsRAM
AMD Turion ML-40 with heatspreader attached HP laptop socket 754 motherboard with RS480M ch... IGP that I don't use 512 mb ddr 
Hard DriveOptical DriveCoolingOS
4 GB patriot USB 2.0 flash drive None, don't need it. Scythe Ninja Mounted with zip ties.  Pfsense 2.0.2 nanobsd 
OtherOtherOther
gigabit USB NIC Atheros WLAN NIC Many zip ties. 
  hide details  
Reply
post #4 of 6
Thread Starter 
I should of thought of that. My ram is only showing up at 2gb so I must of knocked one of the modules.

The temp sits around 58 C idle I haven't seen how much it is on load so Ill check that soon.
<(o_O<)^-^(>O_o)>
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.5GHz Asrock Z68 Extreme 3 Gen 3 Gigabyte GTX 970 Windforce 4GB 16gb G.Skill Ripjaws 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 250GB WD10EZEX 1TB DVD Multi Ram2 Corsair H100i 
OSMonitorKeyboardPower
Windows 10 Pro LG 29EA73 Microsoft Sidewinder X4 Corsair HX-650 
CaseMouseMouse PadAudio
Corsair A540 Logitech G502 Razer Goliathus Speed Extended Creative X-Fi Titanium 
AudioAudioAudioAudio
Beyerdynamics DT770 Pro 80Ω Kenwood RA-5000 Receiver + LS-V130-B Speakers Yamaha YST-SW030 Subwoofer FiiO E10K 
  hide details  
Reply
<(o_O<)^-^(>O_o)>
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.5GHz Asrock Z68 Extreme 3 Gen 3 Gigabyte GTX 970 Windforce 4GB 16gb G.Skill Ripjaws 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 250GB WD10EZEX 1TB DVD Multi Ram2 Corsair H100i 
OSMonitorKeyboardPower
Windows 10 Pro LG 29EA73 Microsoft Sidewinder X4 Corsair HX-650 
CaseMouseMouse PadAudio
Corsair A540 Logitech G502 Razer Goliathus Speed Extended Creative X-Fi Titanium 
AudioAudioAudioAudio
Beyerdynamics DT770 Pro 80Ω Kenwood RA-5000 Receiver + LS-V130-B Speakers Yamaha YST-SW030 Subwoofer FiiO E10K 
  hide details  
Reply
post #5 of 6
Hhhmm, is that the psu you switched to, the TT Litepower 700W?

Not known to be a very good psu from past stories I've read. It's dc'ed if I remember right.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #6 of 6
Thread Starter 
My system isn't slow now and my fps in L4D2 is at 52 fps constant except for when I'm completely surrounded which it only drops to 46 fps. Nfs went up 10fps but still seems to get in the low 20s occasionally and the stuttering has stopped so I'm happy about that.

I'm a bit concerned about why my fps don't seem to go over 52 in all of my games. It seems like I have vsync on constantly and if its CCC doing that I can't fix that cause I haven't been able to access CCC for years.

My temps don't seem to go over 66 C with the side panel off my case but it would probably be lower since I have a fan on my side panel that is directly over the gpu.
<(o_O<)^-^(>O_o)>
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.5GHz Asrock Z68 Extreme 3 Gen 3 Gigabyte GTX 970 Windforce 4GB 16gb G.Skill Ripjaws 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 250GB WD10EZEX 1TB DVD Multi Ram2 Corsair H100i 
OSMonitorKeyboardPower
Windows 10 Pro LG 29EA73 Microsoft Sidewinder X4 Corsair HX-650 
CaseMouseMouse PadAudio
Corsair A540 Logitech G502 Razer Goliathus Speed Extended Creative X-Fi Titanium 
AudioAudioAudioAudio
Beyerdynamics DT770 Pro 80Ω Kenwood RA-5000 Receiver + LS-V130-B Speakers Yamaha YST-SW030 Subwoofer FiiO E10K 
  hide details  
Reply
<(o_O<)^-^(>O_o)>
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.5GHz Asrock Z68 Extreme 3 Gen 3 Gigabyte GTX 970 Windforce 4GB 16gb G.Skill Ripjaws 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 250GB WD10EZEX 1TB DVD Multi Ram2 Corsair H100i 
OSMonitorKeyboardPower
Windows 10 Pro LG 29EA73 Microsoft Sidewinder X4 Corsair HX-650 
CaseMouseMouse PadAudio
Corsair A540 Logitech G502 Razer Goliathus Speed Extended Creative X-Fi Titanium 
AudioAudioAudioAudio
Beyerdynamics DT770 Pro 80Ω Kenwood RA-5000 Receiver + LS-V130-B Speakers Yamaha YST-SW030 Subwoofer FiiO E10K 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › System slow with 4870