Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Me connection acting funny :(
New Posts  All Forums:Forum Nav:

Me connection acting funny :(

post #1 of 5
Thread Starter 
Downloads are running super fast but web pages take a while to load up

What could it be? Iam using FF
The Liberator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5-750 @4Ghz (191x21) w 1.40v IMC @1.3v 24/7 ASUS P7P55D-E Pro SATA3 USB3.0 1002 BIOS EVGA GTX 580 @900/1800/2100 with 1.1v 4 GB GSkill Trident DDR3 2000 @1910 8-8-8-21 1T 
Hard DriveOptical DriveOSMonitor
2 Samsung 1TB F3s in 2 RAID0 arrays LG 10X Blu Ray Drive Windows 7 Ultimate 64 (Fully Tweaked) Samsung T260 26" LCD 1920x1200 5ms 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK Back-lit Gaming Keyboard Corsair AX 850 Gold CoolerMaster ATCS 840 Black +Silverstone CFP51 bay Logitech G5 original 
  hide details  
Reply
The Liberator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5-750 @4Ghz (191x21) w 1.40v IMC @1.3v 24/7 ASUS P7P55D-E Pro SATA3 USB3.0 1002 BIOS EVGA GTX 580 @900/1800/2100 with 1.1v 4 GB GSkill Trident DDR3 2000 @1910 8-8-8-21 1T 
Hard DriveOptical DriveOSMonitor
2 Samsung 1TB F3s in 2 RAID0 arrays LG 10X Blu Ray Drive Windows 7 Ultimate 64 (Fully Tweaked) Samsung T260 26" LCD 1920x1200 5ms 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK Back-lit Gaming Keyboard Corsair AX 850 Gold CoolerMaster ATCS 840 Black +Silverstone CFP51 bay Logitech G5 original 
  hide details  
Reply
post #2 of 5
firewall or anti-virus software can make pages run slow as they scan them for virus and the like
post #3 of 5
Check your DNS IP's. I use Googles Public DNS servers, they are always up and flat out reliable.

Primary: 8.8.8.8
Secondary: 8.8.4.4
post #4 of 5
Thread Starter 
Quote:
Originally Posted by bavarianblessed View Post
Check your DNS IP's. I use Googles Public DNS servers, they are always up and flat out reliable.

Primary: 8.8.8.8
Secondary: 8.8.4.4
How do I check em?
The Liberator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5-750 @4Ghz (191x21) w 1.40v IMC @1.3v 24/7 ASUS P7P55D-E Pro SATA3 USB3.0 1002 BIOS EVGA GTX 580 @900/1800/2100 with 1.1v 4 GB GSkill Trident DDR3 2000 @1910 8-8-8-21 1T 
Hard DriveOptical DriveOSMonitor
2 Samsung 1TB F3s in 2 RAID0 arrays LG 10X Blu Ray Drive Windows 7 Ultimate 64 (Fully Tweaked) Samsung T260 26" LCD 1920x1200 5ms 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK Back-lit Gaming Keyboard Corsair AX 850 Gold CoolerMaster ATCS 840 Black +Silverstone CFP51 bay Logitech G5 original 
  hide details  
Reply
The Liberator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5-750 @4Ghz (191x21) w 1.40v IMC @1.3v 24/7 ASUS P7P55D-E Pro SATA3 USB3.0 1002 BIOS EVGA GTX 580 @900/1800/2100 with 1.1v 4 GB GSkill Trident DDR3 2000 @1910 8-8-8-21 1T 
Hard DriveOptical DriveOSMonitor
2 Samsung 1TB F3s in 2 RAID0 arrays LG 10X Blu Ray Drive Windows 7 Ultimate 64 (Fully Tweaked) Samsung T260 26" LCD 1920x1200 5ms 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK Back-lit Gaming Keyboard Corsair AX 850 Gold CoolerMaster ATCS 840 Black +Silverstone CFP51 bay Logitech G5 original 
  hide details  
Reply
post #5 of 5
Open a command prompt window and type: ipconfig /all

In Windows you will need to assign yourself a static IP on the LAN through the network adapter in order to set the DNS IP's.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Me connection acting funny :(