Overclock.net › Forums › Intel › Intel CPUs › Few questions about OC i7 950.
New Posts  All Forums:Forum Nav:

Few questions about OC i7 950.

post #1 of 8
Thread Starter 
Hello everyone!

I'm new to OC and to this forums.
I have few questions, ATM my CPU run at 3.6ghz @ 1.12v

1. If I'm runing linpack and get an error after 1-2 hours, also playing and watching movies, does that mean I'm close to get it stable and all I need is tweak the vcore abit higher?

2. How can I know when is the time to raise the QPI voltage?
post #2 of 8
Raise the voltage to 1.25-1.3 and go to 4ghz then lower a tad until you reached the lowest voltage you can go. Then raise voltage a bit and go as high as you can stable and with good temps. Do this until you are at desired oc or heat it too high.

It is crashing most likely because you need to raise the core volts.
post #3 of 8
Thread Starter 
Well, my temps are currently maxed at 68-70.
My goal oc is 3.8 unless I will hit temps of 73-74, at that time I will stop rising voltage.

My CPU cooler is not very good and I don't want to Damage anything, that's why my goals are kinda low for now.
post #4 of 8
Temperatures are a preference, but I would go a little hotter than that personally for LinX

Your voltage is also very low, I would bring it up to probably 1.2-1.25 as a starting point.

Your bluescreens may be V-core, but that's not the only error that can occur, if you find the bluescreen codes you can help to narrow it down.


Other points, what are you RAM, Uncore, QPI link rate, cpu multiplier and baseclock set to?
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
post #5 of 8
Thread Starter 
172x21
Ucore on auto
Qpi on auto
RAM on 1.6v and timing 8-8-8-24

And I'm not getting blue screens, just an error on occt.
I passed 10 round test with intel burn test
post #6 of 8
Uncore should be set to twice your RAM speed, QPI should be set to the lowest numerical value.

You might want to move up to a 23x multiplier as you increase your OC too(though both are fine for your current clock), just to keep the strain off the board.

I think you should see a drop in temps with that. and it'll prob be easier to get stable too.
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
post #7 of 8
Thread Starter 
Thx for the help.
I did the changes you suggested to the ucore and qpi.
Also rised the vcore to 1.18v

Will run linex now and occt for 7-8 hours over night and will update if it goes well.
post #8 of 8
Thread Starter 
Update:
Passed an 8 hours test with occt and 20 rounds on linx.

Now changed to 1.2v and trying 3.8ghz which is my goal.
Temps maxing at 74 while testing with linx.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Few questions about OC i7 950.