Overclock.net › Forums › Volt Mods › General Volt Mods › Graphics Cards Volt Mods › Popin caps gtx 275
New Posts  All Forums:Forum Nav:

Popin caps gtx 275 - Page 10

post #91 of 98
Thread Starter 
ok i know its not the mem. i just played dead space 2 for like 30 mins at stock oc core/shader (666,1476) and i bumped the ram up to 1300. i have noticed that at these lower clocks and stock clocks my voltage reading drops when the card is under a load. i have it set at 1.29 when running folding at home it drops to 1.26-27 when playing dead space is 1.27-29. im getting these readings from right b4 the inductors.?? i think. you can see my vmesuring wires in prev posts

PCI-E input voltage = 12.05 idle/12.03 load
Inductor input = 1.29 idle. 1.27 load folding.
GPUv output at caps = 1.30 idle 1.33 load
GPUv output at back of core = 1.30 idle 1.30 load

not to keep reapeating this and being annoying but when i made the jumper wire to jump those 2 resistors after breaking the point off the card gain some stability. if i could find out were that solder point went to i could make a jumper wire and give that a shot
TOWA O POWA
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@5ghz/1.52 Fatal1ty Z68 Professional Gen3 GTX 780@1189/6800 Gskill Ripjaws-16gb 1600 
Hard DriveOptical DriveOSMonitor
2x240gb Mushkin chronos deluxe in raid 0 LG blu ray Win7 64 asus 27" VG278HE 
KeyboardPowerCaseMouse
Logitech g19 corsair 1050 mutilated addtronics :P Razer mamba 
Mouse Pad
razer galiathus 
  hide details  
Reply
TOWA O POWA
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@5ghz/1.52 Fatal1ty Z68 Professional Gen3 GTX 780@1189/6800 Gskill Ripjaws-16gb 1600 
Hard DriveOptical DriveOSMonitor
2x240gb Mushkin chronos deluxe in raid 0 LG blu ray Win7 64 asus 27" VG278HE 
KeyboardPowerCaseMouse
Logitech g19 corsair 1050 mutilated addtronics :P Razer mamba 
Mouse Pad
razer galiathus 
  hide details  
Reply
post #92 of 98
Im not sure about where the trace went..and dont have a 275 to verify. You may have some luck using the datasheet I linked ..and toning the 2x ends of the trace to see where they would have potentially 'met'... I would dig around and see if you can find some other OCP type threads for the GPU and try to spot any differences in your reported resistance levels. This would be the best indication of whats 'broken' or not right atm.
post #93 of 98
Thread Starter 

ok check out the red line i drew

that was the trace i broke when i tore off that point. now, somehow that point bleeding off power to ground was able to over volt the card, sooooooo it has to do somthing. i noticed that the schem you posted of the chip had all 6 of the phase channels going to pin 20. that red line connectes all the phase channels and than at the blue point crosses to the other side of the card, i now cant remeber at what stage of power that point leads too but ill find out here in a bit.
could that point that i ripped off have gone to pin 20?
20 CSSUM Current Sense Summing Node. External resistors from each switch node to this pin sum the average inductor
currents together to measure the total output current.

hey porsche drifter if you reading this, if you could ohm out that original mod point to all of the pins on the control chip and find out were that point goes to i would forever be in debted
Edited by SlowPWNY - 2/13/11 at 12:14pm
TOWA O POWA
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@5ghz/1.52 Fatal1ty Z68 Professional Gen3 GTX 780@1189/6800 Gskill Ripjaws-16gb 1600 
Hard DriveOptical DriveOSMonitor
2x240gb Mushkin chronos deluxe in raid 0 LG blu ray Win7 64 asus 27" VG278HE 
KeyboardPowerCaseMouse
Logitech g19 corsair 1050 mutilated addtronics :P Razer mamba 
Mouse Pad
razer galiathus 
  hide details  
Reply
TOWA O POWA
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@5ghz/1.52 Fatal1ty Z68 Professional Gen3 GTX 780@1189/6800 Gskill Ripjaws-16gb 1600 
Hard DriveOptical DriveOSMonitor
2x240gb Mushkin chronos deluxe in raid 0 LG blu ray Win7 64 asus 27" VG278HE 
KeyboardPowerCaseMouse
Logitech g19 corsair 1050 mutilated addtronics :P Razer mamba 
Mouse Pad
razer galiathus 
  hide details  
Reply
post #94 of 98
Damn dude, one day too late, I just sold my card.
Ryzen
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700x Crosshair VI Hero Asus R9 390 Strix 8GB Adata DDR4 2800 XPG Flame 16GB x 1  
Hard DriveCoolingOSMonitor
1 SSD and 6 HDD's XSPC CPU block - Phobya pump - Lightech Water T... W 10 Pro 64 Samsung 22'' 2253BW - LG 23'' IPS 
KeyboardPowerCaseMouse
Microsoft Natural EVGA 1000w Supernova Thermaltake v71 Logi MX518 
Mouse PadAudio
Aluminum Dell XPS Behringer 192 USB mixer to Presonus Eris E5 stu... 
  hide details  
Reply
Ryzen
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700x Crosshair VI Hero Asus R9 390 Strix 8GB Adata DDR4 2800 XPG Flame 16GB x 1  
Hard DriveCoolingOSMonitor
1 SSD and 6 HDD's XSPC CPU block - Phobya pump - Lightech Water T... W 10 Pro 64 Samsung 22'' 2253BW - LG 23'' IPS 
KeyboardPowerCaseMouse
Microsoft Natural EVGA 1000w Supernova Thermaltake v71 Logi MX518 
Mouse PadAudio
Aluminum Dell XPS Behringer 192 USB mixer to Presonus Eris E5 stu... 
  hide details  
Reply
post #95 of 98
my bad about reviving a seemingly dead thread. but i attempted this mod and i popped the 4 caps on the front right next to the R22 chips. The card did run after they blew, but it ran for a minute before it just blackscreened. So i attempted putting some caps on from an older GPU, these caps are labeled (100/16G/782). Not sure if they are right but i put 4 of em on there and the card didn't work. Booted the machine and got 2 beeps. Tried running with those caps off, same thing. Any ideas? I'm all out of cash right now and can't afford another card

EDIT: The GPU is a BFG 275 GTX. Also one last thing i forgot to mention. I soldered a 50k pot with a wire leading from the point shown in the pics, pencild down the OCP (mine said 198k before, and around 90k after, on the multimeter). Fired up the card and it was running at 1.22v around there, however when I was lowering resistance, i turned it to around 35-40k and it would only lower the voltage. Weird thing is thats how I popped the caps. I had idle V at 1.00 at one point then i just heard the caps popping.
Edited by NFSFAN - 3/11/11 at 9:09pm
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k p8z77-v pro MSI 780 GTX LIGHTNING g-skill ares 4x4 GB 2133 MHz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 Pro, 2TB HDD Custom Oldschool Swiftech H20 (MCP350) Windows 10 x64 DELL 
KeyboardPowerCaseMouse
Dell Multimedia Flat Corsair 720 BITFENIX Dell Optical 
Mouse Pad
FUNC sUrface1030 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k p8z77-v pro MSI 780 GTX LIGHTNING g-skill ares 4x4 GB 2133 MHz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 Pro, 2TB HDD Custom Oldschool Swiftech H20 (MCP350) Windows 10 x64 DELL 
KeyboardPowerCaseMouse
Dell Multimedia Flat Corsair 720 BITFENIX Dell Optical 
Mouse Pad
FUNC sUrface1030 
  hide details  
Reply
post #96 of 98
Quote:
Originally Posted by NFSFAN View Post
my bad about reviving a seemingly dead thread. but i attempted this mod and i popped the 4 caps on the front right next to the R22 chips. The card did run after they blew, but it ran for a minute before it just blackscreened. So i attempted putting some caps on from an older GPU, these caps are labeled (100/16G/782). Not sure if they are right but i put 4 of em on there and the card didn't work. Booted the machine and got 2 beeps. Tried running with those caps off, same thing. Any ideas? I'm all out of cash right now and can't afford another card

EDIT: The GPU is a BFG 275 GTX. Also one last thing i forgot to mention. I soldered a 50k pot with a wire leading from the point shown in the pics, pencild down the OCP (mine said 198k before, and around 90k after, on the multimeter). Fired up the card and it was running at 1.22v around there, however when I was lowering resistance, i turned it to around 35-40k and it would only lower the voltage. Weird thing is thats how I popped the caps. I had idle V at 1.00 at one point then i just heard the caps popping.
did you solder right plus on plu if you turn them they will not work.
post #97 of 98
Quote:
Originally Posted by saxon01 View Post
did you solder right plus on plu if you turn them they will not work.
I got 4 caps 560uf 6.3v and replaced the ones that popped. Card booted and works again . I'll probably do the OCP mod and look at the VGPU mod again. Can I use a 200k pot for the VGPU mod and adjust it to 50k ?
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k p8z77-v pro MSI 780 GTX LIGHTNING g-skill ares 4x4 GB 2133 MHz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 Pro, 2TB HDD Custom Oldschool Swiftech H20 (MCP350) Windows 10 x64 DELL 
KeyboardPowerCaseMouse
Dell Multimedia Flat Corsair 720 BITFENIX Dell Optical 
Mouse Pad
FUNC sUrface1030 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k p8z77-v pro MSI 780 GTX LIGHTNING g-skill ares 4x4 GB 2133 MHz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 Pro, 2TB HDD Custom Oldschool Swiftech H20 (MCP350) Windows 10 x64 DELL 
KeyboardPowerCaseMouse
Dell Multimedia Flat Corsair 720 BITFENIX Dell Optical 
Mouse Pad
FUNC sUrface1030 
  hide details  
Reply
post #98 of 98
I would avoid doing so.. you level of adjustment is pretty gross, with such an oversized pot.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards Volt Mods
Overclock.net › Forums › Volt Mods › General Volt Mods › Graphics Cards Volt Mods › Popin caps gtx 275