Overclock.net › Forums › Intel › Intel CPUs › Help needed with RAID on Win7 64bit
New Posts  All Forums:Forum Nav:

Help needed with RAID on Win7 64bit

post #1 of 27
Thread Starter 
Hello,

I have finished my new build with a i7 950 and the Rampage 3 Extreme.
I have installed win7 on my ssd and i have made a RAID setup with 3 HDD's.
But when i bootup the windows logo freezes and a bluescreen appears for just 1 second and then it shuts down...

I have also tried to load the raid driver with a USB stick but when i load it , it says:

"To continue installation, use the Load Driver option to install 32-bit and signed 64-bit drivers. Installing an unsigned 64-bit device driver is not supported and might result in an unusable Windows installation."

And the driver on the mobo cd also doesnt work....

How can I fix this? Please help...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.5Ghz 24/7 1.47v. Asus Rampage 3 Extreme (watercooled) GTX580 950/1900/2150 mhz Corsair Vengeance 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
3* Samsung F3 1TB RAID Plextor 890SA Windows 7 Ultimate 64bit BenQ XL2410T 
PowerCase
Corsair AX1200 Little Devil PC v8 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.5Ghz 24/7 1.47v. Asus Rampage 3 Extreme (watercooled) GTX580 950/1900/2150 mhz Corsair Vengeance 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
3* Samsung F3 1TB RAID Plextor 890SA Windows 7 Ultimate 64bit BenQ XL2410T 
PowerCase
Corsair AX1200 Little Devil PC v8 
  hide details  
Reply
post #2 of 27
Thread Starter 
I know for sure that both , the OS and the driver, are 64bit.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.5Ghz 24/7 1.47v. Asus Rampage 3 Extreme (watercooled) GTX580 950/1900/2150 mhz Corsair Vengeance 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
3* Samsung F3 1TB RAID Plextor 890SA Windows 7 Ultimate 64bit BenQ XL2410T 
PowerCase
Corsair AX1200 Little Devil PC v8 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.5Ghz 24/7 1.47v. Asus Rampage 3 Extreme (watercooled) GTX580 950/1900/2150 mhz Corsair Vengeance 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
3* Samsung F3 1TB RAID Plextor 890SA Windows 7 Ultimate 64bit BenQ XL2410T 
PowerCase
Corsair AX1200 Little Devil PC v8 
  hide details  
Reply
post #3 of 27
Did you install the OS with the SATA Mode set to IDE, AHCI, or RAID?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #4 of 27
Thread Starter 
The SATA mode is set on RAID
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.5Ghz 24/7 1.47v. Asus Rampage 3 Extreme (watercooled) GTX580 950/1900/2150 mhz Corsair Vengeance 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
3* Samsung F3 1TB RAID Plextor 890SA Windows 7 Ultimate 64bit BenQ XL2410T 
PowerCase
Corsair AX1200 Little Devil PC v8 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.5Ghz 24/7 1.47v. Asus Rampage 3 Extreme (watercooled) GTX580 950/1900/2150 mhz Corsair Vengeance 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
3* Samsung F3 1TB RAID Plextor 890SA Windows 7 Ultimate 64bit BenQ XL2410T 
PowerCase
Corsair AX1200 Little Devil PC v8 
  hide details  
Reply
post #5 of 27
Have you set up your RAID array in the RAID BIOS screen?
also what RAID are you using 0, 1, 5 , 10?

(edit)
Is the SSD running alone or are you trying to RAID it with the HHD's
Pa's Puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 i930@4.2ghz. Gigabyte EX58-UD4P EVGA GTX 970 FTW + GSkill DDR3-1600 12 gig 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD  DVDROM EK supreme HF Cu gold plated/ XSPC 480 Windows 7 Pro. 64 bit 
MonitorKeyboardPowerCase
LG 27EA63 IPS monitor merc stealth Corsair TX850 Corsair 700D 
MouseMouse PadAudio
logitech G5 Rocketfish dual surface Creative Xfx extreme and Zalman 5.1 headphones 
  hide details  
Reply
Pa's Puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 i930@4.2ghz. Gigabyte EX58-UD4P EVGA GTX 970 FTW + GSkill DDR3-1600 12 gig 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD  DVDROM EK supreme HF Cu gold plated/ XSPC 480 Windows 7 Pro. 64 bit 
MonitorKeyboardPowerCase
LG 27EA63 IPS monitor merc stealth Corsair TX850 Corsair 700D 
MouseMouse PadAudio
logitech G5 Rocketfish dual surface Creative Xfx extreme and Zalman 5.1 headphones 
  hide details  
Reply
post #6 of 27
Thread Starter 
I have already set the RAID up in the RAID bios.
I am using RAID0.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.5Ghz 24/7 1.47v. Asus Rampage 3 Extreme (watercooled) GTX580 950/1900/2150 mhz Corsair Vengeance 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
3* Samsung F3 1TB RAID Plextor 890SA Windows 7 Ultimate 64bit BenQ XL2410T 
PowerCase
Corsair AX1200 Little Devil PC v8 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.5Ghz 24/7 1.47v. Asus Rampage 3 Extreme (watercooled) GTX580 950/1900/2150 mhz Corsair Vengeance 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
3* Samsung F3 1TB RAID Plextor 890SA Windows 7 Ultimate 64bit BenQ XL2410T 
PowerCase
Corsair AX1200 Little Devil PC v8 
  hide details  
Reply
post #7 of 27
I had the same thing happen with my SSDs. It would freeze at the W7 logo and BSOD for a second. System restore fixed it. Since this is a new install, you don't have that option. After the BSOD W7 would run some diagnostic and asked me if I wanted to do a system restore and that fixed everything.

Is Windows running some kind of diagnostic for you after the BSOD?

If I were you I'd unplug your array, install windows again on the SSD, the once you've got Windows 7 up and running, then set up your array.

Does anyone know how to run sfc /scannow and chkdsk /r from a dos prompt after POST? That might fix the W7 install on the SSD.
Edited by coelacanth - 2/1/11 at 2:09pm
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #8 of 27
musi could you go to your user CP and fill out your system specs, it will help us help you

have you tried loading the drivers for windows directly from Intel for your chip set
Pa's Puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 i930@4.2ghz. Gigabyte EX58-UD4P EVGA GTX 970 FTW + GSkill DDR3-1600 12 gig 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD  DVDROM EK supreme HF Cu gold plated/ XSPC 480 Windows 7 Pro. 64 bit 
MonitorKeyboardPowerCase
LG 27EA63 IPS monitor merc stealth Corsair TX850 Corsair 700D 
MouseMouse PadAudio
logitech G5 Rocketfish dual surface Creative Xfx extreme and Zalman 5.1 headphones 
  hide details  
Reply
Pa's Puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 i930@4.2ghz. Gigabyte EX58-UD4P EVGA GTX 970 FTW + GSkill DDR3-1600 12 gig 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD  DVDROM EK supreme HF Cu gold plated/ XSPC 480 Windows 7 Pro. 64 bit 
MonitorKeyboardPowerCase
LG 27EA63 IPS monitor merc stealth Corsair TX850 Corsair 700D 
MouseMouse PadAudio
logitech G5 Rocketfish dual surface Creative Xfx extreme and Zalman 5.1 headphones 
  hide details  
Reply
post #9 of 27
Thread Starter 
Quote:
Originally Posted by slickwilly View Post

have you tried loading the drivers for windows directly from Intel for your chip set
Do you mean from the site of Intel? Yes, i did. I downloaded the driver and placed it on my usb stick. Didnt work.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.5Ghz 24/7 1.47v. Asus Rampage 3 Extreme (watercooled) GTX580 950/1900/2150 mhz Corsair Vengeance 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
3* Samsung F3 1TB RAID Plextor 890SA Windows 7 Ultimate 64bit BenQ XL2410T 
PowerCase
Corsair AX1200 Little Devil PC v8 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.5Ghz 24/7 1.47v. Asus Rampage 3 Extreme (watercooled) GTX580 950/1900/2150 mhz Corsair Vengeance 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
3* Samsung F3 1TB RAID Plextor 890SA Windows 7 Ultimate 64bit BenQ XL2410T 
PowerCase
Corsair AX1200 Little Devil PC v8 
  hide details  
Reply
post #10 of 27
IntelCPUwhat?

-TG
Gom Jabbar
(13 items)
 
  
CPU
i7 930 @ 4.20 GHz 1.29v HT 
  hide details  
Reply
Gom Jabbar
(13 items)
 
  
CPU
i7 930 @ 4.20 GHz 1.29v HT 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help needed with RAID on Win7 64bit