Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Help! Cant Run primary display on 460GTX
New Posts  All Forums:Forum Nav:

Help! Cant Run primary display on 460GTX

post #1 of 4
Thread Starter 
Hi guys, I am new here..

i am currently running a 460GTX and a 260GTX, due to heat issues I had to move my 460GTX to the second PCIE slot as it gives it more room to breath.

But in dual GPU setup my ASUS P5E3Delux motherboard only supports the TOP card (260GTX) as the Primary display during Post. So I cant see any Post information if I dont have the monitor plugged in the 260GTX during startup. But after the startup, when the PC loggs into windows 7 it works fine in the 460GTX.

Is there any work around it to show POST info without moving the card back to the top slot? Can I use a KVM switch or something to fix this? My Monitor is a benQ LCD that has 2 ports(VGA and DVI). or Do I have to buy a second monitor ?


this site has been very helpful to me over the past few years and hopefully you all could help me sort out my Dual GPU setup issue...

please help
post #2 of 4
I have the same problem and never figured it out

I know there's something in the BIOS that you can mess with that deals with booting the default display adapter/PCIe blah blah..... maybe something like that can do it.

I know that even Nvidia's control panel doesn't affect the POST screen. Eager to see a solution. Good question.
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
post #3 of 4
Thread Starter 
So far I have tried to...

1. I Plugged the DVI cable of my Monitor into the 460GTX and the VGA cable into the 260GTX, it did display post screen, but as soon as the PC log's into windows, the screen freezes up, and I have to remove the VGA connector from the 260GTX from the back of the PC to fix it.

so what I can think of is, if there was a software that can turnoff the monitor connection of the 260GTX as soon as windows starts up, then we could have our solution without having to spend more $$ on a KVM switch or a second monitor..

Really hope somebody comes and helps us out ...
post #4 of 4
Thread Starter 
A bump, if anyone can figure it out ? please?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Help! Cant Run primary display on 460GTX