Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista install problem
New Posts  All Forums:Forum Nav:

Vista install problem

post #1 of 5
Thread Starter 
Mouse and keyboard work in BIOS, but when I boot it up to the install screen, both don't do jack ****.
post #2 of 5
Is legacy support for usb enabled on bios?
Lenovo Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570  Lenovo Is7xm AMD SAPPHIRE HD 7850 2GB GDDR5 16GB DDR3 
Hard DriveOptical DriveCoolingOS
SAMSUNG MZ7WD120HAFV (OS) + ST31000524AS (XXX) LG GSA-H44N Cooler Master Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
LG L192WS Dell SK-8115 Corsair HX620 ThermalTake V3 
MouseMouse Pad
Razer Copperhead Maped Cutting Mat 
  hide details  
Reply
Lenovo Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570  Lenovo Is7xm AMD SAPPHIRE HD 7850 2GB GDDR5 16GB DDR3 
Hard DriveOptical DriveCoolingOS
SAMSUNG MZ7WD120HAFV (OS) + ST31000524AS (XXX) LG GSA-H44N Cooler Master Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
LG L192WS Dell SK-8115 Corsair HX620 ThermalTake V3 
MouseMouse Pad
Razer Copperhead Maped Cutting Mat 
  hide details  
Reply
post #3 of 5
Dat double post.
Venom (Reborn)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K @ 4.6 GHz [1.33 vCore] [HT ON] ASUS P8P67 PRO (REV 3.1) EVGA GTX470 8 GB [2x4 GB] G.Skill Ripjaws X Series 1600 CL 9 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 64 GB Western Digital 640 GB Samsung 2 TB Lite-On DVD Burner 
OSMonitorPowerCase
Windows 7 x64 Ultimate, Ubuntu 10.04, Arch Acer 22" 1680x1050, Dell 19" Corsair TX650 NZXT Tempest 
MouseMouse Pad
Logitech G500 Some random cloth thing 
  hide details  
Reply
Venom (Reborn)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K @ 4.6 GHz [1.33 vCore] [HT ON] ASUS P8P67 PRO (REV 3.1) EVGA GTX470 8 GB [2x4 GB] G.Skill Ripjaws X Series 1600 CL 9 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 64 GB Western Digital 640 GB Samsung 2 TB Lite-On DVD Burner 
OSMonitorPowerCase
Windows 7 x64 Ultimate, Ubuntu 10.04, Arch Acer 22" 1680x1050, Dell 19" Corsair TX650 NZXT Tempest 
MouseMouse Pad
Logitech G500 Some random cloth thing 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by OldMX View Post
Is legacy support for usb enabled on bios?
Yeah. Mouse and keyboard both work in BIOS. Should work in Windows....
Quote:
Originally Posted by Raptor_Jesus View Post
Dat double post.
Its how I roll.
post #5 of 5
Sounds like a hardware issue, power maybe?

Do this, turn off the computer...

Next unplug the power from the computer....

Next press the turn on button for the computer and hold it for 10 seconds...

Plug the power back in to the computer...

Turn the computer back on...
The Rock
(15 items)
 
  
Reply
The Rock
(15 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista install problem