Overclock.net › Forums › Intel › Intel Motherboards › Sabertooth P67 keeps shutting on and off
New Posts  All Forums:Forum Nav:

Sabertooth P67 keeps shutting on and off - Page 2

post #11 of 22
Disabling, intel speedstep, C1, C3 and C6 will force the processor to run at full speed all the time.

You should leave Turbo enabled though.
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
post #12 of 22
Quote:
Originally Posted by Craigaaa View Post
Here are my current BIOS settings.

EIST(INTEL SPEED STEP)-Disabled
Turbo mode-Disabled
EPU-Disabled
PPL-Auto
Load Line Cal.-Regular
VRM-Auto
Phase Control- Optimized

CPU configs Manual
100mhz x33
voltage(vcore) 1.2

value is 33

3300Mhz


While idle frequency is @ 1.6Ghz Bclock 100 multiplier 16 voltage 0.984
its a bug in the bio's most likly it has not been fix the boards and chips are still new
    
CPUMotherboardGraphicsRAM
intel i7 extreme 980x evga classified sli sapphire 5970+5870 Super Talent DDR3 2000cl7 
Hard DriveOptical DriveOSMonitor
OCZ ssd 60g 2 in raid 0 ASUS 7 64bit Ultimate Samsung syncmaster 23inch 
KeyboardPowerCaseMouse
Logitech Corsair 1000hx Corsair 800D Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
intel i7 extreme 980x evga classified sli sapphire 5970+5870 Super Talent DDR3 2000cl7 
Hard DriveOptical DriveOSMonitor
OCZ ssd 60g 2 in raid 0 ASUS 7 64bit Ultimate Samsung syncmaster 23inch 
KeyboardPowerCaseMouse
Logitech Corsair 1000hx Corsair 800D Logitech 
  hide details  
Reply
post #13 of 22
Thread Starter 
Quote:
Originally Posted by Robilar View Post
Disabling, intel speedstep, C1, C3 and C6 will force the processor to run at full speed all the time.

You should leave Turbo enabled though.
It will not post with turbo enabled. When enabled it goes up to 3.7Ghz when max load on cpu-z. I disabled turbo mode and set my overclocks manually without change in os to 40x when I overclocked it to 4.0ghz was stable but will not post if any overclocking/turbo is set. It is very strange. When I overclock it it will boot up fine but it is when the computer is turned off and I press the power button the computer will turn on will not post, then turn off after 5 seconds, then turn on again bios screen will show up turn off, then the pc will turn back on and say overclock failed hit F1 to enter setup. Like I said when I turn the computer off it has a hard time even posting and will shut on and off automatically until I get the overclock failed message.
Edited by Craigaaa - 2/3/11 at 1:06pm
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
post #14 of 22
dude

srsly dude

downclocks to 16x when idle

chill dude

srsly

yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
post #15 of 22
I had the same issue myself.

Are you using XMP, Auto, or Manual in your Advanced Bios?

EDIT: Um duh! Manual... There is an option in there that I had to change and I cannot remember which one it was. Overclock Mode or something like that. When I changed that, I booted successfully ever since.
Edited by BWG - 2/3/11 at 1:28pm
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
post #16 of 22
Thread Starter 
Quote:
Originally Posted by Robilar View Post
Disabling, intel speedstep, C1, C3 and C6 will force the processor to run at full speed all the time.

You should leave Turbo enabled though.
It was disabling c1 c3 and c6 thanks man. At least someone knows something about it in here. thanks!

Quote:
Originally Posted by BWG View Post
I had the same issue myself.

Are you using XMP, Auto, or Manual in your Advanced Bios?
Manual, I am new to these chips. I am use to overclocking p4's, athlons, and my last q6600 using 1:1's. This new efi bios is nice but somewhat confusing. I should of did some reading before hand but it is running @4.0ghz right now with a 1.2 vcore.

I fixed another issue with this upgrade, bfbc2 was running at low fps for some split seconds and jumping to 150 fps. I am getting these 2010/2011ers telling me to reinstall windows in the thread I made a few days ago. :facepalm: It was reinstalling the game/the updated bios. Previously I thought it was a declocking/voltage issue because my Q6600 was getting 70fps no frame drop.
Edited by Craigaaa - 2/3/11 at 1:32pm
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
post #17 of 22
I just remembered, the setting was OC Tuner. I changed that to Enabled and ever since then it has never given me an overclock settings failed message unless it was an obvious overclocking issue.

Hey, I have only had mine since Friday. I am just as uncomfortable looking at this bios as you probably are, but in the end, it is so much more simple after people get used to it.

EDIT: I have to look when I get home to be sure. Second guessing myself. Have you had any more overclocking failed messages?
Edited by BWG - 2/3/11 at 1:47pm
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
post #18 of 22
Thread Starter 
Quote:
Originally Posted by BWG View Post
I just remembered, the setting was OC Tuner. I changed that to Enabled and ever since then it has never given me an overclock settings failed message unless it was an obvious overclocking issue.

Hey, I have only had mine since Friday. I am just as uncomfortable looking at this bios as you probably are, but in the end, it is so much more simple after people get used to it.

EDIT: I have to look when I get home to be sure. Second guessing myself. Have you had any more overclocking failed messages?
Oh that might be the problem. There is a setting like that but it gives me the option "OK" or "Cancel". I assume I hit enter for ok. I did it once not knowing what it was and it rebooted. This was before I set defaults and was trying to configure my overclock settings. On the new bios yes it is a lot easier to use rather than figure out the fsb and ratio. Clock speeds and multiplier are cake to type in and let it go. I ran prime 95 for about 5 hours and no errors. Idles at 36c @4.0Ghz which isn't that great. I plan on not tinting the cap and cooler with arctic 5 this time. Seems like it may be too much thermal paste on there along with tint. Prime 95 made the sandy only reach 46c through 5 hours.
Edited by Craigaaa - 2/5/11 at 11:12am
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
post #19 of 22
Thread Starter 
I just hit ok for OC tuner and it rebooted hung at windows loading screen. I went into the bios and it set it to 4.3Ghz and up'ed the volts automatically. I do not like that at all. I did get it to load windows after 4 reboots.
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
post #20 of 22
Thread Starter 
I updated the bios to the latest version. Does anyone still know why it is posting twice? Sometimes it will take around 4 reboots to get past the overclock failed message. Once I'm in windows this thing runs like a beast. Must be these crappy bios and chipsets.
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k Asrock OC Formula Z77 Galaxy 660Ti SLI Galaxy 660Ti 
RAMHard DriveOptical DriveOS
16Gb RipjawsX 1600Mhz Samsung 840 EVO 250GB R0 array DVD/CD write/read Windows 7 ULT 64-bit 
MonitorKeyboardPowerCase
Crossover 27" LED IPS 8bit LG panel (WQHD) Ducky Channel Shine 2 Mechanical CoolerMaster 1000W MAX NZXT switch 810 (white) 
MouseMouse Pad
Razer Taipan BF4 LE OCZ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Sabertooth P67 keeps shutting on and off