Overclock.net › Forums › General Hardware › General Processor Discussions › What the sham hell is going on? (Solved)
New Posts  All Forums:Forum Nav:

What the sham hell is going on? (Solved)

post #1 of 60
Thread Starter 
Hello everyone at overclock.net, love the site, always came here too see which graphics cards did best and games and whatnot. Anyways, big problem. My computer was a nice piece of machine and played most games at 60 fps, like world at war, cod 4, league of legends, fall out 3, alien swarm, far cry 2 ect. Every game i ran on it, it did fine.
Now it seems like its being sluggish and slow, it still hits 22-45 on league of legends but its not like it was before, always 60.
Its getting really annoying, i tried playing cod 4 and i was going as low as 25-60, 30 ish average... no good..


I tried, updating nvidia drivers, uninstalled completely, reinstalled, yes i did try running cod 4 with low settings as 800x600 i believe, still the same, i tried gamebooster, checked if my cpu was actually being used with CPU-Z and a cpu + ram stress tool, restarted computer, turned off cool nd quite on my bios/bias how ever way it goes, tried overclocking, still the same results and disk defragment, good airflow in my case. I searched all over for answers so im asking you what could be the problem?
Biggest disappointment in my life. Im thinking its my cpu, but dunno.

System Specs

ASRock K10N78D
Amd athlon x2 6000+ Dual core 3.0ghz 125w
PNY GTS 250 1GB
4GB G Skill Ram
1TB Western Digital HDD
580 Watt PSU
Windows 7 64-bit


Edit : 2/5/2011
It took a few days, and i found the solution to my problem.
Me and my cousin switched PSU and got the same fps so that wasnt the problem and then we swapped CPUs. His is a 5400+ i think? its around 5000 series and it ran World at War Der Riese @ 45-70. So something is wrong with my 6000+, but anyways getting a new cpu soon, psu ill consider buying till my current one dies out or if i need more power.
I dont think ill be getting this new cpu till march so what could be wrong with my 6000+?
Edited by UEndHere - 2/10/11 at 3:41am
post #2 of 60
Virus? Spyware? Malware?
Mr. Blue
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K; 4.6GHz @ 1.385V MSI Z68A-GD65 B3 EVGA GeForce GTX 680 FTW MSi GTX 680 
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 4GBx4 DDR3 800MHz Crucial M4 SSD WD 1600AAJS Caviar SE WD 32000AAKS Caviar Blue, 16MB Cache 
CoolingOSMonitorKeyboard
Corsair H50 CPU Water Cooling, 2 120mm fans in ... W10 ACER HG270HU Logitech G910 Orion Spark 
PowerCaseMouseAudio
Antec High Current Gamer 850W Apevia Mid-tower Logitech G500 Creative A220 2.1 Speaker System; Sennheiser HD... 
Other
ASUS Black Blu-ray Drive SATA  
  hide details  
Reply
Mr. Blue
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K; 4.6GHz @ 1.385V MSI Z68A-GD65 B3 EVGA GeForce GTX 680 FTW MSi GTX 680 
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 4GBx4 DDR3 800MHz Crucial M4 SSD WD 1600AAJS Caviar SE WD 32000AAKS Caviar Blue, 16MB Cache 
CoolingOSMonitorKeyboard
Corsair H50 CPU Water Cooling, 2 120mm fans in ... W10 ACER HG270HU Logitech G910 Orion Spark 
PowerCaseMouseAudio
Antec High Current Gamer 850W Apevia Mid-tower Logitech G500 Creative A220 2.1 Speaker System; Sennheiser HD... 
Other
ASUS Black Blu-ray Drive SATA  
  hide details  
Reply
post #3 of 60
Have you cleaned your PC out?
post #4 of 60
First off welcome to the forums! Secondly We will need to know more of what you have done to the system, more importantly what was done right before you started notcing your slowdowns. Installed new software? Updated bios, drivers,firmware? things like that.
Maxi
(11 items)
 
  
Reply
Maxi
(11 items)
 
  
Reply
post #5 of 60
Thread Starter 
@coldroll Ye i cleaned it out last week.
@wheth4400 I never needed to update bios. drivers i updated for my video card as i said, havent installed anything new recently or atleast i dont remember (besides gamebooster and a directx 11 benchmark program) but was still slow before i downloaded those. I just notice slow downs a couple days ago and the same since.
post #6 of 60
Why did you install a DX11 benchmark when your card is not DX11 compatible? Also, you may be using the wrong Nvidia driver.
Dragon Tamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2GHz w/ HT off Gigabyte GA-X58A-UD3R  Gigabyte R9 290 Windforce 12GB Corsair XMS3 DDR3 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force 3 SSD 90GB 2 x 1 TB WD Caviar Black in RAID0, 1 TB storage LG Blu-ray Burner H100 in push/pull 
OSMonitorKeyboardPower
Windows 7 Professional 64 bit 3 x 23" ASUS VH236 Logitech Illuminated Keyboard Corsair AX850 
CaseMouse
Corsair 650D Logitech G700 
  hide details  
Reply
Dragon Tamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2GHz w/ HT off Gigabyte GA-X58A-UD3R  Gigabyte R9 290 Windforce 12GB Corsair XMS3 DDR3 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force 3 SSD 90GB 2 x 1 TB WD Caviar Black in RAID0, 1 TB storage LG Blu-ray Burner H100 in push/pull 
OSMonitorKeyboardPower
Windows 7 Professional 64 bit 3 x 23" ASUS VH236 Logitech Illuminated Keyboard Corsair AX850 
CaseMouse
Corsair 650D Logitech G700 
  hide details  
Reply
post #7 of 60
While that machine is FAR from being a "decent" machine these days....it should handle the games you've listed with ease.

What EXACT model PSU do you have? I'm wondering if its starting to die, and thus, isn't supplying enough power to things.

Try loading up GPUz. Go to the sensors tab, and have it continue refreshing in the background. Monitor that for a while, while in a game. See if you're actually using your GPU. Find a way to monitor CPU usage as well if possible (task manager should do).

A CPU upgrade would CERTAINLY help (I just came from the same CPU to my Athlon II quad and saw HUGE increases). But that may not be the issue to your problem either.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #8 of 60
Thread Starter 
idk because it was on there and it ran, it also had directx 10, 9 and opengl but they all ran the same. I dont have the wrong driver because i checked.


its a rosewill, dont remember wat model. bought it sometime last year
Im planning on getting a AMD Phenom II X4 945 soon http://www.newegg.com/Product/Produc...82E16819103675
I believe it was using the gpu because i have rivatuner and monitored it. the memory clock,shader clock and mejiggy went up.
Edited by UEndHere - 2/1/11 at 9:50pm
post #9 of 60
I've heard Rose will doesn't make very good power supplies maybe that could be the problem?
post #10 of 60
Quote:
Originally Posted by UEndHere View Post
idk because it was on there and it ran, it also had directx 10, 9 and opengl but they all ran the same. I dont have the wrong driver because i checked.


its a rosewill, dont remember wat model. bought it sometime last year
Im planning on getting a AMD Phenom II X4 945 soon http://www.newegg.com/Product/Produc...82E16819103675
I believe it was using the gpu because i have rivatuner and monitored it. the memory clock,core clock and mejiggy went up.
Your current ASRock motherboard won't take a 125w quad core very well at all. You'll end up having to undervolt the CPU to keep it from lighting your VRM area on fire at stock clocks.

I'd suggest an Athlon II quad instead, as they're 95w. Would be easier on your power phase setup. And they're only a 1-3% drop in performance clock for clock from the Phenom II quads.

As for your PSU:
Rosewill makes some decent enough units, and some that are complete trash. They're really hit or miss. That could very easily be your problem. Without knowing the model number, its too hard to tell you for sure though.

EDIT:
Just because the clock speeds went up, doesn't mean you were USING the GPU. That just means that it got knocked up into 3D clocks. Use GPUz, and watch the "GPU Usage" meter in the sensors tab. Again, make sure you checkmark "Monitor while GPUz is in the Background".
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › What the sham hell is going on? (Solved)