Overclock.net › Forums › AMD › AMD CPUs › Athlon-II X3-445 overclock problem
New Posts  All Forums:Forum Nav:

Athlon-II X3-445 overclock problem

post #1 of 6
Thread Starter 
I'm not trying to unlock, just basic overclock.

So the problem is this,
My memory is ddr2 533mhz. When i overlock to 3.4ghz, i can boot up to windows fine at 1.4v cpu which i think is stock voltage.
Memory is running at about 590 so i wanted to underclock my ddr2 533 to 400 that the memory won't overclock so much.

BUT when i underclock my memory to 400, ***** won't boot up to windows anymore at 3.4ghz in 3.3ghz it does work fine.
I tried increasing cpu voltage up to 1.6v but no, it freezes always at the same spot, right when those dots appear in windows7 boot screen. I tried loosing up those memory timings ras,cas and so on but that didn't help either.

Finally short repeat of problem
Boots up to windows at 3.4ghz if memory is at 533, overclocks the memory to about 590.
Won't boot up to windows at 3.4ghz if memory is at 400 3.3 works fine.

Any ideas what i could try to get it boot up to windows at underclocked mem settings?

Using Kingston memory. 2x1gb and 2x512. Dc unganged memorymode.
Mem timings at 533 4-4-4-12-16
Cpu-z shows memory voltage at 1.8v in ddr533 and ddr400.
I don't have memory divider option in bios. Mb is ASROCK K10N78hSLI-GLAN with latest bios.
Nuhapumppu
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon-II X3-445 3.1ghz Gigabyte GA-970A-UD3 Powercolor Radeon 6850 Kingston DDR3 1600mhz (running at 1333) 
Hard DriveCoolingOSMonitor
Samsung F3 1TB Coolermaster HyperTX2  Windows 7 BenQ 24" 
PowerCase
Corsair VX 550w Coolermaster Elite 
  hide details  
Reply
Nuhapumppu
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon-II X3-445 3.1ghz Gigabyte GA-970A-UD3 Powercolor Radeon 6850 Kingston DDR3 1600mhz (running at 1333) 
Hard DriveCoolingOSMonitor
Samsung F3 1TB Coolermaster HyperTX2  Windows 7 BenQ 24" 
PowerCase
Corsair VX 550w Coolermaster Elite 
  hide details  
Reply
post #2 of 6
Using 4 sticks of RAM puts more stress on the memory controller. Also, if you are to use 4 sticks they should all be exactly the same to avoid possible instabilities.
    
MotherboardGraphicsRAMRAM
TF8200 A2+ Radeon HD 5770 G. Skill G. Skill 
Hard DriveOptical DriveCoolingOS
ST3500418AS Samsung DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
S231HLbid @ 1080p Logitech G110 Antec NeoHE 500 XION Predator 
MouseAudio
Microsoft Intellimouse 3.0 ALC888 , Saitek GH 30 
  hide details  
Reply
    
MotherboardGraphicsRAMRAM
TF8200 A2+ Radeon HD 5770 G. Skill G. Skill 
Hard DriveOptical DriveCoolingOS
ST3500418AS Samsung DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
S231HLbid @ 1080p Logitech G110 Antec NeoHE 500 XION Predator 
MouseAudio
Microsoft Intellimouse 3.0 ALC888 , Saitek GH 30 
  hide details  
Reply
post #3 of 6
Thread Starter 
oh, didn't know that, thanks for reply
i think it's still strange that it works with 533 but not when i underclock memory :/
Nuhapumppu
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon-II X3-445 3.1ghz Gigabyte GA-970A-UD3 Powercolor Radeon 6850 Kingston DDR3 1600mhz (running at 1333) 
Hard DriveCoolingOSMonitor
Samsung F3 1TB Coolermaster HyperTX2  Windows 7 BenQ 24" 
PowerCase
Corsair VX 550w Coolermaster Elite 
  hide details  
Reply
Nuhapumppu
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon-II X3-445 3.1ghz Gigabyte GA-970A-UD3 Powercolor Radeon 6850 Kingston DDR3 1600mhz (running at 1333) 
Hard DriveCoolingOSMonitor
Samsung F3 1TB Coolermaster HyperTX2  Windows 7 BenQ 24" 
PowerCase
Corsair VX 550w Coolermaster Elite 
  hide details  
Reply
post #4 of 6
My guess is that the different sticks are causing that.
    
MotherboardGraphicsRAMRAM
TF8200 A2+ Radeon HD 5770 G. Skill G. Skill 
Hard DriveOptical DriveCoolingOS
ST3500418AS Samsung DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
S231HLbid @ 1080p Logitech G110 Antec NeoHE 500 XION Predator 
MouseAudio
Microsoft Intellimouse 3.0 ALC888 , Saitek GH 30 
  hide details  
Reply
    
MotherboardGraphicsRAMRAM
TF8200 A2+ Radeon HD 5770 G. Skill G. Skill 
Hard DriveOptical DriveCoolingOS
ST3500418AS Samsung DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
S231HLbid @ 1080p Logitech G110 Antec NeoHE 500 XION Predator 
MouseAudio
Microsoft Intellimouse 3.0 ALC888 , Saitek GH 30 
  hide details  
Reply
post #5 of 6
Thread Starter 
okay, thanks.
hmm, is it bad for those kingston memory if i let them run overclocked at about 590 and maybe loosen timings to 5? there is no heatsink on them or anything like that, just basic memory modules. Will it cause them to heat too much?
Nuhapumppu
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon-II X3-445 3.1ghz Gigabyte GA-970A-UD3 Powercolor Radeon 6850 Kingston DDR3 1600mhz (running at 1333) 
Hard DriveCoolingOSMonitor
Samsung F3 1TB Coolermaster HyperTX2  Windows 7 BenQ 24" 
PowerCase
Corsair VX 550w Coolermaster Elite 
  hide details  
Reply
Nuhapumppu
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon-II X3-445 3.1ghz Gigabyte GA-970A-UD3 Powercolor Radeon 6850 Kingston DDR3 1600mhz (running at 1333) 
Hard DriveCoolingOSMonitor
Samsung F3 1TB Coolermaster HyperTX2  Windows 7 BenQ 24" 
PowerCase
Corsair VX 550w Coolermaster Elite 
  hide details  
Reply
post #6 of 6
Heat shouldn't be a problem as long as your running stock voltage.
    
MotherboardGraphicsRAMRAM
TF8200 A2+ Radeon HD 5770 G. Skill G. Skill 
Hard DriveOptical DriveCoolingOS
ST3500418AS Samsung DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
S231HLbid @ 1080p Logitech G110 Antec NeoHE 500 XION Predator 
MouseAudio
Microsoft Intellimouse 3.0 ALC888 , Saitek GH 30 
  hide details  
Reply
    
MotherboardGraphicsRAMRAM
TF8200 A2+ Radeon HD 5770 G. Skill G. Skill 
Hard DriveOptical DriveCoolingOS
ST3500418AS Samsung DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
S231HLbid @ 1080p Logitech G110 Antec NeoHE 500 XION Predator 
MouseAudio
Microsoft Intellimouse 3.0 ALC888 , Saitek GH 30 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Athlon-II X3-445 overclock problem