Overclock.net › Forums › AMD › AMD Motherboards › Mobo not detecting HDD's
New Posts  All Forums:Forum Nav:

Mobo not detecting HDD's

post #1 of 6
Thread Starter 
Hey

I just got a Gigabyte GA880GA-UD3H mobo (with an X4 640 CPU) for use in a NAS/Server/HTPC/all rounder type setup

Now all is working fine except i can't get my Samsung F3 1Tb drives (SATA 3.0) drives to show up when they're plugged one of the boards 8 SATA 6.0 slots, but they show up and work perfectly fine if plugged into the boards 2 SATA 3.0 slots

Whats the deal there? ive had a look through the bios but is there an option or something im ment to tick to allow SATA 3.0 drives on SATA 6.0 slots?

any hints would be great cheers

[edit 1] BTW if i put my SATA DVD drive onto the SATA6.0 slots, it gets picked up and works as expected....ive also gone through the bios and changed all the hdd/sata related settings i can find but nothing will bring these SATA3 drives up on the SATA6 interface

[edit 2] Just flash the bios to F7 (was F1), still no difference.....
Edited by ShadoX - 2/2/11 at 4:01am
Liquid Dreams
(28 items)
 
NAS
(17 items)
 
CPUMotherboardGraphicsRAM
AMD X4 640 Gigabyte GA880GA-UG3H ATI HD4250 Corsair 2x2Gb DDR3 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 1T Samsung Spinpoint F4 2T Liteon DVD-+RW Zalman CNPS9500 
OSMonitorKeyboardPower
Ubuntu Server 42" LCD Full HD-TV via 1080P HDMI None Silverstone Strider 450w 
CaseMouseMouse PadAudio
TT Armor (w/ Custom 240mm Sidefan/Black Respary) None None 5.1 via HDMI to TV 
Other
Acer Infrared Remote control 
  hide details  
Reply
Liquid Dreams
(28 items)
 
NAS
(17 items)
 
CPUMotherboardGraphicsRAM
AMD X4 640 Gigabyte GA880GA-UG3H ATI HD4250 Corsair 2x2Gb DDR3 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 1T Samsung Spinpoint F4 2T Liteon DVD-+RW Zalman CNPS9500 
OSMonitorKeyboardPower
Ubuntu Server 42" LCD Full HD-TV via 1080P HDMI None Silverstone Strider 450w 
CaseMouseMouse PadAudio
TT Armor (w/ Custom 240mm Sidefan/Black Respary) None None 5.1 via HDMI to TV 
Other
Acer Infrared Remote control 
  hide details  
Reply
post #2 of 6
It is an issue related to the Samsung F3 in particular. You should update the firmware of the HDDs, link here:
http://www.samsung.com/global/busine...bbs_msg_id=308
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 6
Hmmmm this happened to me before. Does the f3 click a couple of times on start up? Can you find the drive in device manager(I think that's what it's called)

I would first attempt to update firmware as suggested by dragosmp, I did that on mine and it didn't work, in the end I just RMA'd the drive and got a new one that worked.
Main Rig
(15 items)
 
Linux PC
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k 4.3 GHz @1.28v Gigabyte GA-Z68X-UD3P Intel Z68 (REV B3) 2x Sapphire HD 6870 16GB Mushkin Blackline 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
1x Mushkin Chronos 120gb 2x Samsung F3 1TB  1x Segate 500gb Samsung SH-S223C 
OSMonitorPowerCase
W7 Home Premium 64 bit BenQ 22"  Corsair TX750 NZXT Phantom White V2 
CPUMotherboardGraphicsRAM
Phenom II 955 4.0GHz Asrock extreme3 880g Onboard 4gb Corsair XM3 1600MHz 
Hard DriveOSMonitor
Segate 500gb Ubuntu 18" CTX 
  hide details  
Reply
Main Rig
(15 items)
 
Linux PC
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k 4.3 GHz @1.28v Gigabyte GA-Z68X-UD3P Intel Z68 (REV B3) 2x Sapphire HD 6870 16GB Mushkin Blackline 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
1x Mushkin Chronos 120gb 2x Samsung F3 1TB  1x Segate 500gb Samsung SH-S223C 
OSMonitorPowerCase
W7 Home Premium 64 bit BenQ 22"  Corsair TX750 NZXT Phantom White V2 
CPUMotherboardGraphicsRAM
Phenom II 955 4.0GHz Asrock extreme3 880g Onboard 4gb Corsair XM3 1600MHz 
Hard DriveOSMonitor
Segate 500gb Ubuntu 18" CTX 
  hide details  
Reply
post #4 of 6
Thread Starter 
Ooh I had no idea about that, I'll look into the firmware this arvo when I get home thanks heaps (ive got 4 of these drives spread around my computers)

My drives do make a clicking noise when they start (then A spinup noise) but it's only 1 click and not loud at all (it's not like a loud as a death click )

Cheers
Edited by ShadoX - 2/2/11 at 12:52pm
Liquid Dreams
(28 items)
 
NAS
(17 items)
 
CPUMotherboardGraphicsRAM
AMD X4 640 Gigabyte GA880GA-UG3H ATI HD4250 Corsair 2x2Gb DDR3 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 1T Samsung Spinpoint F4 2T Liteon DVD-+RW Zalman CNPS9500 
OSMonitorKeyboardPower
Ubuntu Server 42" LCD Full HD-TV via 1080P HDMI None Silverstone Strider 450w 
CaseMouseMouse PadAudio
TT Armor (w/ Custom 240mm Sidefan/Black Respary) None None 5.1 via HDMI to TV 
Other
Acer Infrared Remote control 
  hide details  
Reply
Liquid Dreams
(28 items)
 
NAS
(17 items)
 
CPUMotherboardGraphicsRAM
AMD X4 640 Gigabyte GA880GA-UG3H ATI HD4250 Corsair 2x2Gb DDR3 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 1T Samsung Spinpoint F4 2T Liteon DVD-+RW Zalman CNPS9500 
OSMonitorKeyboardPower
Ubuntu Server 42" LCD Full HD-TV via 1080P HDMI None Silverstone Strider 450w 
CaseMouseMouse PadAudio
TT Armor (w/ Custom 240mm Sidefan/Black Respary) None None 5.1 via HDMI to TV 
Other
Acer Infrared Remote control 
  hide details  
Reply
post #5 of 6
Thread Starter 
Hey just updated my firmware, now it works perfect

Thank a lot for the help, now my HTPC/Server box is alive once again !
Liquid Dreams
(28 items)
 
NAS
(17 items)
 
CPUMotherboardGraphicsRAM
AMD X4 640 Gigabyte GA880GA-UG3H ATI HD4250 Corsair 2x2Gb DDR3 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 1T Samsung Spinpoint F4 2T Liteon DVD-+RW Zalman CNPS9500 
OSMonitorKeyboardPower
Ubuntu Server 42" LCD Full HD-TV via 1080P HDMI None Silverstone Strider 450w 
CaseMouseMouse PadAudio
TT Armor (w/ Custom 240mm Sidefan/Black Respary) None None 5.1 via HDMI to TV 
Other
Acer Infrared Remote control 
  hide details  
Reply
Liquid Dreams
(28 items)
 
NAS
(17 items)
 
CPUMotherboardGraphicsRAM
AMD X4 640 Gigabyte GA880GA-UG3H ATI HD4250 Corsair 2x2Gb DDR3 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 1T Samsung Spinpoint F4 2T Liteon DVD-+RW Zalman CNPS9500 
OSMonitorKeyboardPower
Ubuntu Server 42" LCD Full HD-TV via 1080P HDMI None Silverstone Strider 450w 
CaseMouseMouse PadAudio
TT Armor (w/ Custom 240mm Sidefan/Black Respary) None None 5.1 via HDMI to TV 
Other
Acer Infrared Remote control 
  hide details  
Reply
post #6 of 6
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Mobo not detecting HDD's