Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 x64 random lockups, Vista x64 100% ok
New Posts  All Forums:Forum Nav:

Windows 7 x64 random lockups, Vista x64 100% ok - Page 2

post #11 of 26
Thread Starter 
Quote:
Originally Posted by Skiivari View Post
Haven't tried vista but yes it did work for a few weeks!
Ok, wait a minute, I had a look and found that I had installed it, and it currently is.
So when you go into bios, there's something labeled with acpi something..
Damn, wait a minute I'll go check my bios setting..
brb!
haha ok tah. I think my COol + Quiet is set to auto, so I can always switch that off if that's the ACPI thingmy you're talking about, I never use it intentionally
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
post #12 of 26
Ok, checked my bios and in the "power" tab there's "acpi 2.0 support", and i have it disabled. the other acpi thing (under it i think) is enabled. Try to disable that, and in w7, go to control panel->update center-> look at the recommended available updates.
There's somehthing like atk0110 acpi utility, install that.
Hope this helps
    
CPUMotherboardGraphicsRAM
2500K 5GHz@1.35V Asrock Z68 Extreme3 gen 3 Asus 7850 DC2 Ripjaws 1333-5-7-5 1.5V 
Hard DrivePowerMouse
Samsung F1 320gb Antec TruePower Trio 650W MIE 3.0 <3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500K 5GHz@1.35V Asrock Z68 Extreme3 gen 3 Asus 7850 DC2 Ripjaws 1333-5-7-5 1.5V 
Hard DrivePowerMouse
Samsung F1 320gb Antec TruePower Trio 650W MIE 3.0 <3 
  hide details  
Reply
post #13 of 26
Thread Starter 
Quote:
Originally Posted by Skiivari View Post
Ok, checked my bios and in the "power" tab there's "acpi 2.0 support", and i have it disabled. the other acpi thing (under it i think) is enabled. Try to disable that, and in w7, go to control panel->update center-> look at the recommended available updates.
There's somehthing like atk0110 acpi utility, install that.
Hope this helps
Ok tah, will do that in a sec Just going to install SP1 and let Mr watch the rest of Come Dine With Me, then I will do the restart!

Will let you know if all is well; thanks for your help
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
post #14 of 26
Quote:
Originally Posted by Jennasis View Post
Fingers firmly crossed

If it doesn't fix the prob, I am sure that Mr will milk the opportunity to bully me in my frustration!

Will post back if it works/is still broked
Just FYI, SP1 appears to be a compendium of all Windows updates preceding its release- that is, it doesn't bring anything new to the table if you have been updating regularly.
BENDER-PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 4.23 GHz Gigabyte GA-H55-USB3 GTX760 SSC 4gb G.Skill Ripjaws DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
Sandisk Extreme Samsung F3 Samsung F4 LG Super-multi 
CoolingOSMonitorPower
Xigmatek HDT-S1283 Windows 8 x64 S22B310B OCZ Fatal1ty 550W 
CaseMouseMouse PadAudio
CoolerMaster HAF 912 Mionix Naos 3200 Steelseries Brainwavz HM4 Headphones 
  hide details  
Reply
BENDER-PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 4.23 GHz Gigabyte GA-H55-USB3 GTX760 SSC 4gb G.Skill Ripjaws DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
Sandisk Extreme Samsung F3 Samsung F4 LG Super-multi 
CoolingOSMonitorPower
Xigmatek HDT-S1283 Windows 8 x64 S22B310B OCZ Fatal1ty 550W 
CaseMouseMouse PadAudio
CoolerMaster HAF 912 Mionix Naos 3200 Steelseries Brainwavz HM4 Headphones 
  hide details  
Reply
post #15 of 26
Thread Starter 
Quote:
Originally Posted by LingLing1337 View Post
Just FYI, SP1 appears to be a compendium of all Windows updates preceding its release- that is, it doesn't bring anything new to the table if you have been updating regularly.
Ah ok, well if that's the case then that would explain why it's not in Windows Update.

Hoping the acpi is at fault so will try that fix after SP1 install and report back

Thanks for the info
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
post #16 of 26
Thread Starter 
Well ACPI 2.0 support is disabled already so that can't be it, SP1 is installed now so will just have to wait and see...
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
post #17 of 26
ive been having the same problem also since going from xp to win7.

ive had more bsod than hot dinners since the " upgrade"since i installed it a week ago,xp i would see a bsod once a year.

i also installed sp1 and as mentioned before its brings noting new here. in 09 many had a similar problem with a ms update which ms had to fix again.
could it happen again?with ms sure it can.

http://www.google.ie/search?hl=en&client=firefox-a&hs=Qyl&rls=org.mozilla:en-USfficial&&sa=X&ei=DtpJTbf8GemqhAeB7NHbDg&ved=0C BMQBSgA&q=win+7+unstable&spell=1
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
post #18 of 26
Thread Starter 
Well, no joy with any suggestions so far; system froze just after start-up this morning for no apparent reason. No error report or dump as usual, just total freeze.

Any more ideas?
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
Mah Bubbeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE Asus Crosshair III 2 x Crossfire Radeon HD 5850 (reference) 8GB Dominator DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 120gb + 2tb or so in various sata hdds Samsung External DVD-RW Windows 7 x64 Premium 2 x 23" LG FLatron W2361V 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX 650W Thermaltake Soprano w/ window Logitech Laser 
  hide details  
Reply
post #19 of 26
Quote:
Originally Posted by Jennasis View Post
Well, no joy with any suggestions so far; system froze just after start-up this morning for no apparent reason. No error report or dump as usual, just total freeze.

Any more ideas?
try your bios settings on default for a while and see if its still there it could be mem timings or something like that.
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
post #20 of 26
You overclocking? Cause your telling us it's a lockup without a BSOD, which is generally due to low vcore. I skimmed the whole post but didn't see anything about trying without the OC on, worth a shot.
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 x64 random lockups, Vista x64 100% ok