Overclock.net › Forums › Graphics Cards › AMD/ATI › battlefield bad company 2 Frame rate drop
New Posts  All Forums:Forum Nav:

battlefield bad company 2 Frame rate drop

post #1 of 8
Thread Starter 
when you join a battlefield bad company 2 server my Frame rate drops to 1 for 4-5 second then goes backs up to 60 frame rate per second and also this issue occurs during game also...

Any one have this issue with amd 6850 gpu?
My System
(1 item)
 
  
CPU
asus laptop 
  hide details  
Reply
My System
(1 item)
 
  
CPU
asus laptop 
  hide details  
Reply
post #2 of 8
I have that usually happening once or twice a game almost as soon as I join it. It's a minor bug that a lot of people are experiencing. Should be fixed with the next patch/update.
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
post #3 of 8
I used to get it on my old HD4870.

Didn't happen with my HD4870x2 or my new HD5870. Nothing else changed. Very strange.
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by fatmario;12238525 
when you join a battlefield bad company 2 server my Frame rate drops to 1 for 4-5 second then goes backs up to 60 frame rate per second and also this issue occurs during game also...

Any one have this issue with amd 6850 gpu?

Do you have vsync on? That might be whats causing it if your frames stay at 60 im pretty sure its on.
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by Munchkinpuncher;12238828 
Do you have vsync on? That might be whats causing it if your frames stay at 60 im pretty sure its on.
I did try with vnync on still have the same issue.
My System
(1 item)
 
  
CPU
asus laptop 
  hide details  
Reply
My System
(1 item)
 
  
CPU
asus laptop 
  hide details  
Reply
post #6 of 8
this happens to me also...running two 5870's crossfire in eyefinity 5140x1050 res...I think it's a loading of the final map that causes it, because when I join a map it always falls to 8fps or less for a brief second before I can select my spawn and it etc..
    
CPUMotherboardGraphicsRAM
i7 920 ASUS Rampage II Extreme 2x 5870's 6gb Corsair Dominators 
Hard DriveOSMonitorKeyboard
WD Velociraptor Windows 7 Ultimate 3x Acer AL2216W's Logitech G15 
PowerCaseMouse
Corsair HX 1000W Antec 1200 Logitech G9x 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 ASUS Rampage II Extreme 2x 5870's 6gb Corsair Dominators 
Hard DriveOSMonitorKeyboard
WD Velociraptor Windows 7 Ultimate 3x Acer AL2216W's Logitech G15 
PowerCaseMouse
Corsair HX 1000W Antec 1200 Logitech G9x 
  hide details  
Reply
post #7 of 8
I believe its the game that does that. Its like loading the map on the GPU memory. I always join a new map and get greeted with about 20 fps but then about 5 seconds later it jumps back to 60 and never drops until a new map.
post #8 of 8
Thread Starter 
I though my graphic was dieing or something was going to rma apparently I'm not only with the problem tongue.gif
My System
(1 item)
 
  
CPU
asus laptop 
  hide details  
Reply
My System
(1 item)
 
  
CPU
asus laptop 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › battlefield bad company 2 Frame rate drop