Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Very low 3Dmark 11 score with a GTX 570
New Posts  All Forums:Forum Nav:

Very low 3Dmark 11 score with a GTX 570 - Page 2

post #11 of 25
Thread Starter 
Quote:
Originally Posted by UkGouki View Post
get gpuz it will tell you what speed your sli is running at idealy you want to see pcie 2.0 x16@x16 on both...

i have issues with 3dmark 11 personally i hate it on a 2600k system with sli'ed 580gtx's its scoring just over yours at stock... if i run heaven or metro benchs it absultly flys...
Yup, I just checked it. GPU-z says it both support PCIe x16 but they're running at PCIe x8.

I'm not sure if my motherboard supports x16 (evga x578) And if it did. How would I configure to run at x16? Do I do that through BIOS?

And I don't have the SLI fix installed.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA X758 2 GTX 570's 6GB ocz ram @ 1600mhz 
Hard DriveOSMonitorPower
100gb OCZ Agility 2 & 1tb WD HDD Windows 7 x64 ASUS MK241H Zalman 1000W 
Case
800D 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA X758 2 GTX 570's 6GB ocz ram @ 1600mhz 
Hard DriveOSMonitorPower
100gb OCZ Agility 2 & 1tb WD HDD Windows 7 x64 ASUS MK241H Zalman 1000W 
Case
800D 
  hide details  
Reply
post #12 of 25
Quote:
Originally Posted by tofiy92 View Post
Yup, I just checked it. GPU-z says it both support PCIe x16 but they're running at PCIe x8.

I'm not sure if my motherboard supports x16 (evga x578) And if it did. How would I configure to run at x16? Do I do that through BIOS?

And I don't have the SLI fix installed.
x16@x16 is motherboard dependent most seem to scale down to x8 in sli the 2600k system im benching for customer which is gonna be shipped off tomorrow afternoon it also scales to x8 in sli..

the sli fix for 3dmark is a workaround at the moment until nvidia release the sli profile for it you have to manually change the config using nvidia inspector i just done it applied and now waiting on the bench to finish its run through so a good 3 to 4 mins till ill see results will edit this once i see them..

ok read this thread >http://www.overclock.net/nvidia/8843...sible-fix.html

new result is P6892 still poor for sli'ed 580s on a 2600k @ 3.4ghz.. but atleast its now above 5k... i will be running a 4GHZ bench on it shortly as thats the clock the customer wants on this build hopefully will get a proper sli profile or updated driver shortly from NV to run it again and see if it makes a difference..
Edited by UkGouki - 2/2/11 at 5:34pm
post #13 of 25
Thread Starter 
Quote:
Originally Posted by mtbiker033 View Post
what drivers are you using? that score sounds like a single 570 score. I broke 11k with my SLI 570's.
I have the latest drivers installed.

Well I did the SLI fix for 3dmark so I'm going to run a test now and see if my scores improve. I'll post back with the results.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA X758 2 GTX 570's 6GB ocz ram @ 1600mhz 
Hard DriveOSMonitorPower
100gb OCZ Agility 2 & 1tb WD HDD Windows 7 x64 ASUS MK241H Zalman 1000W 
Case
800D 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA X758 2 GTX 570's 6GB ocz ram @ 1600mhz 
Hard DriveOSMonitorPower
100gb OCZ Agility 2 & 1tb WD HDD Windows 7 x64 ASUS MK241H Zalman 1000W 
Case
800D 
  hide details  
Reply
post #14 of 25
Quote:
Originally Posted by linskingdom View Post
I think one of clock is off. Restore to stock (it should be around 730/1460/1900), start OC again and the issue should be taken care of...
Off Topic

linskingdom how are you doing buddy? you will always be my favorite hero of the news section!!

back OT

drivers released prior to the latest do not do SLI with 3dmark11, get 266.58 and try again, I see you have them already.

266.58 does have the SLI profile for 3dmark11 for sure, no fix necessary. You should check your mobo manual on the pcie slots and make sure you have your cards in the right slots for x16x16
Edited by mtbiker033 - 2/2/11 at 5:41pm
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #15 of 25
Quote:
Originally Posted by mtbiker033 View Post
Off Topic

linskingdom how are you doing buddy? you will always be my favorite hero of the news section!!

back OT

drivers released prior to the latest do not do SLI with 3dmark11, get 266.58 and try again, I see you have them already.

266.58 does have the SLI profile for 3dmark11 for sure, no fix necessary. You should check your mobo manual on the pcie slots and make sure you have your cards in the right slots for x16x16
isnt the 266.58 the beta driver??

<is off to nvidia to looksie will post back if they work

woohoo its the whql >>>


Version:

266.58 WHQL
Release Date:

2011.01.18
Operating System:

Windows Vista 64-bit, Windows 7 64-bit
Language:

English (UK)
File Size:

165 MB
post #16 of 25
Quote:
Originally Posted by UkGouki View Post
isnt the 266.58 the beta driver??

<is off to nvidia to looksie will post back if they work
no 266.58 is the latest whql and works well with 3dmark11 in my experience.
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #17 of 25
Thread Starter 
Alright, before I did the test I set my gpu clock back to stock. This time I got P8704 3DMarks.

The sli fix improved my scores by a lot. But this is still kinda low for my setup.

When overclocking my card should I mess with the gpu voltage? Or the IOH?
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA X758 2 GTX 570's 6GB ocz ram @ 1600mhz 
Hard DriveOSMonitorPower
100gb OCZ Agility 2 & 1tb WD HDD Windows 7 x64 ASUS MK241H Zalman 1000W 
Case
800D 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA X758 2 GTX 570's 6GB ocz ram @ 1600mhz 
Hard DriveOSMonitorPower
100gb OCZ Agility 2 & 1tb WD HDD Windows 7 x64 ASUS MK241H Zalman 1000W 
Case
800D 
  hide details  
Reply
post #18 of 25
wow i just hit p10952 on this 2600k which is still at stock the new driver did it for me!!!!!

got to start overclock on the turbo in a mo for 4ghz wonder what it will hit then...

ps is now off to read up on overclocking 2600k's on the asus p67 sabertooth which i still havent heard from asus if it needs to be rma'd or not for the issue what may or may not happen on the sata slots...

@ tofiy92 your score is good as for overclocking the gpu's i never overclock mine maybe best to do some reasearch on these forums some of the major gurus can set you in the right direction i only overclock cpus
post #19 of 25
You will see a nice improvement in your score if you OC your cpu, especially with SLI.
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #20 of 25
Thread Starter 
Quote:
Originally Posted by mtbiker033 View Post
You will see a nice improvement in your score if you OC your cpu, especially with SLI.
Yeah. Well since I had the latest drivers I shouldn't need the SLI fix so I'm going to reinstall it. I'll run the test again and see if I get higher scores or not.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA X758 2 GTX 570's 6GB ocz ram @ 1600mhz 
Hard DriveOSMonitorPower
100gb OCZ Agility 2 & 1tb WD HDD Windows 7 x64 ASUS MK241H Zalman 1000W 
Case
800D 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA X758 2 GTX 570's 6GB ocz ram @ 1600mhz 
Hard DriveOSMonitorPower
100gb OCZ Agility 2 & 1tb WD HDD Windows 7 x64 ASUS MK241H Zalman 1000W 
Case
800D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Very low 3Dmark 11 score with a GTX 570