Overclock.net › Forums › Components › Memory › Just bought this RAM, cant figure it out.
New Posts  All Forums:Forum Nav:

Just bought this RAM, cant figure it out.

post #1 of 16
Thread Starter 
Ok, I just recieved my new memory,

http://www.newegg.com/Product/Produc...82E16820226075

and set it at 1600mhz with 8-8-8-24-32 timings. I ran ITB for 5 passes on max and failed after the 2nd pass. I was perfectly stable in ITB and P95 with my Corsair value ram at my cpu and cpu-nb settings so the memory has to be at fault. Oh and I tried raising volts on cpu and cpu-nb but same fail.

SO I put all my settings back and run my new Mushkin ram at 1333mhz 9-9-9-24-34 and it passes ITB with no problem, so now I know its the memory.

My question is what is XMP? The sticks run at 1600mhz 8-8-8-24-32 with XMS but 1333mhz 9-9-9-24-34 if set on auto.

As a side note I put back in my Corsair and have 8gb now and I do notice a little pep in Windows 7 step, so I'm kinda happy, but I bought this RAM to run as a 4gb set at higher speeds and tighter timings and was gonna get rid of my Corsaier value ram, didnt plan on running both kits at same speeds. Any help would be apreciated, am I doing something wrong? Or is XMS more of an Intel thing?
Edited by Chuckclc - 2/3/11 at 12:52am
post #2 of 16
You manually set it at 1.65v, right?
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 16
Thread Starter 
Oh yet, forgot to mention that. I set it as high as 1.69v, but still failed. But actually, on this board, I had to set over voltage to 1.3 or something to get it that high. Man, cant wait till my MSI 790FX-GD70 comes back from RMA, might go back to it.
post #4 of 16
Thread Starter 
Oh well, Im enjoying this 8gb thing. It actually does make a difference. I got both kits at 8-8-8-21-30 and at 1447mhz right now so Im happy.
post #5 of 16
Mixing RAM kits.
Yeah, that might be the problem there
post #6 of 16
Thread Starter 
Quote:
Mixing RAM kits.
Yeah, that might be the problem there
Well, no. My point of the thread was to see how I can get the Mushkins stable at 1600mhz 8-8-8-24-32. Since nothing worked I put back in my Corsair and changed my Mushkins timings to match and its running phenominal. Didnt know 8gb of RAM had this much improvement. Even got a slightly better Vantage score with 8GB vs 4GB.
post #7 of 16
Quote:
Originally Posted by Chuckclc View Post
Well, no. My point of the thread was to see how I can get the Mushkins stable at 1600mhz 8-8-8-24-32. Since nothing worked I put back in my Corsair and changed my Mushkins timings to match and its running phenominal. Didnt know 8gb of RAM had this much improvement. Even got a slightly better Vantage score with 8GB vs 4GB.
Try 1.64v...
*or try not mixing sets.
Edited by MR KROGOTH - 2/3/11 at 3:14pm
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #8 of 16
Why would he need to set voltages? Don't setting it XMP set the right voltages to his ram?
post #9 of 16
Thread Starter 
Quote:
Try 1.64v...
tried everything from 1.56-1.69. Runs fine, and will probably pass P95 for hours, but will not do 5 passes of ITB on max.


Quote:
Why would he need to set voltages? Don't setting it XMP set the right voltages to his ram?
THIS!! What is this? The 1600mhz 8-8-8-24-32 spec is an XMP setting. What is this and how do I use it?


By the way I was actually trying to get it stable at 1730mhz 8-8-8-24-32, Do you think that slight increase can cause instability?
Edited by Chuckclc - 2/3/11 at 3:18pm
post #10 of 16
Thread Starter 
Quote:
Try 1.64v...
*or try not mixing sets.
Didnt mix sets, aaaahh! Does anyone read anymore!!! But thanks.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Just bought this RAM, cant figure it out.