Overclock.net › Forums › Cooling › Air Cooling › Gpu fan resets to 30 after using rivatuner
New Posts  All Forums:Forum Nav:

Gpu fan resets to 30 after using rivatuner

post #1 of 6
Thread Starter 
Hi, I downloaded Rivatuner 2.4 to help me get a little overclock in. The stock cooler that comes with my Gpu is alright and keeps it cool when its overclocked. I've been using Rivatuner for about a week now and just using the direct fan control to 70% when playing games, but now Rivatuner always resets my fan to 30%. Sometimes after a few seconds and sometimes after an hour.

I Googled this problem and it seems to be a common as I understand there maybe another program controlling my Gpu's fan as well. But, Rivatuner is the only fan controlling software I have. So I went to look in my bios to see if there is an option to disable gpu fan controlled setting and I am confused. Under fan control all I see is:

Processor zone response
Processor zone damping
Automatic fan detection

there is no gpu related option in these under their listings. Please help as I am new with this and would like to just keep my fan at 70% while under load.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4400 2.0 ghz Intel DG33FB xfx 4870 1gb 2 g 
OS
windows 7 ultimate 32bit 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4400 2.0 ghz Intel DG33FB xfx 4870 1gb 2 g 
OS
windows 7 ultimate 32bit 
  hide details  
Reply
post #2 of 6
Do you have an Nvidia card or an ATI card? Please fill out your machines specs in the User CP. If using an ATI card, uninstall CCC and just use the standalone driver and install MSI afterburner(based off riva tuner). And if you are using an Nvidia card, use EVGA Precision
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
post #3 of 6
Thread Starter 
Thank you for your reply. I have an nvidia 8600gts. My mistake, I should of mentioned earlier that I used Precision before Riva. It worked great at first too. Definitely more user friendly. But since it started to reset to 30 as well, I switched to Rivatuner to give it a try and the same problem is there. So, I'm assuming it must be the Bios controlling and fighting with the Rivatuner software unless you can tell me what else maybe shifting the speeds.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4400 2.0 ghz Intel DG33FB xfx 4870 1gb 2 g 
OS
windows 7 ultimate 32bit 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4400 2.0 ghz Intel DG33FB xfx 4870 1gb 2 g 
OS
windows 7 ultimate 32bit 
  hide details  
Reply
post #4 of 6
Thread Starter 
Please someone help me with this problem. I have no idea why the fan resets to 30% all the time and I don't know which program is overriding Riva tuners settings.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4400 2.0 ghz Intel DG33FB xfx 4870 1gb 2 g 
OS
windows 7 ultimate 32bit 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4400 2.0 ghz Intel DG33FB xfx 4870 1gb 2 g 
OS
windows 7 ultimate 32bit 
  hide details  
Reply
post #5 of 6
when setting the fan speed,uncheck the auto box on the fan speed bar.if it won't stay were you set it.you may have to reinstall afterburner.
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.60 ASUS A68HM-Plus FM2+ MSI GeForce GTX 970 OC Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.60 ASUS A68HM-Plus FM2+ MSI GeForce GTX 970 OC Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
post #6 of 6
Thread Starter 
I gave that a try but unfortunately the problem is still there. Sometimes if I set fan speed to increase as the temps go up, it will do so for a period of time. But then it randomly resets always to 30%.

I have used after burner, precision and Riva tuner. As I understand they are designed the same but I thought it was worth a shot. I'm wondering if the fan's speed changing is being recorded in the event log so I know which program is changing it. But, I don't know how to check the event log for this.

I have looked into the bios as well and tried turning off automatic fan detection. but it's still the same. Any more suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4400 2.0 ghz Intel DG33FB xfx 4870 1gb 2 g 
OS
windows 7 ultimate 32bit 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4400 2.0 ghz Intel DG33FB xfx 4870 1gb 2 g 
OS
windows 7 ultimate 32bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Gpu fan resets to 30 after using rivatuner