Overclock.net › Forums › AMD › AMD - General › Random freezes on new build
New Posts  All Forums:Forum Nav:

Random freezes on new build

post #1 of 12
Thread Starter 
This is my new (and first) build. I had some trouble int he beginning getting it to boot. The auto settings for my RAM were all messed up so I put them to stock spec. It would then boot about 75% of the time and freeze in memtest86+. I had to up the voltage to 1.57 to get it to boot 100% and pass memtest86+ without freezing. I thought everything was alright but I got a random freeze. I went ahead and just put the RAM at 1.65v just to see if that would help but it did not. I don't see any kind of pattern to the freezes. I've had some while running P95 or LinX. The longest P95 has run without a freeze is about 3 hours. I've also had some just while watching hulu or netflix. Today I had a freeze while I only had Chrome open. I rebooted and about 30 minutes later had another freeze with only Chrome open.

I'm not having any temp issues as far as I can tell. There is a Hardware Monitor screenshot after running Furmark and LinX concurrently for 10 minutes below. I don't know why the +12v is showing up weird. It is 12.355 in the bios. I don't know if increases any voltages would help, but I don't feel I should have to to run at stock. Any ideas of things I could try?


Edited by mithrilrider - 2/3/11 at 1:55am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 555 BE ASRock 870 Extreme3 XFX Radeon HD 5770 4GB [2x2GB] G.SKill DDR3 1600 [1.57v] 
Hard DriveOptical DrivePowerCase
SAMSUNG Spinpoint F3 [1TB] Sony Optiarc OCZ ModXStream 600w NZXT Gamma 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 555 BE ASRock 870 Extreme3 XFX Radeon HD 5770 4GB [2x2GB] G.SKill DDR3 1600 [1.57v] 
Hard DriveOptical DrivePowerCase
SAMSUNG Spinpoint F3 [1TB] Sony Optiarc OCZ ModXStream 600w NZXT Gamma 
  hide details  
Reply
post #2 of 12
Try booting with one stick of RAM. If it freezes, try the other one. If it doesn't, you have a bad stick. Also, make sure you do this at stock volts and freq. What is the standard voltage for your kit?
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
post #3 of 12
Thread Starter 
I have this model: F3-12800CL9D-4GBRL

1600 9-9-9-24-2T @1.5v but I had to bump the voltage up to 1.57 to get them to boot and pass memtest86+ without freezing. I will try each sick individually tomorrow(well later today I guess).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 555 BE ASRock 870 Extreme3 XFX Radeon HD 5770 4GB [2x2GB] G.SKill DDR3 1600 [1.57v] 
Hard DriveOptical DrivePowerCase
SAMSUNG Spinpoint F3 [1TB] Sony Optiarc OCZ ModXStream 600w NZXT Gamma 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 555 BE ASRock 870 Extreme3 XFX Radeon HD 5770 4GB [2x2GB] G.SKill DDR3 1600 [1.57v] 
Hard DriveOptical DrivePowerCase
SAMSUNG Spinpoint F3 [1TB] Sony Optiarc OCZ ModXStream 600w NZXT Gamma 
  hide details  
Reply
post #4 of 12
It should be fine at stock voltage, so it seems like a bad stick for sure. Have you got a spare set of DDR3 RAM that you can use to test? If it fails on both sticks that is. It could be the motherboard.
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
post #5 of 12
Random freezes is almost always RAM. If you had to bump to 1.57V to get it to work, looks like you have a DOA kit. RMA with G.Skill, and make sure to ignore any of their "doesn't work with AMD" crap when you do.
post #6 of 12
Thread Starter 
So, I tried each stick individually today. Even up to 1.65v an individual stick neither one would boot into windows and would only post like 50% of the time. One froze 12 minutes into memtest86+ and the other in 16. Both together will get into windows and passed memtest86+ before, but on this occasion I got 10 errors on test 5. I noticed when I tried once more to get them at 1.5v my motherboard was putting them at 1067 cas 6 even though I had the speed and timings set manually. Should I RMA with Newegg since its only been about a week, or would I be better off doing it with G.Skill?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 555 BE ASRock 870 Extreme3 XFX Radeon HD 5770 4GB [2x2GB] G.SKill DDR3 1600 [1.57v] 
Hard DriveOptical DrivePowerCase
SAMSUNG Spinpoint F3 [1TB] Sony Optiarc OCZ ModXStream 600w NZXT Gamma 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 555 BE ASRock 870 Extreme3 XFX Radeon HD 5770 4GB [2x2GB] G.SKill DDR3 1600 [1.57v] 
Hard DriveOptical DrivePowerCase
SAMSUNG Spinpoint F3 [1TB] Sony Optiarc OCZ ModXStream 600w NZXT Gamma 
  hide details  
Reply
post #7 of 12
RMA with G.SKill.

Sounds like a DOA kit, but I'm a little worried that because you upped the voltage you may have voided the warranty.
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
post #8 of 12
Try 2T.
But yeah, looks like you may have a DOA kit. I think that upping the voltage to try and get it working doesn't count as voiding (i.e. you're not overclocking), but try not to tell them that.

G.Skill usually turns their backs on AMD users by telling them that they purchased a "non-AMD compatible" kit and giving us marketing BS, telling us to loosen the timings above rated, and all that jazz and trying to rip us fewer AMD users off (vs. Intel users) like 80% of the other memory manufacturers out there. It's going to be a tough negotiation, but we'll help you through it.
post #9 of 12
Thread Starter 
An admin on the G.Skill forum suggested I do the following:

DRAM Frequency DDR3-1333
CPU Host/Bus Frequency 240
DRAM Timings 9-9-9-24
DRAM Voltage 1.50V

I was planning on trying to OC at some point, but using the multiplier. I'm going ahead and trying it right now just to see if it helps. However, is this something I should be willing to do permanently to get this RAM to work?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 555 BE ASRock 870 Extreme3 XFX Radeon HD 5770 4GB [2x2GB] G.SKill DDR3 1600 [1.57v] 
Hard DriveOptical DrivePowerCase
SAMSUNG Spinpoint F3 [1TB] Sony Optiarc OCZ ModXStream 600w NZXT Gamma 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 555 BE ASRock 870 Extreme3 XFX Radeon HD 5770 4GB [2x2GB] G.SKill DDR3 1600 [1.57v] 
Hard DriveOptical DrivePowerCase
SAMSUNG Spinpoint F3 [1TB] Sony Optiarc OCZ ModXStream 600w NZXT Gamma 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by mithrilrider View Post
An admin on the G.Skill forum suggested I do the following:

DRAM Frequency DDR3-1333
CPU Host/Bus Frequency 240
DRAM Timings 9-9-9-24
DRAM Voltage 1.50V

I was planning on trying to OC at some point, but using the multiplier. I'm going ahead and trying it right now just to see if it helps. However, is this something I should be willing to do permanently to get this RAM to work?
I say rma it, i wouldn't want anything but a product that performs 100% when I get it new.
    
CPUMotherboardGraphicsRAM
intel core i7 6700k Asus Z170 Pro Gaming Sapphire Fury Nitro Oc+ 32 GB Corsair Dominator 
Hard DriveHard DriveCoolingOS
512 San Disk SSD 1Tb Seagate Asetek LCLC Push Pull Microsoft Windows 10  
MonitorKeyboardCaseMouse
Qnix 27" 2560x1440 PLS Cooler Master Octane Nzxt Source 340 Black/Orange Cooler Master Octane 
Mouse PadAudio
Steel Series World Of Warcraft Goblin M-Audio Studio Monitors 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
intel core i7 6700k Asus Z170 Pro Gaming Sapphire Fury Nitro Oc+ 32 GB Corsair Dominator 
Hard DriveHard DriveCoolingOS
512 San Disk SSD 1Tb Seagate Asetek LCLC Push Pull Microsoft Windows 10  
MonitorKeyboardCaseMouse
Qnix 27" 2560x1440 PLS Cooler Master Octane Nzxt Source 340 Black/Orange Cooler Master Octane 
Mouse PadAudio
Steel Series World Of Warcraft Goblin M-Audio Studio Monitors 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Random freezes on new build