Overclock.net › Forums › Intel › Intel Motherboards › Asus P8P67 - Problem with USB Devices
New Posts  All Forums:Forum Nav:

Asus P8P67 - Problem with USB Devices

post #1 of 15
Thread Starter 
I built my i7-2600k just today and it's running very good overall.
my problem: sometimes my usb mouse and keyboard suddenly just stop working..
what's weird about it: the mouse keeps switching on and off (indicated by the optical sensor flashing) regulary (not randomly, it's flashing in a 2 second tact or something)
unplugging and replugging doesn't immediately help, if this happens, i unplug and replug both devices into various usb ports till it works again..
i have a feeling that it's somehow related to the bluetooth reciever, as that's sometimes flashing in a weird tact too.

bios usb settings:
usb3: off
ehci hand-off workaround: off

(tho tried different bios settings, nothing worked)

when this happens, the computer itself has no problems. it doesn't freeze or anything.


any ideas?
Edited by hst - 2/9/11 at 5:48am
post #2 of 15
Well, does that happens to your case USB ports only or to the ones in the board too? Did you update your BIOS to the latest release?
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #3 of 15
Thread Starter 
Quote:
Originally Posted by matroska;12252059 
Well, does that happens to your case USB ports only or to the ones in the board too? Did you update your BIOS to the latest release?

thanks for the reply!
sorry, i forgot to mention that i updated to the recent bios release (1204).
it happens with all the usb slots i tried:
- case slots
- mainboard slots
- mainboard usb3 slots
- the additional panel at the back (the one taking an expansion card slot)

i got a standard cherry keyboard and a microsoft wheel mouse optical. nothing fancy.

on a side note: i currently got my keyboard plugged into my case slot and my mouse into my rear usb3 slot. worked without locking up for about 2 hours now.

EDIT:
specs:
- Intel Core i7-2600K
- 4x 2GB DDR3-RAM
- AMD Radeon HD 6870
- 3x Samsung SATA HDD
- 1x OCZ SSD
- 700 watt psu

could this be a power problem or something? 700watt should be more than enough tho..
Edited by hst - 2/9/11 at 5:49am
post #4 of 15
Did you install intel inf and intel management driver? Seems to be a common issue with Gigabyte and Asus board my old UD4 has similar problem sometimes the mouse just stop working..... think its more of a bios issue.
Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
post #5 of 15
i don't think that this is a power problem. Either it is Bios problem as kevink82 described or a keyboard/mouse issue, maybe causing a power surge in their USB ports...can't tell for sure unless there is another Bios update or you can test the devices on another system, and try different devices on yours...sorry mate...
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #6 of 15
Maybe another something Intel has missed?
The Liberator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5-750 @4Ghz (191x21) w 1.40v IMC @1.3v 24/7 ASUS P7P55D-E Pro SATA3 USB3.0 1002 BIOS EVGA GTX 580 @900/1800/2100 with 1.1v 4 GB GSkill Trident DDR3 2000 @1910 8-8-8-21 1T 
Hard DriveOptical DriveOSMonitor
2 Samsung 1TB F3s in 2 RAID0 arrays LG 10X Blu Ray Drive Windows 7 Ultimate 64 (Fully Tweaked) Samsung T260 26" LCD 1920x1200 5ms 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK Back-lit Gaming Keyboard Corsair AX 850 Gold CoolerMaster ATCS 840 Black +Silverstone CFP51 bay Logitech G5 original 
  hide details  
Reply
The Liberator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5-750 @4Ghz (191x21) w 1.40v IMC @1.3v 24/7 ASUS P7P55D-E Pro SATA3 USB3.0 1002 BIOS EVGA GTX 580 @900/1800/2100 with 1.1v 4 GB GSkill Trident DDR3 2000 @1910 8-8-8-21 1T 
Hard DriveOptical DriveOSMonitor
2 Samsung 1TB F3s in 2 RAID0 arrays LG 10X Blu Ray Drive Windows 7 Ultimate 64 (Fully Tweaked) Samsung T260 26" LCD 1920x1200 5ms 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK Back-lit Gaming Keyboard Corsair AX 850 Gold CoolerMaster ATCS 840 Black +Silverstone CFP51 bay Logitech G5 original 
  hide details  
Reply
post #7 of 15
I had the exact same issue.

In my case it was right after I installed the Asus AI Suite. It seemed to screw everything up.

In the end, I reformatted my system and did not reinstall AI Suite and everything is now fine.

I nearly returned the board over this...
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
post #8 of 15
One of my friends had the same problem, we formatted his computer and it worked fine.
I don't think the issue is BIOS related. I would look for driver or software related issues.

Have you installede the ASUS AI suite that Robilar mentioned?
Its seems to interfere with different kinds of hardware
ASUSPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo e6550 @ 2.33 Ghz ASUS - P5b XFX Geforce 8600 GTS XXX 2 GB Ocz 800 Mh< DDR2 
Hard DriveOptical DriveOSMonitor
2 x 250 GB S-ATA Raid 0 Asus Quietrack S-ATA Windows XP Pro 32-Bit NEC Calli 17' & Acer AL1714 in DualView 
KeyboardPowerCaseMouse
Logitech NorthQ 400w CoolerMaster Centurion 534 Logitech 
Mouse Pad
5$ Pad 
  hide details  
Reply
ASUSPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo e6550 @ 2.33 Ghz ASUS - P5b XFX Geforce 8600 GTS XXX 2 GB Ocz 800 Mh< DDR2 
Hard DriveOptical DriveOSMonitor
2 x 250 GB S-ATA Raid 0 Asus Quietrack S-ATA Windows XP Pro 32-Bit NEC Calli 17' & Acer AL1714 in DualView 
KeyboardPowerCaseMouse
Logitech NorthQ 400w CoolerMaster Centurion 534 Logitech 
Mouse Pad
5$ Pad 
  hide details  
Reply
post #9 of 15
I've read many problems with these boards and USB devices.

Eventually a BIOS update will get them all.

There are some very active threads over at HF with the Asus Reps.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
post #10 of 15
Thread Starter 
thanks for all the replies.

@kevink82
yes, i've installed intel inf (the one from here: http://www.overclock.net/intel-motherboards/910402-asus-p67-series-information-thread-drivers.html) shortly before i opened this thread. i installed intel management driver from the mainboards dvd right after intalling windows.

@Robilar
i installed Asus AI Suite about 15 hours ago. at least for me, the problem is in no way related to AI Suite, as the last time the problem occured is 19 hours ago.

since i opened this thread my computer is been runnig fine, and i used it pretty exessively since then. the problem didn't come up again (i didn't reboot since then tho, might come back after net reboot).


maybe the intel inf fixed it? hard to say..


EDIT:
@matroska
i've used this mouse and keyboard with my old computer for about a year. i discarded my old computer just yesterday before switching to the new one. mouse and keyboard worked fine until i started using this computer.
regardless, i've tried another usb mouse and had the same problem.
Edited by hst - 2/4/11 at 11:36am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P8P67 - Problem with USB Devices