Overclock.net › Forums › Intel › Intel - General › Computer won't POST
New Posts  All Forums:Forum Nav:

Computer won't POST

post #1 of 2
Thread Starter 
Just got my motherboard back from repair and tested it. The old problem seems to be fixed, but now there is a new one. About 8 seconds after pressing the power button there is a long (0.5 seconds) beep then two short (0.25 seconds) beeps. The screen won't turn on at all, but everything else seems to be working fine (hard drives spinning up, fans spinning...). I'm not sure if it used to, but the fan on the graphics card isn't spinning.

I would appreciate any input.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-P55M-UD2 GeForce GTX260 896MB G.SKILL Ripjaws 2x2GB 10666 
Hard DriveOptical DriveOSMonitor
2x250GB RAID0 WDCB Sony Optiarc CD/DVD AD-7260S-0B Mac 10.7.1, Windows 7 UltiX64 24" Dell (Unknown) 
KeyboardPowerCaseMouse
Apple Full Keyboard OCZ StealthXStream 600W NZXT Guardian 921 RB (Blue) Razer DeathAdder 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-P55M-UD2 GeForce GTX260 896MB G.SKILL Ripjaws 2x2GB 10666 
Hard DriveOptical DriveOSMonitor
2x250GB RAID0 WDCB Sony Optiarc CD/DVD AD-7260S-0B Mac 10.7.1, Windows 7 UltiX64 24" Dell (Unknown) 
KeyboardPowerCaseMouse
Apple Full Keyboard OCZ StealthXStream 600W NZXT Guardian 921 RB (Blue) Razer DeathAdder 
  hide details  
Reply
post #2 of 2
The beep error your receiving indicates a video error, perhaps your video card isnt seated all the way? or it might be toast =/ I would check the card and perhaps reseat it first.
XaphanII
(16 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 4770k Asus Maximus Vi Formula Gigabyte GTX 770 Windforce (Second one coming s...  8Gb G-Skill Trident-X 2400 Mhz 
Hard DriveHard DriveHard DriveCooling
Intel 530 series 120GB SSD. WD Black 1Tb x 2 Seagate barracuda 2Tb Swiftech H220 
OSMonitorKeyboardPower
Windows 7 Home Premium Samsung 32" HD Tv Logitech G11 Corsair HX 750 
CaseMouseMouse PadAudio
Corsair Graphite 600t Razer Deathadder Razer Vespula Logitech Z5500's + integrated home audio. 
CPUMotherboardGraphicsRAM
Phenom II x 4 965 BE @ 3.8 1.42v Crosshair III Formula NB @ 2700 mhz HD 5770 Vapor-x Corsair XMS 3 4GB 1600 MHZ 
Hard DriveOptical DriveCoolingOS
Intel X-25 40 Gig SSD(OS) 2x1TB WD Black in Raid-0 LG Multi Dvd-R Cooler Master V8 Windows 7 Ultimate 
MonitorKeyboardPowerCase
21.5" Samsung 2243SWX + 19" sony CRT dualview Razer Lycosa Corsair TX 750W Cooler Master CM 690 II Advance 
MouseMouse PadAudio
Razer Deathadder Razer Vespula Logitech Z5500 / Steelseries Sibera V2 
  hide details  
Reply
XaphanII
(16 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 4770k Asus Maximus Vi Formula Gigabyte GTX 770 Windforce (Second one coming s...  8Gb G-Skill Trident-X 2400 Mhz 
Hard DriveHard DriveHard DriveCooling
Intel 530 series 120GB SSD. WD Black 1Tb x 2 Seagate barracuda 2Tb Swiftech H220 
OSMonitorKeyboardPower
Windows 7 Home Premium Samsung 32" HD Tv Logitech G11 Corsair HX 750 
CaseMouseMouse PadAudio
Corsair Graphite 600t Razer Deathadder Razer Vespula Logitech Z5500's + integrated home audio. 
CPUMotherboardGraphicsRAM
Phenom II x 4 965 BE @ 3.8 1.42v Crosshair III Formula NB @ 2700 mhz HD 5770 Vapor-x Corsair XMS 3 4GB 1600 MHZ 
Hard DriveOptical DriveCoolingOS
Intel X-25 40 Gig SSD(OS) 2x1TB WD Black in Raid-0 LG Multi Dvd-R Cooler Master V8 Windows 7 Ultimate 
MonitorKeyboardPowerCase
21.5" Samsung 2243SWX + 19" sony CRT dualview Razer Lycosa Corsair TX 750W Cooler Master CM 690 II Advance 
MouseMouse PadAudio
Razer Deathadder Razer Vespula Logitech Z5500 / Steelseries Sibera V2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer won't POST