Overclock.net › Forums › Intel › Intel Motherboards › LONG boot times, 2600k + UD7
New Posts  All Forums:Forum Nav:

LONG boot times, 2600k + UD7 - Page 2

post #11 of 17
there were issues with OCZ SSDs in particular and SMART, but that was fixed with BIOS Fb for all X58A-UDX rev 2.0 boards./ Update your BIOS. For the guy with the UD7 WHICH sata6g ports did you use, the white or black ones?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #12 of 17
Quote:
Originally Posted by Denim-187 View Post
i think it is the SSD that isn't compatible with the gigabyte board. does anyone have any known fixes or configs?
Well, I too have a vertex 2. I've never seen a 2 minute boot time, but there are some things you need to do (and not do) when using an SSD.

First off, you mentioned you re-installed windows 3 or 4 times. That will degrade the performance of the SSD right there. Per OCZ, you should secure-erase the drive between windows installs and after a firmware update to restore performance on the drive.

http://www.ocztechnologyforum.com/fo...o-use-HDDErase

Update the firmware on the drive, then follow that guide above to secure erase it, then make sure of the following two things before installing windows again.

1. The drive is in SATA3, port 0.
2. Your BIOS is set to AHCI mode for SATA devices.

I've done this many times (I had an original Vertex as well) and this always seems to work fine. My system boots windows in ~10 seconds.
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #13 of 17
Thread Starter 
Quote:
Originally Posted by ugotd8 View Post
Well, I too have a vertex 2. I've never seen a 2 minute boot time, but there are some things you need to do (and not do) when using an SSD.

First off, you mentioned you re-installed windows 3 or 4 times. That will degrade the performance of the SSD right there. Per OCZ, you should secure-erase the drive between windows installs and after a firmware update to restore performance on the drive.

http://www.ocztechnologyforum.com/fo...o-use-HDDErase

Update the firmware on the drive, then follow that guide above to secure erase it, then make sure of the following two things before installing windows again.

1. The drive is in SATA3, port 0.
2. Your BIOS is set to AHCI mode for SATA devices.

I've done this many times (I had an original Vertex as well) and this always seems to work fine. My system boots windows in ~10 seconds.
Hey man thanks for your help.. i followed all of your instructions. im booting fast now.. but i had to unplug the HDD's and sometimes the bios changes and the VERTEX goes to sCSI very weird. if i try plug other HDD's in it fails and loads slow. +1 rep tho for gettn me there. im still not 100% satisfied as i have 2 full HDDS storage tht i cnt plug in.
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #14 of 17
Quote:
Originally Posted by Denim-187 View Post
Hey man thanks for your help.. i followed all of your instructions. im booting fast now.. but i had to unplug the HDD's and sometimes the bios changes and the VERTEX goes to sCSI very weird. if i try plug other HDD's in it fails and loads slow. +1 rep tho for gettn me there. im still not 100% satisfied as i have 2 full HDDS storage tht i cnt plug in.
Have you got a card reader, or any USB card reading devices/flash drives?

Also, in your boot list in the BIOS, have you made sure "boot from other device" if you have it, is disabled?

Sounds like something's interfering with it, I had a dust build up in my card reader cause all kindsa problems before, wouldn't allow me to boot from the DVD drive. In my old PC, if I had a USB drive in, it'd change the HDD boot order to one of my storage drives.

Have you swapped around the SATA leads to rule out that as a problem?
 
Exia R2
(22 items)
 
Unicorn SD
(13 items)
 
CPUMotherboardGraphicsRAM
l Intel® Core™ i7-5820K l l MSI X99A SLI Krait Edition l l MSI GTX 980Ti Gaming 6G l l Corsair Dominator® Platinum (4x4GB) DDR4 3Ghz l 
Hard DriveHard DriveHard DriveHard Drive
| Samsung PM951 M.2 PCI-e NVMe 512GB | l Samsung 840 Evo 500GB l l Toshiba X300 4TB 128MB Cache l l Toshiba MD04ACA400 4TB l 
Hard DriveHard DriveOptical DriveCooling
l Toshiba DT01ACA300 3TB (x3) l l Samsung F3 1TB l l Pioneer BDR-209EBK l l NZXT Kraken X61 (2x Noctua NF-A14-2000-IP67) l 
CoolingOSMonitorMonitor
l Phobya MaxGuide 6 Controller l l Windows 7 x64 Customised. l l Acer Predator XB240H 144Hz G-Sync l l LG M2380D 1080p l  
KeyboardPowerCaseMouse
l Logitech G19s l  l EVGA SuperNOVA G2 850w l l CM Storm Stryker™ l  l Logitech G502 l  
Mouse PadAudioAudioAudio
l Razer Vespula l l Logitech Z506 5.1 l l Steelseries Siberia V2 MSI Gaming Edition l l Creative Fatal1ty HS-800 V2 l 
CPUMotherboardGraphicsRAM
l Phenom II x4 960T BE (@x6 3838MHz) l l Asus Crosshair IV Formula l  l MSI GTX 570 PE/OC l l 8GB Crucial Ballistix Tactical 1600MHz (@170... 
Hard DriveHard DriveHard DriveHard Drive
l Samsung 840 Evo 500GB l l Samsung F3 1TB X2 l l Maxtor DiamondMax 750GB 32MB l l Samsung F4 2TB l 
Hard DriveOptical DriveCoolingCooling
l Toshiba DT01ACA300 x2 l l Pioneer BDR-209EBK l l Scythe Kama Angle Rev.B (With Scythe GT 1850R... l 4x120mm, 2x140mm Case Fans (CM + Scythe) l 
CoolingOSMonitorKeyboard
l Aerocool Cooltouch R l l Windows 7 x64 nVidia Ed. l l LG M2380D 1080p l l Logitech G15 l 
PowerCaseMouseMouse Pad
l XFX Pro 650W Core Ed. l l CM Storm Scout™ l l Logitech G502 l l Steelseries QcK l 
AudioAudio
l Creative Fatal1ty HS-800 V2 l l Logitech LS21 l 
CPUMotherboardGraphicsRAM
G3258 @4Ghz MSI Z97I Gaming AC MSI GTX 460 Crucial Ballistix Sport 1600MHz 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo 128GB Toshiba DT01ACA100 1TB Optiarc 7170S Corsair H60 
OSKeyboardPowerCase
Windows 7 x64 Logitech K400 Wireless Touch Cooler Master Silent Pro M2 520w Modular Cooler Master Elite 130 
Mouse
Logitech M187 
  hide details  
Reply
 
Exia R2
(22 items)
 
Unicorn SD
(13 items)
 
CPUMotherboardGraphicsRAM
l Intel® Core™ i7-5820K l l MSI X99A SLI Krait Edition l l MSI GTX 980Ti Gaming 6G l l Corsair Dominator® Platinum (4x4GB) DDR4 3Ghz l 
Hard DriveHard DriveHard DriveHard Drive
| Samsung PM951 M.2 PCI-e NVMe 512GB | l Samsung 840 Evo 500GB l l Toshiba X300 4TB 128MB Cache l l Toshiba MD04ACA400 4TB l 
Hard DriveHard DriveOptical DriveCooling
l Toshiba DT01ACA300 3TB (x3) l l Samsung F3 1TB l l Pioneer BDR-209EBK l l NZXT Kraken X61 (2x Noctua NF-A14-2000-IP67) l 
CoolingOSMonitorMonitor
l Phobya MaxGuide 6 Controller l l Windows 7 x64 Customised. l l Acer Predator XB240H 144Hz G-Sync l l LG M2380D 1080p l  
KeyboardPowerCaseMouse
l Logitech G19s l  l EVGA SuperNOVA G2 850w l l CM Storm Stryker™ l  l Logitech G502 l  
Mouse PadAudioAudioAudio
l Razer Vespula l l Logitech Z506 5.1 l l Steelseries Siberia V2 MSI Gaming Edition l l Creative Fatal1ty HS-800 V2 l 
CPUMotherboardGraphicsRAM
l Phenom II x4 960T BE (@x6 3838MHz) l l Asus Crosshair IV Formula l  l MSI GTX 570 PE/OC l l 8GB Crucial Ballistix Tactical 1600MHz (@170... 
Hard DriveHard DriveHard DriveHard Drive
l Samsung 840 Evo 500GB l l Samsung F3 1TB X2 l l Maxtor DiamondMax 750GB 32MB l l Samsung F4 2TB l 
Hard DriveOptical DriveCoolingCooling
l Toshiba DT01ACA300 x2 l l Pioneer BDR-209EBK l l Scythe Kama Angle Rev.B (With Scythe GT 1850R... l 4x120mm, 2x140mm Case Fans (CM + Scythe) l 
CoolingOSMonitorKeyboard
l Aerocool Cooltouch R l l Windows 7 x64 nVidia Ed. l l LG M2380D 1080p l l Logitech G15 l 
PowerCaseMouseMouse Pad
l XFX Pro 650W Core Ed. l l CM Storm Scout™ l l Logitech G502 l l Steelseries QcK l 
AudioAudio
l Creative Fatal1ty HS-800 V2 l l Logitech LS21 l 
CPUMotherboardGraphicsRAM
G3258 @4Ghz MSI Z97I Gaming AC MSI GTX 460 Crucial Ballistix Sport 1600MHz 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo 128GB Toshiba DT01ACA100 1TB Optiarc 7170S Corsair H60 
OSKeyboardPowerCase
Windows 7 x64 Logitech K400 Wireless Touch Cooler Master Silent Pro M2 520w Modular Cooler Master Elite 130 
Mouse
Logitech M187 
  hide details  
Reply
post #15 of 17
Thread Starter 
{SOLVED)
Flashed Gigabyte p67 ud7 to latest bios (f7)

Updated the Vertex 2 SSD to the lastest firmware(1.28)(SSD had to be secondary device, so you need a HDD with windows for this)
Performed a secure erase using the same flash tool.

Threw the SSD into sata3_0 (for other chipset systems use sata_0)
Connected CD-ROM into sata3_1
Disconnected all HDD's

Loaded "OPTIMIZED BIOS SETTINGS" from gigabyte's cmos profiles in the bios.
Changed all sata IDE to AHCI (including esata and gsata)
Boot Priority set to CD-ROM (ofcourse)

Installed windows onto SSD (Should be the only drive in selection panel and should not be partitioned)

QUICK boot in 10seconds (boot issue solved)

Once in windows, Used CD for ethernet driver & only that.
www.gigabyte.com. downloaded latest chipset drivers and installed them.rebooted.

Once back in windows, connected the sata cables back into the storage HDD's.(left power to HDD's on)
Now FIXED.

Thankyou to all that helped i will increase your rep rite now. i hope this helps others with gigabyte boards and SSD's.
Edited by Denim-187 - 2/4/11 at 9:15pm
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #16 of 17
Here is my setup...and I am not experiencing super slow boot times, but I think they still could be better...

2600k
Asus P67 Deluxe
OCZ Vertex 2 SSD 160GB (OS)
WD Caviar Black 1TB SATA3
GPU - 460GTX FTW

The SSD came with the latest firmware installed.

Boot time into Windows is approx 28 seconds.
post #17 of 17
Awesome to hear. I'll keep this guide booked marked !! Just in case I have to do this to my SSD !
My Supra PC Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k  Asus Maximus VII Hero Z97  Asus Strix GTX970  G.Skill TridentX 16GB 2400MHZ 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500GB Crucial Real SSD C300 WD Black 3TB Lite 24x DVD 
CoolingOSMonitorKeyboard
XSPC Rasa 750 RS240 Water Cooling Kit Windows 7 Ultimate Crossover 27Q LED-P Logitech G11 & G13 
PowerCaseMouseMouse Pad
Corsair 850TX Xion Predator Logitech G700 Corsair Gaming MM200  
  hide details  
Reply
My Supra PC Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k  Asus Maximus VII Hero Z97  Asus Strix GTX970  G.Skill TridentX 16GB 2400MHZ 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500GB Crucial Real SSD C300 WD Black 3TB Lite 24x DVD 
CoolingOSMonitorKeyboard
XSPC Rasa 750 RS240 Water Cooling Kit Windows 7 Ultimate Crossover 27Q LED-P Logitech G11 & G13 
PowerCaseMouseMouse Pad
Corsair 850TX Xion Predator Logitech G700 Corsair Gaming MM200  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › LONG boot times, 2600k + UD7