Overclock.net › Forums › Graphics Cards › Graphics Cards - General › When I lag on gametrailers and some youtube videos.
New Posts  All Forums:Forum Nav:

When I lag on gametrailers and some youtube videos.

post #1 of 8
Thread Starter 
Where the video pauses for a second than unpauses which has been happening lately. What would that be related to my graphics card or cpu or spyware/viruses? I have spybot and malaware bytes. What more do I need? Should I changed anti-viruses maybe? Right now I'm on webroot, maybe go back to avg-free?
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom II x4 965 BE@3.4 Asus M4A79XTD EVO 790X Gigabyte gtx 470 1280mb card G.SKILL Ripjaws Series 4GB 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung SyncMaster T260HD 1920x1200 monitor GIGABYTE GK-K6800(coming soon) KINGWIN Mach 1 ABT-700MA1S 700W ATX 
CaseMouseMouse Pad
HAF 912 Hewlett Packard Max Payne mouse pad 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom II x4 965 BE@3.4 Asus M4A79XTD EVO 790X Gigabyte gtx 470 1280mb card G.SKILL Ripjaws Series 4GB 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung SyncMaster T260HD 1920x1200 monitor GIGABYTE GK-K6800(coming soon) KINGWIN Mach 1 ABT-700MA1S 700W ATX 
CaseMouseMouse Pad
HAF 912 Hewlett Packard Max Payne mouse pad 
  hide details  
Reply
post #2 of 8
Disable hardware acceleration for the flash player plugin. Also upgrade to the latest flash plugin if you havent already.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #3 of 8
post #4 of 8
Thread Starter 
Quote:
Originally Posted by Kand View Post
Why did they mess that up in firefox?
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom II x4 965 BE@3.4 Asus M4A79XTD EVO 790X Gigabyte gtx 470 1280mb card G.SKILL Ripjaws Series 4GB 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung SyncMaster T260HD 1920x1200 monitor GIGABYTE GK-K6800(coming soon) KINGWIN Mach 1 ABT-700MA1S 700W ATX 
CaseMouseMouse Pad
HAF 912 Hewlett Packard Max Payne mouse pad 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom II x4 965 BE@3.4 Asus M4A79XTD EVO 790X Gigabyte gtx 470 1280mb card G.SKILL Ripjaws Series 4GB 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung SyncMaster T260HD 1920x1200 monitor GIGABYTE GK-K6800(coming soon) KINGWIN Mach 1 ABT-700MA1S 700W ATX 
CaseMouseMouse Pad
HAF 912 Hewlett Packard Max Payne mouse pad 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by Kand View Post
Oh, that didn't fix the problem at all.
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom II x4 965 BE@3.4 Asus M4A79XTD EVO 790X Gigabyte gtx 470 1280mb card G.SKILL Ripjaws Series 4GB 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung SyncMaster T260HD 1920x1200 monitor GIGABYTE GK-K6800(coming soon) KINGWIN Mach 1 ABT-700MA1S 700W ATX 
CaseMouseMouse Pad
HAF 912 Hewlett Packard Max Payne mouse pad 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom II x4 965 BE@3.4 Asus M4A79XTD EVO 790X Gigabyte gtx 470 1280mb card G.SKILL Ripjaws Series 4GB 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung SyncMaster T260HD 1920x1200 monitor GIGABYTE GK-K6800(coming soon) KINGWIN Mach 1 ABT-700MA1S 700W ATX 
CaseMouseMouse Pad
HAF 912 Hewlett Packard Max Payne mouse pad 
  hide details  
Reply
post #6 of 8
Get google chrome, and use Microsoft security essentials.
That will fix all your issues.
post #7 of 8
Have you tried my suggestion yet
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #8 of 8
Quote:
Originally Posted by IlovetheChosenone View Post
Oh, that didn't fix the problem at all.
Dont worry. It didnt do much for me either.

I just stopped using Firefox altogether for Youtube. Went to Srware Iron.

Edit:

http://www.wibbler.com/2009/06/06/fl...ng-in-firefox/

Try that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › When I lag on gametrailers and some youtube videos.