Overclock.net › Forums › Intel › Intel - General › Got new RAM - Strange timings
New Posts  All Forums:Forum Nav:

Got new RAM - Strange timings

post #1 of 6
Thread Starter 
This morning my new RAM came in, TWIN2X4096-6400C5C. Not the best stuff, but it was a good deal. I have noticed a slight increase in my overall performance, mostly in framerate stability. The timing doesn't seem to make sense to me, though.

Here's a screenshot of CPU-Z. My system is still a Q9400, P5N-D, etc. No overclocks anywhere.



My understanding is that the tRC should actually be 36, given the tRP and tRAS. However, the tRAS is around twice what it should be. RAM, y u no make sense? Can anyone suggest a timing?
Edited by College Smart - 2/4/11 at 12:04pm
Current setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 Asus P5N-D GTX 260 4gb DDR2 800 
Hard DriveMonitorPower
500gb 7,200 RPM Samsung 941BW 19" Generic 500W 
  hide details  
Reply
Current setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 Asus P5N-D GTX 260 4gb DDR2 800 
Hard DriveMonitorPower
500gb 7,200 RPM Samsung 941BW 19" Generic 500W 
  hide details  
Reply
post #2 of 6
Quote:
Originally Posted by College Smart View Post
However, the tRAS is around twice what it should be. RAM, y u no make sense? Can anyone suggest a timing?
TWIN2X4096-6400C5C, the timings are 5-5-5-18, try setting the tRAS to 18 and seeing if its stable. That's what it should be at.

Also, the tRC should be fine if you set the tRAS to 18. Maybe closer to 25 tRC would be the best choice but see if 23 tRC is stable ( using the tRC = tRAS + CAS formula and adding a couple more cycles to make sure its stable and not error prone).

I would try something like 5-5-5-18-25-2T.
Edited by dTT05 - 2/4/11 at 1:37pm
Fresh
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0ghz 1.33v qpi/vtt @ 1.35v asus rampage iii extreme evga gtx 580 superclocked 1600 6-6-5-15-1T 
Hard DriveOSMonitorKeyboard
ocz vertex 2 ssd 60gb & 1tb wd caviar black win7 64bit ultimate acer 24" 1080p saitek eclipse 
PowerCaseMouseMouse Pad
enermax revolution85+ 1050w cm haf 932 deathadder qck+ 
  hide details  
Reply
Fresh
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0ghz 1.33v qpi/vtt @ 1.35v asus rampage iii extreme evga gtx 580 superclocked 1600 6-6-5-15-1T 
Hard DriveOSMonitorKeyboard
ocz vertex 2 ssd 60gb & 1tb wd caviar black win7 64bit ultimate acer 24" 1080p saitek eclipse 
PowerCaseMouseMouse Pad
enermax revolution85+ 1050w cm haf 932 deathadder qck+ 
  hide details  
Reply
post #3 of 6
Thread Starter 
Yeah, I went ahead and tried out 18 for the tRAS. Stable, but no change in performance. My system has a weird bottleneck somewhere. I guess it's not RAM, lol.
Current setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 Asus P5N-D GTX 260 4gb DDR2 800 
Hard DriveMonitorPower
500gb 7,200 RPM Samsung 941BW 19" Generic 500W 
  hide details  
Reply
Current setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 Asus P5N-D GTX 260 4gb DDR2 800 
Hard DriveMonitorPower
500gb 7,200 RPM Samsung 941BW 19" Generic 500W 
  hide details  
Reply
post #4 of 6
Try chanign the command rate to 1t
    
CPUMotherboardGraphicsRAM
i7 4930mx 3.5Ghz .97v AW17 Ranger 780m 1006c/2800m 16GB DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
256GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB Seagate SSHD 
OSMonitorPowerMouse
Windows 10 x64 Pro 17" 1080p120hz TrueColor  330w Delta  G502 Proteus Spectrum 
Audio
SHP9500 w/ HM5 pads & MM4 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930mx 3.5Ghz .97v AW17 Ranger 780m 1006c/2800m 16GB DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
256GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB Seagate SSHD 
OSMonitorPowerMouse
Windows 10 x64 Pro 17" 1080p120hz TrueColor  330w Delta  G502 Proteus Spectrum 
Audio
SHP9500 w/ HM5 pads & MM4 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by College Smart View Post
Yeah, I went ahead and tried out 18 for the tRAS. Stable, but no change in performance. My system has a weird bottleneck somewhere. I guess it's not RAM, lol.
Yeah, its not likely to make a huge change in performance, but it helps.
Fresh
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0ghz 1.33v qpi/vtt @ 1.35v asus rampage iii extreme evga gtx 580 superclocked 1600 6-6-5-15-1T 
Hard DriveOSMonitorKeyboard
ocz vertex 2 ssd 60gb & 1tb wd caviar black win7 64bit ultimate acer 24" 1080p saitek eclipse 
PowerCaseMouseMouse Pad
enermax revolution85+ 1050w cm haf 932 deathadder qck+ 
  hide details  
Reply
Fresh
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0ghz 1.33v qpi/vtt @ 1.35v asus rampage iii extreme evga gtx 580 superclocked 1600 6-6-5-15-1T 
Hard DriveOSMonitorKeyboard
ocz vertex 2 ssd 60gb & 1tb wd caviar black win7 64bit ultimate acer 24" 1080p saitek eclipse 
PowerCaseMouseMouse Pad
enermax revolution85+ 1050w cm haf 932 deathadder qck+ 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by TheReciever View Post
Try chanign the command rate to 1t
I couldn't get Windows to boot at 1t.
Current setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 Asus P5N-D GTX 260 4gb DDR2 800 
Hard DriveMonitorPower
500gb 7,200 RPM Samsung 941BW 19" Generic 500W 
  hide details  
Reply
Current setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 Asus P5N-D GTX 260 4gb DDR2 800 
Hard DriveMonitorPower
500gb 7,200 RPM Samsung 941BW 19" Generic 500W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Got new RAM - Strange timings