Overclock.net › Forums › Video Games › PC Gaming › strange problem with WoW fps
New Posts  All Forums:Forum Nav:

strange problem with WoW fps

post #1 of 21
Thread Starter 
so basiacally,

Fullscreen mode: 60 fps
Windowed mode: 58fps
Windowed mode, but with all corners in the edges (not windowed mode(fullscreen)) : 11fps
Windowed mode(fullscreen): 58fps

when I have it in windowed mode, with all the corners on the edge of the screen, GPU usage drops from 61% to 10-11%
post #2 of 21
sounds too specific to be able to find help here...i'd recommend just...not doing that lol
Peaches
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Foxconn Blood Rage Sapphire Radeon HD4890 OCZ Gold 6 GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
64GB C300 boot, 1TB storage (2 WD Caviar Blues ... Samsung Blu-Ray reader Prolimatech Megahalems Windows 7 Professional 
MonitorKeyboardPowerCase
Acer 1920x1200 Filco Majestouch Cherry MX Blues Corsair 850HX Corsair Obsidian 800D 
MouseMouse PadAudio
Razer DeathAdder Black PureTrak Talent ASUS Xonar Essence ST --> Sennheiser HD600 
  hide details  
Reply
Peaches
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Foxconn Blood Rage Sapphire Radeon HD4890 OCZ Gold 6 GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
64GB C300 boot, 1TB storage (2 WD Caviar Blues ... Samsung Blu-Ray reader Prolimatech Megahalems Windows 7 Professional 
MonitorKeyboardPowerCase
Acer 1920x1200 Filco Majestouch Cherry MX Blues Corsair 850HX Corsair Obsidian 800D 
MouseMouse PadAudio
Razer DeathAdder Black PureTrak Talent ASUS Xonar Essence ST --> Sennheiser HD600 
  hide details  
Reply
post #3 of 21
Are you sure wow has focus? There may be something running that is stealing focus. A quick workaround would be to go in to the advanced video options and enable 100% background FPS.
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
post #4 of 21
Thread Starter 
Quote:
Originally Posted by flamingoyster View Post
sounds too specific to be able to find help here...i'd recommend just...not doing that lol
I always play like that, its just now it has accured, tried exiting and entering the game, no difference
post #5 of 21
Thread Starter 
Quote:
Originally Posted by justarealguy View Post
Are you sure wow has focus? There may be something running that is stealing focus. A quick workaround would be to go in to the advanced video options and enable 100% background FPS.
I have it set to /console maxfpsbk 60





Edited by Norlig - 2/4/11 at 3:28pm
post #6 of 21
I am sorry... what is the problem here
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #7 of 21
Thread Starter 
Quote:
Originally Posted by Lune View Post
I am sorry... what is the problem here
see images above
post #8 of 21
Quote:
Originally Posted by pangeltveit View Post
see images above
Just use windowed fullscreen or whatever works.. alt tabbing takes 0.1 it acts like its windowed mode even when in fullscreen, who cares if u are getting 11 fps on windowed mode

Try the video settings for that background crap
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #9 of 21
Thread Starter 
Quote:
Originally Posted by Lune View Post
Just use windowed fullscreen or whatever works.. alt tabbing takes 0.1 it acts like its windowed mode even when in fullscreen, who cares if u are getting 11 fps on windowed mode

Try the video settings for that background crap
its not about how fast it is to change, im just used to having it like that, seeing the windows bar below, and just having to move my mouse down right to get to the desktop.
post #10 of 21
Quote:
Originally Posted by pangeltveit View Post
its not about how fast it is to change, im just used to having it like that, seeing the windows bar below, and just having to move my mouse down right to get to the desktop.
Up to you I personally would get annoyed by all the bars down there (window bars) Too much white
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › strange problem with WoW fps