Overclock.net › Forums › AMD › AMD CPUs › Strange Temperature Increase Please HELP!!!!
New Posts  All Forums:Forum Nav:

Strange Temperature Increase Please HELP!!!!

post #1 of 16
Thread Starter 
Hi OCN I'm getting used to this already. LOL anyways Here's the thing I'm at a loss at this time What happened is: I have a Phenom II 955 and Recently I upgraded my MOBO and Ram, I moved from a M3n-HT deluxe and 4 gigs of Dominator 1066 memory To the ones In my sig right now.. BUT. I used to Have my cpu OC'ed to 3.8 Ghz and a voltage of 1.43 for the Vcore and it never went above 58-60C, Today I tried to OC again hoping to get to 3.8 but the temps are just insanely hot! I managed to get a stable 3.8 OC but the Temps went up to 65C on full load and the same voltage so here's my question Am I missing something?? Maybe a setting I didn't play with or anything I tried Enabling/Disabling LLC, Increasing and Decreasing VDDA and the CPU/NB voltage as well and it's just no good.. Any Help would be great because I really Don't know what to do Anymore

PS: Here's a screenshot
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
post #2 of 16
you changed your mobo so my guess is you didn't apply you TIM as good as you did last time, try reseating.
Grendel
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus VII Gene GTX970  32gb DDR3 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
120gb Kingston SSD 120gb Kingston SSD 2tb WD caviar green 3tb WD caviar green 
CoolingOSMonitorKeyboard
NH-D15 Windows 10 Samsung S24D590L X3 Nvidia surround Corsair K65 
PowerCaseMouseMouse Pad
Corsair CX750M Phanteks Enthoo Evolv Micro ATX Logitech G502 Proteus Core Logitech G440 
  hide details  
Reply
Grendel
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus VII Gene GTX970  32gb DDR3 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
120gb Kingston SSD 120gb Kingston SSD 2tb WD caviar green 3tb WD caviar green 
CoolingOSMonitorKeyboard
NH-D15 Windows 10 Samsung S24D590L X3 Nvidia surround Corsair K65 
PowerCaseMouseMouse Pad
Corsair CX750M Phanteks Enthoo Evolv Micro ATX Logitech G502 Proteus Core Logitech G440 
  hide details  
Reply
post #3 of 16
Thread Starter 
Thanks for the suggestion but I already did that like 1 hour ago :s BTW I'm using AS5... I know it has a curing time and all but a 7C increase is just too stange BTW my NB idles @40-44C and goes to 50C under load is that good? (I'm new to AMD chipsets)
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
post #4 of 16
Quote:
Originally Posted by CloudCR View Post
I already did :S BTW I'm using AS5... I know it has a curing time and all but a 7C increase is just too stange BTW my NB idles @40-44C and goes to 50C under load is that good? (I'm new to AMD chipsets)
I don't think your NB temps are abnormal.

your CPU though, that is way too high for a H70 at them volts, are you sure your fans are running? (could be a silly question I know)
Grendel
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus VII Gene GTX970  32gb DDR3 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
120gb Kingston SSD 120gb Kingston SSD 2tb WD caviar green 3tb WD caviar green 
CoolingOSMonitorKeyboard
NH-D15 Windows 10 Samsung S24D590L X3 Nvidia surround Corsair K65 
PowerCaseMouseMouse Pad
Corsair CX750M Phanteks Enthoo Evolv Micro ATX Logitech G502 Proteus Core Logitech G440 
  hide details  
Reply
Grendel
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus VII Gene GTX970  32gb DDR3 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
120gb Kingston SSD 120gb Kingston SSD 2tb WD caviar green 3tb WD caviar green 
CoolingOSMonitorKeyboard
NH-D15 Windows 10 Samsung S24D590L X3 Nvidia surround Corsair K65 
PowerCaseMouseMouse Pad
Corsair CX750M Phanteks Enthoo Evolv Micro ATX Logitech G502 Proteus Core Logitech G440 
  hide details  
Reply
post #5 of 16
LLC on Crosshair IV kicks in even if is set to AUTO.
Lower your CPU volt @ 1.33-1.35V
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
post #6 of 16
Thread Starter 
I didn't leave it on auto instead I used 0% (It also has 50% and 100%) Lemme try lowering the voltage and see what happens I think it will give me a BSOD but i hope it works BRB
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
post #7 of 16
Thread Starter 
Quote:
Originally Posted by pyra View Post
I don't think your NB temps are abnormal.

your CPU though, that is way too high for a H70 at them volts, are you sure your fans are running? (could be a silly question I know)
No worries yeah they're running actually i have a couple of CM fans that run at 1920 RPM and move like 67CFM and they're attached to a fan controller so I know both a running I'll try lowering the voltage and hope It's doesn't go all wild on me
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
post #8 of 16
Quote:
Originally Posted by CloudCR View Post
I didn't leave it on auto instead I used 0% (It also has 50% and 100%) Lemme try lowering the voltage and see what happens I think it will give me a BSOD but i hope it works BRB
Those volt(1.35V) with LLC 100%, otherwise I think ...BSOD
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
post #9 of 16
Thread Starter 
Ok I'm back and I have bad news :S with 1.35V and LLC @ 100% It bluescreened like in 30 seconds running Intel Burn test but I think the temps where better I'm running on 1.38V now I hope it works thanks for the tip on LLC. And what about CPU/NB LLC? I do have that one on auto now
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
post #10 of 16
Thread Starter 
OK did that and it's the same :S right now it's on 1.4V with LLC at 100% and it's stable but for some reason the voltage bumps up to 1.440 on full load. I'm stuck.
Edited by CloudCR - 2/4/11 at 7:08pm
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Strange Temperature Increase Please HELP!!!!