Overclock.net › Forums › AMD › AMD - General › Is my CPU voltage right???
New Posts  All Forums:Forum Nav:

Is my CPU voltage right???

post #1 of 4
Thread Starter 
Hi everyone, first I want to thank everyone in this forum for helping me build my first desktop PC .

Now to the point: I was doing some OC tests with my unlocked phenom II x2 550, I tried to get it @ 4 Ghz. My system crashed after running prime95 for 20 seconds. I returned the system to previous settings. Just to check stability, I ran prime95 for a while, but noticed something strange: the CPU voltage is just 1.296V !!!!! Before messing with the multiplier I had to give 1.42V to the CPU just to make it run with 4 cores enabled. Have I messed up my voltage meter, or whatever it is called?

PD: My temps are lower, 43 ºC CPU, before it was 50 ºC.
post #2 of 4
That looks good But im no expert
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by UltimateP3 View Post
Hi everyone, first I want to thank everyone in this forum for helping me build my first desktop PC .

Now to the point: I was doing some OC tests with my unlocked phenom II x2 550, I tried to get it @ 4 Ghz. My system crashed after running prime95 for 20 seconds. I returned the system to previous settings. Just to check stability, I ran prime95 for a while, but noticed something strange: the CPU voltage is just 1.296V !!!!! Before messing with the multiplier I had to give 1.42V to the CPU just to make it run with 4 cores enabled. Have I messed up my voltage meter, or whatever it is called?

PD: My temps are lower, 43 ºC CPU, before it was 50 ºC.
the stock on a 955 is 1.35 (stock) so 1.42 on the oc 1.42 is good.
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
post #4 of 4
looks good you could actually lower it with that clock.
    
CPUMotherboardGraphicsRAM
AMD Athlon 620 at 3458 MHz (x 4) MSI 870A-G54 GeForce 210.10 Custom PATRIOT 8GB and 4gb XMS both at 7-7-7-20-27 1T 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 640GB HP W7 U Dual Full HD 22/24" 
PowerCase
600W Coolmax Modular Psu Apevia X-Jupiter JuniorG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon 620 at 3458 MHz (x 4) MSI 870A-G54 GeForce 210.10 Custom PATRIOT 8GB and 4gb XMS both at 7-7-7-20-27 1T 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 640GB HP W7 U Dual Full HD 22/24" 
PowerCase
600W Coolmax Modular Psu Apevia X-Jupiter JuniorG 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Is my CPU voltage right???