Overclock.net › Forums › Intel › Intel - General › 2600k idles at 97c all of a sudden
New Posts  All Forums:Forum Nav:

2600k idles at 97c all of a sudden - Page 2

post #11 of 15
Thread Starter 
Quote:
Originally Posted by DorkSterr View Post
Your pump probably stopped.
This might be it....the hoses are hot when I wrap my hand around them.

For reference, I grabbed the h50 hoses on the rig next to it, which is running at 35c temp.

It's definitely centigrade also...I checked.
post #12 of 15
Quote:
Originally Posted by adrencg View Post
This might be it....the hoses are hot when I wrap my hand around them.

For reference, I grabbed the h50 hoses on the rig next to it, which is running at 35c temp.

It's definitely centigrade also...I checked.
install the stock heatsink and see if that does the trick. if it does, than you have just confirmed the h50 has a dead pump and you should rma it. dont worry though, corsair is really good about rmas.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #13 of 15
Thread Starter 
Ok I'm an idiot.

My renderfarm is a series of motherboards mounted to a shelf in a closet. The adjacent motherboard was powered off, and I had the h50 plugged into that system's PSU. So during the new 2600k system's life, it had never been running with that adjacent system OFF -- which was supplying the power to h50 fan.

I hooked it up to the correct PSU. Ughhhh. Thanks anyway.
post #14 of 15
another h50 failed, check for leaks i bet it leaked
Hamber Brige
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Pro MSI GTX 570 G.SKILL Ripjaws 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black too expansive can't afford Windows 7 Pro too expansive can't afford 
KeyboardPowerCaseMouse
too expansive can't afford Corsair AX850 NZXT Phantom Alienware TactX 
  hide details  
Reply
Hamber Brige
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Pro MSI GTX 570 G.SKILL Ripjaws 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black too expansive can't afford Windows 7 Pro too expansive can't afford 
KeyboardPowerCaseMouse
too expansive can't afford Corsair AX850 NZXT Phantom Alienware TactX 
  hide details  
Reply
post #15 of 15
Quote:
Originally Posted by puffsNasco View Post
another h50 failed, check for leaks i bet it leaked
Did you even bother to read the post right above you?
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › 2600k idles at 97c all of a sudden