Overclock.net › Forums › Intel › Intel Motherboards › Help regarding ASUS P5QPL-AM Mobo
New Posts  All Forums:Forum Nav:

Help regarding ASUS P5QPL-AM Mobo

post #1 of 7
Thread Starter 
Hi i have a Pentium 4 2.88Ghz bed type(LGA 775 Socket) processor.. few day back i got the P5RD1-VM mobo fried, which is no longer available in market.. Now i need to purchase a mobo which works with my CPU..

i need to know whether ASUS P5QPL-AM board will support my type of CPU since P5KPL series is also no more available and out of stock everywhere.. i865G boards also no more in market... please help. smile.gif
post #2 of 7
What's the model number of the CPU?
Desktop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q8400 MSI G41TM-P31 MSI NX8800GT 512MB 3GB Hynix DDR2 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Asus DRW-2014L1T Windows XP Home Acer AL1916W 
KeyboardPowerCaseMouse
Microsoft Wired Keyboard 600 Corsair HX650W Antec Three Hundred Logitech Optical something 
  hide details  
Reply
Desktop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q8400 MSI G41TM-P31 MSI NX8800GT 512MB 3GB Hynix DDR2 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Asus DRW-2014L1T Windows XP Home Acer AL1916W 
KeyboardPowerCaseMouse
Microsoft Wired Keyboard 600 Corsair HX650W Antec Three Hundred Logitech Optical something 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by CM96;12268726 
What's the model number of the CPU?

The model number is SL7PU.

Its written like that on the CPU along with these info:

3.00Ghz/1M/800/04A

I found on the net that this CPU is of Prescott micro architecture,..
post #4 of 7
According to the CPU support list for the P5QPL-AM unfortunately the board won't support your CPU I'm afraid.
Desktop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q8400 MSI G41TM-P31 MSI NX8800GT 512MB 3GB Hynix DDR2 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Asus DRW-2014L1T Windows XP Home Acer AL1916W 
KeyboardPowerCaseMouse
Microsoft Wired Keyboard 600 Corsair HX650W Antec Three Hundred Logitech Optical something 
  hide details  
Reply
Desktop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q8400 MSI G41TM-P31 MSI NX8800GT 512MB 3GB Hynix DDR2 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Asus DRW-2014L1T Windows XP Home Acer AL1916W 
KeyboardPowerCaseMouse
Microsoft Wired Keyboard 600 Corsair HX650W Antec Three Hundred Logitech Optical something 
  hide details  
Reply
post #5 of 7
It will. :S

You should have asked everyone here. or messaged me here. what were you thinking while mailing me?
pron.
(13 items)
 
  
CPUMotherboardRAMHard Drive
Pentium 4 520. Asus P5QPL-AM. 1x2gB Corsair XMS2. 1xWD 320gB IDE. 
Optical DriveOSMonitorKeyboard
HP 1270i. Windows Vista Ultimate 32bit. LG 710E 17'' CRT Monitor. IBM Kb-0225 Crap! 
PowerCaseMouseMouse Pad
Stock Thermalmaster 420w. Cooler Master Elite 334. Razer Abyssus Mirror Special Edition. 3M Precise Mousing Surface. 
  hide details  
Reply
pron.
(13 items)
 
  
CPUMotherboardRAMHard Drive
Pentium 4 520. Asus P5QPL-AM. 1x2gB Corsair XMS2. 1xWD 320gB IDE. 
Optical DriveOSMonitorKeyboard
HP 1270i. Windows Vista Ultimate 32bit. LG 710E 17'' CRT Monitor. IBM Kb-0225 Crap! 
PowerCaseMouseMouse Pad
Stock Thermalmaster 420w. Cooler Master Elite 334. Razer Abyssus Mirror Special Edition. 3M Precise Mousing Surface. 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by Gothiq;12278409 
It will. :S

You should have asked everyone here. or messaged me here. what were you thinking while mailing me?

yeah i mailed you.. because i found in your signature that you are using P5QPL-AM with a Pentium 4.., so that i think it wouldn't be a loss taking your advice before posting to the forum.. since i ddn't get any reply i posted it here. anyway thanks for the reply.. now i had the board with me.. but i am facing one problem..

I installed the CPU and power on the board with RAM, Display and keyboard connected.. it took a 5 seconds for the BIOS to detect the CPU and it POST'ed.. but after a few seconds, it showed something like Overclocking failed error and turned off automatically... after that its not even POST'ing.. the CPU fan stops and power offs after 5 to 8 seconds..

I removed the memory and turned it on, and it beeped.. now put on the memory, but still no beepcodes and no POST as it did initially.. i removed CMOS battery and replaced after 600 seconds(10 minute) and still no luck..

My SMPS is 230V input which i had here when i purchased my old P5RD1-VM motherboard..

any ideas... seeking for advice.. smile.gif
post #7 of 7
If it detected once, it will do again for sure. It took like some minutes for my processor to be recognized. from then on till now its running fine. So try again. Clear the Cmos (jumpers) and try again.

This should be your Processor http://ark.intel.com/Product.aspx?id=27463.

Its rated 3GHz not 2.88GHz.tongue.gif

Download this nifty lil program and post some screen shots.

http://www.cpuid.com/softwares/cpu-z.html [that is if you boot into windows doh.gif]

Edited by Gothiq - 2/5/11 at 11:55pm
pron.
(13 items)
 
  
CPUMotherboardRAMHard Drive
Pentium 4 520. Asus P5QPL-AM. 1x2gB Corsair XMS2. 1xWD 320gB IDE. 
Optical DriveOSMonitorKeyboard
HP 1270i. Windows Vista Ultimate 32bit. LG 710E 17'' CRT Monitor. IBM Kb-0225 Crap! 
PowerCaseMouseMouse Pad
Stock Thermalmaster 420w. Cooler Master Elite 334. Razer Abyssus Mirror Special Edition. 3M Precise Mousing Surface. 
  hide details  
Reply
pron.
(13 items)
 
  
CPUMotherboardRAMHard Drive
Pentium 4 520. Asus P5QPL-AM. 1x2gB Corsair XMS2. 1xWD 320gB IDE. 
Optical DriveOSMonitorKeyboard
HP 1270i. Windows Vista Ultimate 32bit. LG 710E 17'' CRT Monitor. IBM Kb-0225 Crap! 
PowerCaseMouseMouse Pad
Stock Thermalmaster 420w. Cooler Master Elite 334. Razer Abyssus Mirror Special Edition. 3M Precise Mousing Surface. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help regarding ASUS P5QPL-AM Mobo