Overclock.net › Forums › Graphics Cards › NVIDIA › HELP! No SLI OPTION =(
New Posts  All Forums:Forum Nav:

HELP! No SLI OPTION =(

post #1 of 8
Thread Starter 
When i first got my computer back in august, i had the SLI option under physx, in october, I updated my drivers to the newest one and then sometime in november i went into the control panel to take a peak and my sli option was gone. I ran 3dmark and i had a lower score than i previously had.

im wondering how to get my sli option back because my second card isnt doing anything.

btw im using an EVGA sli bridge since msi does not include one
1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 2.8Ghz EVGA P55 Classified 200 MSI GTX 460 OC Cyclone 1024MB SLI G.Skill Sniper 1600 8GB, G.Skill Ripjaw 1600 4GB 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB SSD Boot Drive Samsung Multi-Lightscribe Windows 7 64Bit ASUS 24 Inch 1920x1080 
KeyboardPowerCaseMouse
Logitech G110 XFX 850W Black Edition Antec 1200 Logitech G500 
Mouse Pad
Steelseries QCK Kerrigan Vs Zeratul 
  hide details  
Reply
1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 2.8Ghz EVGA P55 Classified 200 MSI GTX 460 OC Cyclone 1024MB SLI G.Skill Sniper 1600 8GB, G.Skill Ripjaw 1600 4GB 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB SSD Boot Drive Samsung Multi-Lightscribe Windows 7 64Bit ASUS 24 Inch 1920x1080 
KeyboardPowerCaseMouse
Logitech G110 XFX 850W Black Edition Antec 1200 Logitech G500 
Mouse Pad
Steelseries QCK Kerrigan Vs Zeratul 
  hide details  
Reply
post #2 of 8
Whenever I have funky things that go on with my drivers, a reinstall of the driver using the package from their website usually fixes it. Have you tried doing a repair install?

I know a reinstall isn't always the fix, but with graphics drivers, it's easy to do and I've had it fix my problems before, so that's why I'm suggesting it.
Raven
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 W3520 EVGA X58 FTW3 Sapphire HD 5970 6 GB Mushkin Red Line 
Hard DriveOptical DriveOSMonitor
Samsung F3 x2 (Raid 0) Asus Blu-Ray / Sony Optiarc DVD Windows 7 / Mint Linux Yamakasi Catleap Q270 
KeyboardPowerCaseMouse
Logitech UltraSlim ys-x49 Corsair 850 Watt HAF 932 MX500 
Mouse PadAudio
SteelSeries IceMat (Black) HT|Omega Claro Halo 
  hide details  
Reply
Raven
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 W3520 EVGA X58 FTW3 Sapphire HD 5970 6 GB Mushkin Red Line 
Hard DriveOptical DriveOSMonitor
Samsung F3 x2 (Raid 0) Asus Blu-Ray / Sony Optiarc DVD Windows 7 / Mint Linux Yamakasi Catleap Q270 
KeyboardPowerCaseMouse
Logitech UltraSlim ys-x49 Corsair 850 Watt HAF 932 MX500 
Mouse PadAudio
SteelSeries IceMat (Black) HT|Omega Claro Halo 
  hide details  
Reply
post #3 of 8
Thread Starter 
Yeah, I did that, I also tried a clean install of the drivers. I also disabled the cards in device manager to see if that would help but to no avail frown.gif
1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 2.8Ghz EVGA P55 Classified 200 MSI GTX 460 OC Cyclone 1024MB SLI G.Skill Sniper 1600 8GB, G.Skill Ripjaw 1600 4GB 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB SSD Boot Drive Samsung Multi-Lightscribe Windows 7 64Bit ASUS 24 Inch 1920x1080 
KeyboardPowerCaseMouse
Logitech G110 XFX 850W Black Edition Antec 1200 Logitech G500 
Mouse Pad
Steelseries QCK Kerrigan Vs Zeratul 
  hide details  
Reply
1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 2.8Ghz EVGA P55 Classified 200 MSI GTX 460 OC Cyclone 1024MB SLI G.Skill Sniper 1600 8GB, G.Skill Ripjaw 1600 4GB 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB SSD Boot Drive Samsung Multi-Lightscribe Windows 7 64Bit ASUS 24 Inch 1920x1080 
KeyboardPowerCaseMouse
Logitech G110 XFX 850W Black Edition Antec 1200 Logitech G500 
Mouse Pad
Steelseries QCK Kerrigan Vs Zeratul 
  hide details  
Reply
post #4 of 8
I once Forgot to power a card lol

it's an obvious one but you never know
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
post #5 of 8
edit. some sites say it doesn't support SLi while others do.
Edited by MRHANDS - 2/4/11 at 10:02pm
Rear Admiral
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4GHZ Tpower I55 Galaxy GTX 670 GC 8GB Samsung 30nm 
Hard DriveHard DriveOSMonitor
2x Caviar Blue 640gb Mushkin Chronos 120gb SSD Win 7 Pro LG Flatron E2350 
PowerCaseAudio
OCZ 800w HAF922 X-fi Titanium HD 
  hide details  
Reply
Rear Admiral
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4GHZ Tpower I55 Galaxy GTX 670 GC 8GB Samsung 30nm 
Hard DriveHard DriveOSMonitor
2x Caviar Blue 640gb Mushkin Chronos 120gb SSD Win 7 Pro LG Flatron E2350 
PowerCaseAudio
OCZ 800w HAF922 X-fi Titanium HD 
  hide details  
Reply
post #6 of 8
Apparently some says clean uninstalled it and roll it back to 260.99 fixed it idk i no longer have my 480s so i cant really test it out but i did get missing sli option in 266.58 driver.
Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
post #7 of 8
Thread Starter 
and what do you mean doesnt support sli, i had sli before... lol
and my pci power cables are all plugged in, the card runs lol
Quote:
Originally Posted by kevink82;12268296 
Apparently some says clean uninstalled it and roll it back to 260.99 fixed it idk i no longer have my 480s so i cant really test it out but i did get missing sli option in 266.58 driver.

Where would i get the older firmware?
1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 2.8Ghz EVGA P55 Classified 200 MSI GTX 460 OC Cyclone 1024MB SLI G.Skill Sniper 1600 8GB, G.Skill Ripjaw 1600 4GB 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB SSD Boot Drive Samsung Multi-Lightscribe Windows 7 64Bit ASUS 24 Inch 1920x1080 
KeyboardPowerCaseMouse
Logitech G110 XFX 850W Black Edition Antec 1200 Logitech G500 
Mouse Pad
Steelseries QCK Kerrigan Vs Zeratul 
  hide details  
Reply
1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 2.8Ghz EVGA P55 Classified 200 MSI GTX 460 OC Cyclone 1024MB SLI G.Skill Sniper 1600 8GB, G.Skill Ripjaw 1600 4GB 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB SSD Boot Drive Samsung Multi-Lightscribe Windows 7 64Bit ASUS 24 Inch 1920x1080 
KeyboardPowerCaseMouse
Logitech G110 XFX 850W Black Edition Antec 1200 Logitech G500 
Mouse Pad
Steelseries QCK Kerrigan Vs Zeratul 
  hide details  
Reply
post #8 of 8
Nvidia keeps it Archived. learned this the hard way
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HELP! No SLI OPTION =(