Overclock.net › Forums › AMD › AMD Motherboards › Crosshair IV Formula build, SATA HDD behaving as IDE ???
New Posts  All Forums:Forum Nav:

Crosshair IV Formula build, SATA HDD behaving as IDE ???

post #1 of 7
Thread Starter 
help

my 2.0TB caviar green registers as SATA, but the 1.0TB black is reading as IDE.. have I plugged them up wrong?

Win7.32 is installed on the black so I have a feeling I'm not seeing the system's full potential at all.. the WEI is strangled by the HDD to a 5.9 which doesn't seem right..




I have the problem drive plugged into what i assumed to be the main SATA port, the black one on the board just near the red group:

[the one to the left of the red group in this pic]


EDIT: it was the SATA_E1 port. problems not solved yet though
guessing this may be completely wrong?


thanks
Sam
Edited by savage1987 - 2/5/11 at 2:55pm
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
post #2 of 7
Did you switch your controller mode to AHCI in BIOS?
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by beers View Post
Did you switch your controller mode to AHCI in BIOS?
Not sure how to go about that. I never heard of AHCI before tonight so I don't know what it is


edit: just read a bit about it but don't really understand what I'm meant to be doing. Articles mentioned a lot to do with RAID setups and that's not what I'm trying to acheive..
Edited by savage1987 - 2/5/11 at 4:49am
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
post #4 of 7
AHCI is SATA with extras like hot swapping. It should be on the first page of the BIOS under Storage Configuration. Also if you have already installed windows you need to do this first or it will BSOD> http://www.windows7news.com/2010/05/...-in-windows-7/


And the WEI 5.9 is the max for normal HDD's. You only get a higher score with a SDD.
Edited by Lee79 - 2/5/11 at 5:01am
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
post #5 of 7
Thread Starter 
thankyou!!!! trying that now

ps already in love with this motherboard. Even having no idea what I'm doing with a CPU overclock, the 955BE is running at a stable 3.6GHz just from settings it found all on its own.

If I press the "turbo unlocker" button it OC's itself to 3.8 or sometimes 4.0GHz but I try to avoid doing that since I don't like the idea of letting the CPU OC itself.. .. ?


temps still happy with the big noctua in there
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
post #6 of 7
Thread Starter 
OK I did that and my computer will no longer talk to me.


started with the regedit

swapped the settings in BIOS for SATA 1-4 to AHCI (was IDE)

didn't want to work or register the drives properly (still appeared as IDE in boot menu)

opened case, I had the Caviar Black (OS drive) plugged into SATA_E1 which I don't know if that was correct so I moved it to SATA1, the Caviar Green into SATA2.

still doesn't want to work.

enabled long version of POST readouts, it detects all drives on SATA ports but then gives me a message saying "no drives found" and demands a boot media.




help
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
post #7 of 7
Thread Starter 
currently trying to put drives back to IDE setup and boot ... not proving easy.

does not want to play the game


unplugging all but the OS drive now, see if that helps.




it recognises the drives fine but refuses to boot .. it tells me which drive is in each SATA port in POST but just won't use them!
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Crosshair IV Formula build, SATA HDD behaving as IDE ???