Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Urgent - desperate - help!
New Posts  All Forums:Forum Nav:

Urgent - desperate - help!

post #1 of 7
Thread Starter 
Ok so my system was going fine I had overclocked it a bit and everything was running fine, occasionally it would hiccup and I would have to reset it or get BSOD but everything worked fine. Then I reset it on the tower button and powered off because I had to go to dinner.

Come back from dinner, I get that lovely no boot media found. Great. So I did all sorts of things to figure this out, undid all my overclocks, installed it in another computer. with the SSD connected neither desktop comptuer will boot. connected after boot it will cause the systems to freeze up and only functions for about 10 seconds every couple of minutes. Drive visible in BIOS but listed now as a SCSI drive. Drive not listed in my computer, drive not listed in device manager, device not listed in disk management. I can get it added into device manager and disk management sometimes but it disappears not long after.

The worst bit of this dilemna is I was in the process of creating a new backup system with the second desktop and the only copy of my most valuable files was on the SSD. I know the stupidity (it will never happen again) been at this for 7.5 hours now and getting nowhere.

Any ideas on a cause and or cure would be great. Need this resolved obviously!

I'll do anything for a solution.

EDIT: And yes I am in the process of doing a forensic recovery of those files on drives that they have previously been on but i'm not holding my breath and it's a 5 hour process just to build the virtual file list on ONE of the 3 drives the files have been on. Anyhow very important I get this problem sorted regardless.

Thank you all!
Edited by trimak - 2/5/11 at 5:22am
post #2 of 7
Change out SATA cables?
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #3 of 7
Thread Starter 
It appears I may have made some progress since before and now I get to loading operating system > windows error recovery > start windows normally > BSOD
post #4 of 7
Quote:
Originally Posted by trimak View Post
It appears I may have made some progress since before and now I get to loading operating system > windows error recovery > start windows normally > BSOD
Check your ram?
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #5 of 7
How is this an SSD-specific problem??
Galadium
(13 items)
 
Raptor
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 965 Gigabyte X58A-UD3R EAH-4350 Silent 6x4GB GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
X25M 80GB + 2x7200.11 500GB + WD 1TB Green Samsung OEM Win7 professional 64-bit Dell 3008WFP 
PowerCase
Antec TP-750 Antec 300 
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe GTX 260 6x2GB Patriot PC3-12800 
Hard DriveOptical DriveOSMonitor
X25M 80GB, Samsung 1TB EcoGreen, others Pioneer DVR-213LS Vista x64 Dell W3008WFP 
PowerCase
Antec TPC-850 Antec 1200 
CPUMotherboardGraphicsRAM
Q6600 333x9 ga-ep45-ud3p FX5500 4 x 2GB DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
Many and varied Samsung OEM SH-S223 Win7 Enterprise 64-bit kvm to Acer X241W 
PowerCase
Antec Basic 500 Antec 300 mod'd 
  hide details  
Reply
Galadium
(13 items)
 
Raptor
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 965 Gigabyte X58A-UD3R EAH-4350 Silent 6x4GB GSkill Ripjaw 
Hard DriveOptical DriveOSMonitor
X25M 80GB + 2x7200.11 500GB + WD 1TB Green Samsung OEM Win7 professional 64-bit Dell 3008WFP 
PowerCase
Antec TP-750 Antec 300 
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe GTX 260 6x2GB Patriot PC3-12800 
Hard DriveOptical DriveOSMonitor
X25M 80GB, Samsung 1TB EcoGreen, others Pioneer DVR-213LS Vista x64 Dell W3008WFP 
PowerCase
Antec TPC-850 Antec 1200 
CPUMotherboardGraphicsRAM
Q6600 333x9 ga-ep45-ud3p FX5500 4 x 2GB DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
Many and varied Samsung OEM SH-S223 Win7 Enterprise 64-bit kvm to Acer X241W 
PowerCase
Antec Basic 500 Antec 300 mod'd 
  hide details  
Reply
post #6 of 7
Thread Starter 
@ MR KROGOTH, Did a memory diagnostic and no errors

@ eflyguy, It may not be but the fact that my SSD wont work properly in 2 computers signified that it could be the problem no?

EDIT: Just went to install over the SSD hoping to have the windows files moved to a windows.old folder and the SSD is NOT visible.
Edited by trimak - 2/5/11 at 6:02am
post #7 of 7
Thread Starter 
SSD only becomes visible in the OCZ firmware update utility for a short time before what I would call going offline.

The time is too short to update the firmware. any ideas on what I can do? What can possibly be wrong with my SSD?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Urgent - desperate - help!