Overclock.net › Forums › Intel › Intel Motherboards › SB Sata failure starting already??
New Posts  All Forums:Forum Nav:

SB Sata failure starting already??

post #1 of 15
Thread Starter 
You have got to be kidding me..
EDIT: Looking for ideas. Ive seen at least 60 different useless OCN members just come in, look, and leave..


Running on the first Sata II port.______________Running on the Sata III port (as is my SSD )



Luckily this is my backup hdd, and isn't necessary to leave hooked up ( took it out already )..

Cant wait for the new boards to come in ,, this is going to be a long month or so..
Edited by Capwn - 2/5/11 at 12:03pm
post #2 of 15
My sata 3 ports are all deactivated.
Jake-PC1
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 4460 gigabyte evga gtx 770 SC 2x8gb ballistix 
Hard DriveHard DriveHard DriveOS
500GB Samsung 850 32GB Vertex 160GB 2.5 OS X 
OS
Windows 10 
  hide details  
Reply
Jake-PC1
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 4460 gigabyte evga gtx 770 SC 2x8gb ballistix 
Hard DriveHard DriveHard DriveOS
500GB Samsung 850 32GB Vertex 160GB 2.5 OS X 
OS
Windows 10 
  hide details  
Reply
post #3 of 15
Darn... Here I was thinking that it would be a while before this started happening to people... Oh well. I just sold all of my SB stuff on Craigslist.
    
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asus Maximus VI Hero Powercolor R9 290 Reference 12GB G-Skill Ripjaws 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 256gb, 640gb WD Black, 500GB WD... Corsair H100i Windows 8.1 x64 Qnix QX2710 Evo II 
KeyboardPowerCaseMouse
Chicony 5181 Seasonic X750 Fractal Design Arc MiDi Mionix NAOS 3200 
Mouse PadAudio
XTRAC Pads Ripper XXL HiFimeDIY Sabre DAC -> Parasound Zamp v3 -> Gra... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asus Maximus VI Hero Powercolor R9 290 Reference 12GB G-Skill Ripjaws 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 256gb, 640gb WD Black, 500GB WD... Corsair H100i Windows 8.1 x64 Qnix QX2710 Evo II 
KeyboardPowerCaseMouse
Chicony 5181 Seasonic X750 Fractal Design Arc MiDi Mionix NAOS 3200 
Mouse PadAudio
XTRAC Pads Ripper XXL HiFimeDIY Sabre DAC -> Parasound Zamp v3 -> Gra... 
  hide details  
Reply
post #4 of 15
i thought it effected sata ports 2-5 not 0-1 . you can use the sata 6gb/sec and use thos as they are not effected by glitch. well could be overclock dumping more volts leading to fail.
Sucks mate . well new mobo for u anyhow.
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #5 of 15
Thread Starter 
Quote:
Originally Posted by GfhTattoo View Post
i thought it effected sata ports 2-5 not 0-1 . you can use the sata 6gb/sec and use thos as they are not effected by glitch. well could be overclock dumping more volts leading to fail.
Sucks mate . well new mobo for u anyhow.

Look at what I wrote again..
Thats what the screenshot shows.. Failure oN THE SATA II Port. SATA II
I get so irritated when people confuse Sata III with Sata 3 gbs ( Sata II )
post #6 of 15
I fail to see how a sata port can cause a drive to spin up slowly or bad sectors.
It plays TF2
(18 items)
 
LG Nexus 5
(12 items)
 
Acer 5745PG
(6 items)
 
CPUMotherboardGraphicsRAM
4790k ASRock Z97 Extreme6 Asus GTX980 Strix 4GB Kingston HyperX Fury Black 2x8GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector 128GB Seagate 2TB  Seagate 500GB 7200.12 Some LG that works properly 
CoolingOSMonitorKeyboard
Corsair H105 Windows 8 Pro 64bit Samsung B2330h MS Digital Media Keyboard 
PowerCaseMouseMouse Pad
CoolerMaster Silent Pro M600 Coolermaster CM690II Advanced Logitech G500s CyberSnipa Something 
AudioAudio
JVC RX700 Creative X-Fi Titanium 
CPUMotherboardGraphicsRAM
Quad-core 2.3 GHz Krait 400 LG Something + Qualcomm MSM8974 Snapdragon 800 Adreno 330 2 GB 
Hard DriveOptical DriveCoolingOS
32 GB internal storage 8MP AutoAwesomeHDRFace + 1MP SelfieMachine Air Android 4.4.2 
MonitorPowerCaseMouse
True HD IPS+ 1080 x 1920 pixels, 4.95 inches Non-removable Li-Po 2300 mAh battery LG Sexybox Capacitive touchscreen 
CPUGraphicsRAMHard Drive
i5 480m @ 2.66GHz GT420M 1GB 4GB DDR3 WD 750GB 
OSMonitor
Windows 7 Professional 64 bit 15" 1366x768 + two point touchscreen 
  hide details  
Reply
It plays TF2
(18 items)
 
LG Nexus 5
(12 items)
 
Acer 5745PG
(6 items)
 
CPUMotherboardGraphicsRAM
4790k ASRock Z97 Extreme6 Asus GTX980 Strix 4GB Kingston HyperX Fury Black 2x8GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector 128GB Seagate 2TB  Seagate 500GB 7200.12 Some LG that works properly 
CoolingOSMonitorKeyboard
Corsair H105 Windows 8 Pro 64bit Samsung B2330h MS Digital Media Keyboard 
PowerCaseMouseMouse Pad
CoolerMaster Silent Pro M600 Coolermaster CM690II Advanced Logitech G500s CyberSnipa Something 
AudioAudio
JVC RX700 Creative X-Fi Titanium 
CPUMotherboardGraphicsRAM
Quad-core 2.3 GHz Krait 400 LG Something + Qualcomm MSM8974 Snapdragon 800 Adreno 330 2 GB 
Hard DriveOptical DriveCoolingOS
32 GB internal storage 8MP AutoAwesomeHDRFace + 1MP SelfieMachine Air Android 4.4.2 
MonitorPowerCaseMouse
True HD IPS+ 1080 x 1920 pixels, 4.95 inches Non-removable Li-Po 2300 mAh battery LG Sexybox Capacitive touchscreen 
CPUGraphicsRAMHard Drive
i5 480m @ 2.66GHz GT420M 1GB 4GB DDR3 WD 750GB 
OSMonitor
Windows 7 Professional 64 bit 15" 1366x768 + two point touchscreen 
  hide details  
Reply
post #7 of 15
Quote:
Originally Posted by dcshoejake View Post
My sata 3 ports are all deactivated.
why?

SATA 2 are the ones with the issue.

And I've seen a few now that the SATA 2 port has apparently already been presenting issues.

Mine works fine, using it just to see if anything will happen.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #8 of 15
Thread Starter 
Quote:
Originally Posted by biltong View Post
I fail to see how a sata port can cause a drive to spin up slowly or bad sectors.
K thx troll




I tried the HDD on the sata III port. No RED Failure mssgs,, Weirddd..

Also nowhere did I claim that it IS the issue, Mostly was asking, Hence the TWO, count them TWO question marks IN THE TITLE..
post #9 of 15
not hat was totally discredited on XS where i saw it a few days ago. Its just stupid smart data, and both my P67 boards show only 3 yellow for my 5-6 year old 150gig raptor.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #10 of 15
Thread Starter 
Quote:
Originally Posted by Sin0822 View Post
not hat was totally discredited on XS where i saw it a few days ago. Its just stupid smart data, and both my P67 boards show only 3 yellow for my 5-6 year old 150gig raptor.
Thank you for a level headed answer finally..

So those errors shouldn't be worried about ??
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › SB Sata failure starting already??