Overclock.net › Forums › Components › Hard Drives & Storage › "reboot and select proper boot device"
New Posts  All Forums:Forum Nav:

"reboot and select proper boot device"

post #1 of 2
Thread Starter 
My computer keeps displaying that message after it idles for a couple of hours. It works just fine when I am on it. I checked the SATA cables, restored BIOS settings and changed the boot priority and the message keeps appearing.

Any idea how to fix it? Or do I need to get another hard drive?
SFF
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 ECS h67 itx MSI gtx 460 768mb 4GB Wintec ddr3 1333 
Hard DriveMonitorPowerCase
500GB Seagate Momentus XT Asus 21.5' SFX 450W Sugo SG05 
  hide details  
Reply
SFF
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 ECS h67 itx MSI gtx 460 768mb 4GB Wintec ddr3 1333 
Hard DriveMonitorPowerCase
500GB Seagate Momentus XT Asus 21.5' SFX 450W Sugo SG05 
  hide details  
Reply
post #2 of 2
Go to advanced power management settings and make sure that "turn off hdd" is selected as "never". Also have you tried changing the sata port.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › "reboot and select proper boot device"