Overclock.net › Forums › Components › Hard Drives & Storage › Western Digital WD10EARS Making noises when idle
New Posts  All Forums:Forum Nav:

Western Digital WD10EARS Making noises when idle

post #1 of 6
Thread Starter 
I have a 1TB Western Digital WD10EARS and a 2TB one on the way, it seems to be fine, and I've run a full diagnostic with the WD HDD checker tool with good results.

The problem is the drive makes a fairly audible clunking sort of noise every 5 seconds or so, and only seems to do this when idle, or when I'm not doing much on it. (I heard it happen when watching some video files)

I've looked around and it would seem the most likely culprit is that the HDD is supposed to run the arm over the drive at idle 'Preemptive Wear Leveling'. A firmware feature all WDs have apparently.

I was just wondering if there's a way to disable this, or perhaps crank the interval between arm movements way up?
post #2 of 6
This is really interesting, I've never heard of that before. Maybe that's why my WD's make a clicking sound every now and then too. If that's why they are making that sound, no I don't think there's a way you can change that, it sounds like a purely hardware related process, I don't know of software that can change settings like that.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8300 @ 3.4 Ghz ASUS P5N-D 2x 9800 GTX+ SLi 4x 1 GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x 500 GB RAID 0 LITE-ON DVD-R/RW Windows 7 x64 Acer 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech G15 Rosewill 800W NZXT Phantom Black w/ Blue LED Logitech G5 
  hide details  
Reply
post #3 of 6
I'm having the same issue.

Any solutions so far?
post #4 of 6
Well it does have EARS in the model name/number...
Skylake
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core-i7 6700K ASUS ROG Maximus VIII Hero EVGA GTX 970 4GB G.SKILL Ripjaws 4 32GB DDR4 2800 
Hard DriveHard DriveCoolingOS
SAMSUNG SM951 M.2 SAMSUNG 850 EVO Corsair H100i Windows 10 
PowerCase
SeaSonic G-750 Fractal Design Define R4 
  hide details  
Reply
Skylake
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core-i7 6700K ASUS ROG Maximus VIII Hero EVGA GTX 970 4GB G.SKILL Ripjaws 4 32GB DDR4 2800 
Hard DriveHard DriveCoolingOS
SAMSUNG SM951 M.2 SAMSUNG 850 EVO Corsair H100i Windows 10 
PowerCase
SeaSonic G-750 Fractal Design Define R4 
  hide details  
Reply
post #5 of 6
I've run into the same thing on my WD10EADS Green drives. I backed up the data, did a full zero fill of the drives, performed a FULL format of the drive, then restored the data and they stopped doing it. All of the SMART attributes come back clean.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #6 of 6
Find a solution. Here read this.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Western Digital WD10EARS Making noises when idle