Overclock.net › Forums › Graphics Cards › AMD/ATI › Something is NOT right with my card/drivers.
New Posts  All Forums:Forum Nav:

Something is NOT right with my card/drivers.

post #1 of 9
Thread Starter 
This will be a long post with as much information that I can include as possible so you can further help me diagnose my issue at hand.

A few weeks ago I reformatted and reinstalled Windows 7. I reinstalled everything, newest GPU drivers at the time were 10.12. Few days after the reformat 11.1 launched, so I decided to download em' and give em' a shot. I installed them right over 10.12, I didn't bother removing 10.12 or CCC. I rebooted, and everything looked and seemed perfectly fine.

A few hours went by and while I was playing WoW my screen went black, Windows restored it, and I was prompted with a display driver crash notification in the taskbar. I booted into safe mode, uninstalled my 5850 + its driver software via Device Manager, rebooted, downloaded 11.1 hotfix drivers, installed them and then rebooted.

Days went by and I received no crashes or errors, so I was finally relieved. Well, turns out few days later I get another dreaded display driver crash. So, I got fed up with dealing with 11.x and decided to go back to 10.12. I booted into safe mode, uninstalled my 5850 + its driver software via Device Manager, rebooted, ran the 10.12 hotfix driver install, chose the UNINSTALL SOFTWARE first, uninstalled, then proceeded to install the 10.12 hotfix drivers, then rebooted.

Now here's the latest thing I've noticed. I haven't received any display driver crash notifications recently, but just a few minutes ago my Windows taskbar went from being transparent (I think it's called Aero?) to blank (I think it's called Basic?) and then shortly switched back to transparent minutes later.

This is worrying me a lot. This is the first time I have ever had problems like this. I'm not trying to sound elitist or brag, but the 5850 is an expensive card... And if there's issues with the card itself I will be pretty upset because RMA takes forever.

Is there a way to put myself at piece of mind? I really do NOT want to have to reformat to see if it's a drive issue, because I literally just reformatted not even two weeks ago
post #2 of 9
Have you run furmark to see the stability of the card? if not then do it now and keep an eye on the max temp it reaches. Also, open gpuz sensors tab (not during the furmark test but later) and keep an eye on the core speed and voltage readings for some time (dont run anything in the background, dont even move the mouse), if everything is alright then you will see the voltage and core speed drop (to 150/200Mhz, either all at once or in two steps). This means that the power phases in the card are also working properly.
Lastly, sometimes incompatible driver traces can cause such issues. If things like this keep on going, uninstall the driver, go to safe mode to use driver sweeper , restart and reinstall 10.12/10.12a.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #3 of 9
I was also under the impression that 11.1 only had 6xxx updates. Wouldn't swear to it since the site doesn't specify.

http://support.amd.com/us/kbarticles...11aHotfix.aspx
Jane
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Zotac H55ITX-C-E Sapphire 7850 4GB Corsair XMS 1333Mhz 
Hard DriveCoolingOSMonitor
Samsung F3 1TB Antec 620 Windows 7 Samsung BX2331 23" LED 
PowerCaseAudio
Silverstone 45SF 450W Silverstone SG05 Swan M10 
  hide details  
Reply
Jane
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Zotac H55ITX-C-E Sapphire 7850 4GB Corsair XMS 1333Mhz 
Hard DriveCoolingOSMonitor
Samsung F3 1TB Antec 620 Windows 7 Samsung BX2331 23" LED 
PowerCaseAudio
Silverstone 45SF 450W Silverstone SG05 Swan M10 
  hide details  
Reply
post #4 of 9
Thread Starter 
Quote:
Originally Posted by leopold1985 View Post
Have you run furmark to see the stability of the card? if not then do it now and keep an eye on the max temp it reaches. Also, open gpuz sensors tab (not during the furmark test but later) and keep an eye on the core speed and voltage readings for some time (dont run anything in the background, dont even move the mouse), if everything is alright then you will see the voltage and core speed drop (to 150/200Mhz, either all at once or in two steps). This means that the power phases in the card are also working properly.
Lastly, sometimes incompatible driver traces can cause such issues. If things like this keep on going, uninstall the driver, go to safe mode to use driver sweeper , restart and reinstall 10.12/10.12a.
It's not temperatures. 40c on idle, never gets higher than 69c on load, even with default 30% fan speed.

And I have used Driver Sweeper. I also read it does more damage than help, because it completely removes entries that are needed to install Windows 7 SP1. So I'm not messing with that anymore.

If worst comes to worse I think I'm just going to reformat. I'd rather have to reformat then have display driver crashes for the rest of my life ._.

Quote:
Originally Posted by a pet rock View Post
I was also under the impression that 11.1 only had 6xxx updates. Wouldn't swear to it since the site doesn't specify.

http://support.amd.com/us/kbarticles...11aHotfix.aspx
I read multiple people that didn't use a 6xxx series card had decent FPS/performance increases. Turns out I'm getting the flat out opposite.
post #5 of 9
Uh huh..... not just for the temps, I wanted you to see if the card runs stable or crashes while running furmark (its pretty demanding), it would say for certain if the card has developed faults.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #6 of 9
Don't ever force uninstall ati drivers in safemode, if you notice it's not even possible when using the catalyst install manager.
If you have a system restore point that is before you went mucking around in safemode, use it.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by grunion View Post
Don't ever force uninstall ati drivers in safemode, if you notice it's not even possible when using the catalyst install manager.
If you have a system restore point that is before you went mucking around in safemode, use it.
I figured that's where my number one mistake was.... Going too far apparently when it comes to installing new drivers.

I can restore back to 1/24/2011... That's apparently before I attempted to install 11.1.

Should I do it? Or just reformat, I don't know what's better at this point. That's basically right after I reformatted.
post #8 of 9
Quote:
Originally Posted by E-Peen View Post
I figured that's where my number one mistake was.... Going too far apparently when it comes to installing new drivers.

I can restore back to 1/24/2011... That's apparently before I attempted to install 11.1.

Should I do it? Or just reformat, I don't know what's better at this point. That's basically right after I reformatted.

I'd restore first, try to find the best Wow driver and go with it.
Is Wow the only game that had driver resets?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #9 of 9
Thread Starter 
It's the only game I've played, and it's not demanding at all on my graphics card, so yes.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Something is NOT right with my card/drivers.