Overclock.net › Forums › Graphics Cards › AMD/ATI › Driver stops Responding
New Posts  All Forums:Forum Nav:

Driver stops Responding - Page 2

post #11 of 13
Quote:
Originally Posted by Pridefighter;12284774 
I reverted to my stock CPU configuration and the problem is still happening. Any suggestions?

Since it happened with your old card, start troubleshooting the other subsystems.
I'd start with memtest, you could have some bad ram.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #12 of 13
seems like system unstable. Buddy was geting that with a 5870 i sold him. he updated to new hotfix and fixed it for him. seems alot of ppl have that with ati cards. Buddy of mine gets black texerts glitches in bc2 with his 260. I never seen them but i know the problem..... Mite want to bump north bridge a bump or 2 just to rule out that . LITTLE off topic but you should flash your card with 6970 . save your bios tho.
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #13 of 13
Thread Starter 
Well I just ran 3 passes of memtest and all 3 of them passes with no errors.
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k 4.0GHz Asrock Extreme 3 Gen 3 EVGA 980 GTX Superclocked  8GB G.Skill DDR3 12800 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Baracuda 1TB Samsung 840 250GB SSD Samsung 840 120GB SSD ASUS DVD burner 
CoolingOSMonitorMonitor
Corsair H100i MS Windows 8.1 Pro Viewsonic VP2770 27" Acer 24"  
KeyboardPowerCaseMouse
Saitek Eclipse II XFX 750 watt PSU Corsair 750D Razer Deathadder 
Mouse PadAudio
Corsair  Kliptsch 2.1 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k 4.0GHz Asrock Extreme 3 Gen 3 EVGA 980 GTX Superclocked  8GB G.Skill DDR3 12800 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Baracuda 1TB Samsung 840 250GB SSD Samsung 840 120GB SSD ASUS DVD burner 
CoolingOSMonitorMonitor
Corsair H100i MS Windows 8.1 Pro Viewsonic VP2770 27" Acer 24"  
KeyboardPowerCaseMouse
Saitek Eclipse II XFX 750 watt PSU Corsair 750D Razer Deathadder 
Mouse PadAudio
Corsair  Kliptsch 2.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Driver stops Responding