Overclock.net › Forums › Intel › Intel Motherboards › I was able to replicate Asus mobo double boot.
New Posts  All Forums:Forum Nav:

I was able to replicate Asus mobo double boot.

post #1 of 2
Thread Starter 
i never had double boot and read about it in this forum. I thought to myself that i was very lucky even though there was a solution. All of the sudden after 3 weeks i got it and it is annoying. I didnt know why i didn't have it before and all of the sudden now have it. The only thing i could figure is that i have been trying different overclocking config.

Now i would tell you why double boot starts, don't know the reason but i was able to duplicate the effect with drivers 1053 and 1204.

IF BY ANY CHANCE YOU GET BSOD DO NOT FORCE SHUT DOWN WHILE HOLDING THE POWER BUTTON. i was able to replicate this about 7 times with the same effect, double boot would start from there. Always press reset button when you get bsod and never force shutdown.

Of course the easy fix is clearing the CMOS. It is easier with us deluxe owner because we only have to press the switch in the back to clear cmos. Sorry pro owners .

Hope this helps
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
post #2 of 2
It's a cold boot issue. One suggested fix is this:

- Go into APM setup options.
- Enable "boot by PCI-E" option
- Save UEFI settings (F10 then YES)
- Boot into Windows
- Immediately shutdown Windows (full shutdown, not restart)
- Power on PC again and boot into Windows

This should help with the cold boot issue.

Even if you clear the CMOS, this issue can come back...
EconoGamer#
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 5 GHz (delidded) ASRock Z97 Extreme4 nVidia Titan Xp Team Xtreem 16GB/2400 
Hard DriveHard DriveCoolingOS
Corsair Force GT 120G SSD (OS) Crucial MX200 500G SSD (Games) Corsair H75 Hydro Cooler Windows 10 x64 
MonitorKeyboardPowerCase
Acer Predator Z35 Corsair K95 RGB Platinum Corsair HX750 v2 80+ Gold Thermaltake Core X9 (M0dd3D!) 
MouseMouse PadAudioAudio
Logitech G403 wireless XTrac Ripper XL (cloth) Realtek ALC1150 (on-board) Audio Technica ATH-MSR7 Headphones 
  hide details  
Reply
EconoGamer#
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 5 GHz (delidded) ASRock Z97 Extreme4 nVidia Titan Xp Team Xtreem 16GB/2400 
Hard DriveHard DriveCoolingOS
Corsair Force GT 120G SSD (OS) Crucial MX200 500G SSD (Games) Corsair H75 Hydro Cooler Windows 10 x64 
MonitorKeyboardPowerCase
Acer Predator Z35 Corsair K95 RGB Platinum Corsair HX750 v2 80+ Gold Thermaltake Core X9 (M0dd3D!) 
MouseMouse PadAudioAudio
Logitech G403 wireless XTrac Ripper XL (cloth) Realtek ALC1150 (on-board) Audio Technica ATH-MSR7 Headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › I was able to replicate Asus mobo double boot.