Overclock.net › Forums › Intel › Intel Motherboards › Computer does not boot anymore (error 2A on P55 motherboard)
New Posts  All Forums:Forum Nav:

Computer does not boot anymore (error 2A on P55 motherboard)

post #1 of 3
Thread Starter 
Hey guys, I need your help with this one.

Today, I was refilling my water in my liquid cooling system because the level had gone low. System was off at that time. So I was putting back the resevoir while the computer was turning on and it got to the start up screen and everything. And then, it just abruptly shut down.

Instinctively, I just turned off the computer and cold rebooted it. It got to the EVGA P55 screen and afterwards, displayed "The file is possibly corrupt. The file header checksum does not match the computed checksum."

Several reboots and a few CMOS resets and I still couldn't get the computer to boot up correctly.

My board currently displays the error 2A, and I've been trying to reinstall Windows 7, as maybe that's the problem, but I can't even boot into the CD anymore.

Would you guys know what's wrong?
post #2 of 3
You know the drill, check that the memory didnt get kicked out, make sure the hdd is still plugged in, you didnt accidentaly spill and fluid when refilling ? did you pull on the tubes and jar the cpu out of socket ? are the video cards intact ? and plugged in ? did a jumper get knocked off mobo, did the tubes spring a small leak and its on the board ? I hope you find it before you have to re-install

good luck

rep + accepted brother
post #3 of 3
Thread Starter 
Yea, I figured it out. Apparently I pulled on the cable connecting the pump with the main PSU. Essentially, I was torching my processor because the water wasn't moving.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Computer does not boot anymore (error 2A on P55 motherboard)