Overclock.net › Forums › Cooling › Water Cooling › Whats wrong with this setup ??
New Posts  All Forums:Forum Nav:

Whats wrong with this setup ?? - Page 2

post #11 of 20
Quote:
Originally Posted by Turkle View Post
The pump is a EK-DCP 4.0 I used to the sticky pad supplied with to try and isolate the pump form the case. Doesn't help much. How did you do yours ?

The watercooling system is not finished yet as you can see, I'm waiting for one more part so I can finally install the CPU waterblock. I will shorten the tubes then, see if that makes a difference.

Is it possible that there is not enough water in the loop ? Beacuse when the case was on its side the water would not reach the pump, and there were areas of the tube where there was no water at all. When the case is upright the reservoir is full. So I cant really top it up I dont think...

thanks.
If the radiator is in the roof of your case, it is easily possible that you have a giant air bubble in your radiator.
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
Reply
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
Reply
post #12 of 20
Quote:
Originally Posted by Turkle View Post
The pump is a EK-DCP 4.0 I used to the sticky pad supplied with to try and isolate the pump form the case. Doesn't help much. How did you do yours ?
Mine is same EK branded version. I use this : http://www.aquatuning.us/product_inf...plate-KIT.html and this : http://www.aquatuning.us/product_inf...K-DCP-4-0.html with my pump. Some kind of shoggy sandwich should also be fine to use. Proper isolation takes away most of the noise and the rest can be silenced by reducing voltage a little bit.
Shinobi XL
(11 items)
 
Cosmos 2
(9 items)
 
Raven RV03
(8 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Asrock Z77 OC Formula XFX Radeon HD 7870 XT Kingston HyperX Predator 2400 MHz 2*4 GB 
CoolingCoolingOSPower
EK Supreme HF EK-VGA Supreme HF Windows 7 Ultimate  Silverstone 1200W Strider Gold Evolution v2.0 
Case
Cooler Master Cosmos II 
  hide details  
Reply
Shinobi XL
(11 items)
 
Cosmos 2
(9 items)
 
Raven RV03
(8 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Asrock Z77 OC Formula XFX Radeon HD 7870 XT Kingston HyperX Predator 2400 MHz 2*4 GB 
CoolingCoolingOSPower
EK Supreme HF EK-VGA Supreme HF Windows 7 Ultimate  Silverstone 1200W Strider Gold Evolution v2.0 
Case
Cooler Master Cosmos II 
  hide details  
Reply
post #13 of 20
Turn your pump off for a minute to let the air settle then turn back on till the pump cavatates again. I had to do this several times till it got all the air out of the pump and lines. Assuming that you are useing the paperclip method on your power supply so your not booting the system up, you can do this as many times as needed.
Slides Dream
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5930k w/ XSPC Raystorm  Asus Rampage V Extreme  Evga GTX 980ti w/Ek blocks SLI GSkill Ripjaws DDR4 2400 64 gb 
Hard DriveOptical DriveOSMonitor
SAMSUNG 840 EVO MZ-7TE750BW LG Bdrewriter Win 10 Dell U3011 & ViewSonic 27" 
KeyboardPowerCaseMouse
Steelseries EVGA 1600 G2 Modded Corsair 800D Logitech Trackball 
Mouse Pad
n/a 
  hide details  
Reply
Slides Dream
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5930k w/ XSPC Raystorm  Asus Rampage V Extreme  Evga GTX 980ti w/Ek blocks SLI GSkill Ripjaws DDR4 2400 64 gb 
Hard DriveOptical DriveOSMonitor
SAMSUNG 840 EVO MZ-7TE750BW LG Bdrewriter Win 10 Dell U3011 & ViewSonic 27" 
KeyboardPowerCaseMouse
Steelseries EVGA 1600 G2 Modded Corsair 800D Logitech Trackball 
Mouse Pad
n/a 
  hide details  
Reply
post #14 of 20
Thread Starter 
Im not sure if the bubbles are causing the sound because it was a different sound when the loop was empty and it speeds up / gets louder when I shake the case...
Also, there no large bubbles as far as I can see. It mosty seems to be like foam and collecting at the top of the res.

Well im gonna try and insulate the pump in a better way. Got some soft sponge. I will wrap the pump with that and see if that reduces this annoying sound.
post #15 of 20
wait you ran the pump dry? never run them dry as they will overheat and die
post #16 of 20
Quote:
Originally Posted by Turkle View Post
Im not sure if the bubbles are causing the sound because it was a different sound when the loop was empty and it speeds up / gets louder when I shake the case...
Also, there no large bubbles as far as I can see. It mosty seems to be like foam and collecting at the top of the res.

Well im gonna try and insulate the pump in a better way. Got some soft sponge. I will wrap the pump with that and see if that reduces this annoying sound.
Get the radiator lower than the res temporarily by unbolting it from the top of your case. I'll bet a big ol blob of air comes out of it.
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
Reply
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
Reply
post #17 of 20
Thread Starter 
Quote:
Originally Posted by Bitemarks and bloodstains View Post
wait you ran the pump dry? never run them dry as they will overheat and die
No, I heard it when I was filling it up and turned it off instantly. Also, heard it when I turned it on when the case was on its side.
post #18 of 20
Quote:
Originally Posted by Skripka View Post
Get the radiator lower than the res temporarily by unbolting it from the top of your case. I'll bet a big ol blob of air comes out of it.
This^

Also be sure when tilting your case, that the air inside the top of your res doesn't get turned in such a way that the line going to the pump would suck it in.... if that makes sense. I can't think of another way to describe it.

And yeah, what are you using for coolant? Looks like Nickelodeon Slime
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
post #19 of 20
Thread Starter 
Quote:
Originally Posted by KOBALT View Post
This^

Also be sure when tilting your case, that the air inside the top of your res doesn't get turned in such a way that the line going to the pump would suck it in.... if that makes sense. I can't think of another way to describe it.

And yeah, what are you using for coolant? Looks like Nickelodeon Slime
I'm gonna rebuild the loop when the other parts arrive hopefully I'll fix it then.
The coolant is Feser One UV Green.
post #20 of 20
Quote:
Originally Posted by Turkle View Post
I'm gonna rebuild the loop when the other parts arrive hopefully I'll fix it then.
The coolant is Feser One UV Green.
hope you get it fixed. Btw I like how that reservoir looks. Can you tell me where i could get the same water cooling kit you got.
Wayne-The-Brain
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 @ 4.0ghz (HT) on EVGA FTW p55 e657 Evga 580 Gtx @ 972/2083 1.15v Hydro Copper 2 Corsair 4x4GB 1600 DDR3 
Hard DriveOptical DriveCoolingOS
OCZ 30GB SSD os /1tb 2x WD black Raid 0 Blu Ray Rasa 240 RX gentle typhoon push pull Windows 7 64bit 
MonitorPowerCaseMouse Pad
47 inch LG LCD 1080p Corsair ax850 gold Antec 300 Illusion (Modded) None 
  hide details  
Reply
Wayne-The-Brain
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 @ 4.0ghz (HT) on EVGA FTW p55 e657 Evga 580 Gtx @ 972/2083 1.15v Hydro Copper 2 Corsair 4x4GB 1600 DDR3 
Hard DriveOptical DriveCoolingOS
OCZ 30GB SSD os /1tb 2x WD black Raid 0 Blu Ray Rasa 240 RX gentle typhoon push pull Windows 7 64bit 
MonitorPowerCaseMouse Pad
47 inch LG LCD 1080p Corsair ax850 gold Antec 300 Illusion (Modded) None 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Whats wrong with this setup ??