Overclock.net › Forums › Graphics Cards › AMD/ATI › Primary 5850 is at 99% load on idle?
New Posts  All Forums:Forum Nav:

Primary 5850 is at 99% load on idle?

post #1 of 13
Thread Starter 
My primary 5850 is at 99% load according to CCC and MSI Afterburner.... I have no idea why

Does anyone else know if it's a back ground program causing the problem?
post #2 of 13
I've seen weird issues when installing cat drivers with other 3rd party programs like that. Uninstall all video card related monitor, tweaking, etc programs. However, it's better to uninstall them at the time you uninstall the driver.
post #3 of 13
This bug was introduced in the 10.12 Drivers and continues onward in 11.1. Roll back or Sleep/Resume to unstick it. It's a huge bummer.

It's reported here, all over Guru3d, and even the AMD forums:

http://forums.amd.com/game/messagevi...&enterthread=y
Yukirin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO EVGA GTX 780 ACX 8GB RipJaw 1600 DDR3 
Hard DriveHard DriveOSMonitor
1TB Samsung SpinpoinF3 1TB Samsung EVO 120GB SSD Windows 8.1 Pro ASUS VG248QE 144hz 
MonitorMonitorKeyboardPower
ASUS VH236H Black 23" 2ms Acer X233H KBT Pure 60% Corsair 750TX 
CaseMouseMouse PadAudio
LIAN LI Lancool PC-K58W Logitech MX518 Steelseries QcK Heavy Beyerdynamic DT 990 Pro 
  hide details  
Reply
Yukirin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO EVGA GTX 780 ACX 8GB RipJaw 1600 DDR3 
Hard DriveHard DriveOSMonitor
1TB Samsung SpinpoinF3 1TB Samsung EVO 120GB SSD Windows 8.1 Pro ASUS VG248QE 144hz 
MonitorMonitorKeyboardPower
ASUS VH236H Black 23" 2ms Acer X233H KBT Pure 60% Corsair 750TX 
CaseMouseMouse PadAudio
LIAN LI Lancool PC-K58W Logitech MX518 Steelseries QcK Heavy Beyerdynamic DT 990 Pro 
  hide details  
Reply
post #4 of 13
I had the same in 10.12 but it seemed to have gone away after I swept all my drivers with driversweeper and installed 11.1 last night. Fingers crossed though

One thing you can do though, is disable and re-enable crossfire, that'll bring your usage down, but then again you have to know when it's at 99% load... Mine's wc'ed so I had no idea until alt-tabbing into fullscreen became a huge nightmare.
Edited by bfeng91 - 2/6/11 at 9:40am
Swimmer's delight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k ASUS P6X58D-E 7970 Corsair XM3 6GB 8-8-8-24 
Hard DriveOptical DriveOSMonitor
2x Samsung Spinpoint F3 1TB|Seagate 700GB Sony Optiarc Black Windows 7 Professional x64 Dell U2711|U2311H|26" Insignia TV 
PowerCaseMouseMouse Pad
Corsair HX750 Corsair 800D R.A.T. 7 Albino Razer Kabuto 
  hide details  
Reply
Swimmer's delight
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k ASUS P6X58D-E 7970 Corsair XM3 6GB 8-8-8-24 
Hard DriveOptical DriveOSMonitor
2x Samsung Spinpoint F3 1TB|Seagate 700GB Sony Optiarc Black Windows 7 Professional x64 Dell U2711|U2311H|26" Insignia TV 
PowerCaseMouseMouse Pad
Corsair HX750 Corsair 800D R.A.T. 7 Albino Razer Kabuto 
  hide details  
Reply
post #5 of 13
Thread Starter 
I'm doing a fresh install early next week when my new HDD's get here so I'll deal with it then...

Cheers guys
post #6 of 13
Quote:
Originally Posted by bfeng91 View Post
I had the same in 10.12 but it seemed to have gone away after I swept all my drivers with driversweeper and installed 11.1 last night. Fingers crossed though

One thing you can do though, is disable and re-enable crossfire, that'll bring your usage down, but then again you have to know when it's at 99% load... Mine's wc'ed so I had no idea until alt-tabbing into fullscreen became a huge nightmare.
Yeah I did this, even used TwL's AMD Catalyst cleaner BAT and it's still there. It's just a driver issue they either don't know about or are neglecting.
Yukirin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO EVGA GTX 780 ACX 8GB RipJaw 1600 DDR3 
Hard DriveHard DriveOSMonitor
1TB Samsung SpinpoinF3 1TB Samsung EVO 120GB SSD Windows 8.1 Pro ASUS VG248QE 144hz 
MonitorMonitorKeyboardPower
ASUS VH236H Black 23" 2ms Acer X233H KBT Pure 60% Corsair 750TX 
CaseMouseMouse PadAudio
LIAN LI Lancool PC-K58W Logitech MX518 Steelseries QcK Heavy Beyerdynamic DT 990 Pro 
  hide details  
Reply
Yukirin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO EVGA GTX 780 ACX 8GB RipJaw 1600 DDR3 
Hard DriveHard DriveOSMonitor
1TB Samsung SpinpoinF3 1TB Samsung EVO 120GB SSD Windows 8.1 Pro ASUS VG248QE 144hz 
MonitorMonitorKeyboardPower
ASUS VH236H Black 23" 2ms Acer X233H KBT Pure 60% Corsair 750TX 
CaseMouseMouse PadAudio
LIAN LI Lancool PC-K58W Logitech MX518 Steelseries QcK Heavy Beyerdynamic DT 990 Pro 
  hide details  
Reply
post #7 of 13
Does ab show the correct catalyst version?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #8 of 13
yup
Yukirin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO EVGA GTX 780 ACX 8GB RipJaw 1600 DDR3 
Hard DriveHard DriveOSMonitor
1TB Samsung SpinpoinF3 1TB Samsung EVO 120GB SSD Windows 8.1 Pro ASUS VG248QE 144hz 
MonitorMonitorKeyboardPower
ASUS VH236H Black 23" 2ms Acer X233H KBT Pure 60% Corsair 750TX 
CaseMouseMouse PadAudio
LIAN LI Lancool PC-K58W Logitech MX518 Steelseries QcK Heavy Beyerdynamic DT 990 Pro 
  hide details  
Reply
Yukirin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO EVGA GTX 780 ACX 8GB RipJaw 1600 DDR3 
Hard DriveHard DriveOSMonitor
1TB Samsung SpinpoinF3 1TB Samsung EVO 120GB SSD Windows 8.1 Pro ASUS VG248QE 144hz 
MonitorMonitorKeyboardPower
ASUS VH236H Black 23" 2ms Acer X233H KBT Pure 60% Corsair 750TX 
CaseMouseMouse PadAudio
LIAN LI Lancool PC-K58W Logitech MX518 Steelseries QcK Heavy Beyerdynamic DT 990 Pro 
  hide details  
Reply
post #9 of 13
ati drivers are buggy.
thats the problem.
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
post #10 of 13
Thread Starter 
Quote:
Originally Posted by Crucial09 View Post
ati drivers are buggy.
thats the problem.
It was actually MSI afterburner, But nice try
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Primary 5850 is at 99% load on idle?