Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte QFLASH error
New Posts  All Forums:Forum Nav:

Gigabyte QFLASH error

post #1 of 2
Thread Starter 
I get this everytime when trying to use a FAT32 partition on my hard drive.

I marked it as active, made it DOS bootable, and have the BIOS files in the root directory...still nothing.

Same thing all the time, have tried FAT also, and primary/extended partition types to.

post #2 of 2
Try using a bootable USB to flash your BIOS, it is a lot safer and has a 99% chance of being successful versus using Qflash or a windows based BIOS flasher.
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte QFLASH error