Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 460 sli help
New Posts  All Forums:Forum Nav:

gtx 460 sli help

post #1 of 9
Thread Starter 
hey guys. i got 2x gtx 460's in sli. here is my problem.

when i have a single gtx 460 installed i get a 3dmark06 score of 18088

when i put the second one in for sli i get a 3dmark06 score of 19220

thats a difference of 1,132 going from sli to single card.

is this correct? i would think i should be getting alot higher benchmark scores with a second card. granted its x8/x8 because of the p55 chipset, but even so the performance loss from that should be 3% at most.

before you ask, yes my sli is set up properly. im using the bridge, and i have sli enabled in the nvidia control panel.

any help is appreciated.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #2 of 9
mmmm with 3d mark vantage with 1 card i get like 18-19 tho and 2 cards i get 29tho
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 760  p55 gd65 msi gigabyte 480 sli gskill ripjaws@ 1600- 4gig 
Hard DriveOptical DriveCoolingOS
150 raptor-1tb wdblk asus xspc 360 plus 120 rad windows 7 64 
MonitorKeyboardPowerCase
27 inch e2711 lg g15 corsair 850 RAVEN 2 
Mouse
razor 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 760  p55 gd65 msi gigabyte 480 sli gskill ripjaws@ 1600- 4gig 
Hard DriveOptical DriveCoolingOS
150 raptor-1tb wdblk asus xspc 360 plus 120 rad windows 7 64 
MonitorKeyboardPowerCase
27 inch e2711 lg g15 corsair 850 RAVEN 2 
Mouse
razor 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by logan666 View Post
mmmm with 3d mark vantage with 1 card i get like 18-19 tho and 2 cards i get 29tho
yea see, i thought my scores sounded wrong. i have re run the benchmarks like 10 times to confirm. i have also switched the cards just to see if it would help. nothing works.

is it possible 1 of the cards is defective in some way?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #4 of 9
Thread Starter 
well this is weird. now when i run 3dmark06 it starts up with a green screen. and the benchmarks have a green undertone to them. i think something might be wrong with my primary video card. dang it
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #5 of 9
fiddle with the SLI bridge or take it out, that green shade/overlay when running 3d apps/games is when the bridge connections arent properly aligned. Its happened to me when I was first SLI'in my 9600's
The Hybrid
(18 items)
 
Secondary
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3770k @4.2GHz Gigabyte Z77x - UD3H Gigabyte 1070 G1 gaming Corsair Vengeance Pro 2x8GB 2400 CL11 
Hard DriveHard DriveHard DriveCooling
Crucial m500 480GB Intel SSD X25-M MLC 80GB 4x WD Green 2TB 64MB Antec Kuhler 620 AIO 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Philips Brilliance 202P4 22" CRT @2048x1536 85Hz Asus VG248QE 144Hz Lightboost Ducky Legend Blue 
PowerCaseMouseMouse Pad
Corsair HX750 Raven RV-02 Logitech 502 Proteus SteelSeries fnatic QcK+ Limited Edition 
AudioAudio
Fiio E10k Audio Technica ATH-AD900x 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 890GPA-UD3H Nvidia GeForce 9600GT SLI 8GB Kingston CL9 
Hard DriveCoolingOSMonitor
Intel 320 SSD Scythe Yasya Windows 8 x64 LG Flatron 
Power
Antec HCG 520W 
  hide details  
Reply
The Hybrid
(18 items)
 
Secondary
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3770k @4.2GHz Gigabyte Z77x - UD3H Gigabyte 1070 G1 gaming Corsair Vengeance Pro 2x8GB 2400 CL11 
Hard DriveHard DriveHard DriveCooling
Crucial m500 480GB Intel SSD X25-M MLC 80GB 4x WD Green 2TB 64MB Antec Kuhler 620 AIO 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Philips Brilliance 202P4 22" CRT @2048x1536 85Hz Asus VG248QE 144Hz Lightboost Ducky Legend Blue 
PowerCaseMouseMouse Pad
Corsair HX750 Raven RV-02 Logitech 502 Proteus SteelSeries fnatic QcK+ Limited Edition 
AudioAudio
Fiio E10k Audio Technica ATH-AD900x 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 890GPA-UD3H Nvidia GeForce 9600GT SLI 8GB Kingston CL9 
Hard DriveCoolingOSMonitor
Intel 320 SSD Scythe Yasya Windows 8 x64 LG Flatron 
Power
Antec HCG 520W 
  hide details  
Reply
post #6 of 9
Thread Starter 
Quote:
Originally Posted by SpartanVXL View Post
fiddle with the SLI bridge or take it out, that green shade/overlay when running 3d apps/games is when the bridge connections arent properly aligned. Its happened to me when I was first SLI'in my 9600's
ok i will try that thnx. i noticed it did go away when i disabled sli. i will try to mess with the bridge.

i have confirmed that both cards perform identical by themselves. so it is unlikely that either of the cards is defective.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #7 of 9
Does 06 support SLI properly? Try it with 3DMark11 or 3Dmark Vantage.
Sandy Bridge-E
(20 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 3930K C2 4.8GHz ASUS Rampage IV Extreme NVidia GTX480 SLI NVidia GTX480 SLI 
RAMHard DriveHard DriveHard Drive
G. Skill Ripjaws-X 32GB Crucial M4 128 OCZ Vertex 2 Seagate Barracuda 7200RPM 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Green Seagate Barracuda Green Noctua NH-D14 Windows 7 SP1 Professional x64 
MonitorMonitorKeyboardPower
Dell U2711 Dell U2211H Topre Realforce 86UB Thermaltake Toughpower XT 875W 
CaseMouseMouse PadAudio
Coolermaster HAF-X Steelseries Xai Razer Goliathus ASUS Xonar STX 
CPUGraphicsRAMHard Drive
i7 2.3Ghz GT 650m 8GB 256GB Samsung SSD 
  hide details  
Reply
Sandy Bridge-E
(20 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 3930K C2 4.8GHz ASUS Rampage IV Extreme NVidia GTX480 SLI NVidia GTX480 SLI 
RAMHard DriveHard DriveHard Drive
G. Skill Ripjaws-X 32GB Crucial M4 128 OCZ Vertex 2 Seagate Barracuda 7200RPM 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Green Seagate Barracuda Green Noctua NH-D14 Windows 7 SP1 Professional x64 
MonitorMonitorKeyboardPower
Dell U2711 Dell U2211H Topre Realforce 86UB Thermaltake Toughpower XT 875W 
CaseMouseMouse PadAudio
Coolermaster HAF-X Steelseries Xai Razer Goliathus ASUS Xonar STX 
CPUGraphicsRAMHard Drive
i7 2.3Ghz GT 650m 8GB 256GB Samsung SSD 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by TickleMeElmo View Post
Does 06 support SLI properly? Try it with 3DMark11 or 3Dmark Vantage.
this was the problem. i fixed the bridge and that got rid of the green.

apparently 3dmark06 doesnt support sli very good. i tried 3d mark11 and saw a huge difference. with 3dmark11 single card score- 3256 sli score- 5934
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #9 of 9
Logan gave points for Vantage not for 3DMark06. So don't get confused. That's normal behavior from 3DMark06.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 8400 ASUS X48 Rampage Formula GTX 280 6GB 
Hard DriveOSMonitorPower
1TB Samsung F3 Vista X64 Asus 25.5" Gigabyte 800 Watt 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 8400 ASUS X48 Rampage Formula GTX 280 6GB 
Hard DriveOSMonitorPower
1TB Samsung F3 Vista X64 Asus 25.5" Gigabyte 800 Watt 
Case
HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 460 sli help