Overclock.net › Forums › AMD › AMD CPUs › voltage sign red in bios???
New Posts  All Forums:Forum Nav:

voltage sign red in bios???

post #1 of 13
Thread Starter 
hey everyone i was just testing my bios out to do some overclocking for eg..
i was trying to change the cpu offset voltage from 1.382 to 1.35 then the numbers beside it read 0.400000 all in RED...? also on the top right there was a big red bar that read min 0.03125v and etc....
why is it red and what does that mean??

advice???
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 1055t oc 3.5ghz asus crosshair IV evga 580 oc edition 12 gb 1333mhz corsair 
OSMonitorPowerCase
windows 7 64 bit 22 inch benq led corsair 750w 80+ cool master 922 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 1055t oc 3.5ghz asus crosshair IV evga 580 oc edition 12 gb 1333mhz corsair 
OSMonitorPowerCase
windows 7 64 bit 22 inch benq led corsair 750w 80+ cool master 922 
  hide details  
Reply
post #2 of 13
The big red bar at top right is safety meter, well sort of.....
it becomes red if the selected voltage is in the danger zone, yellow is safe. for further analysis u gotta post your full config, at least cpu ram mobo.
For stock phenom 2 series processors, 1.35v is safe. until i can see a pic, i cant say what the .40000 meant.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #3 of 13
Yeah. Danger can be if its too low or too high.
pron.
(13 items)
 
  
CPUMotherboardRAMHard Drive
Pentium 4 520. Asus P5QPL-AM. 1x2gB Corsair XMS2. 1xWD 320gB IDE. 
Optical DriveOSMonitorKeyboard
HP 1270i. Windows Vista Ultimate 32bit. LG 710E 17'' CRT Monitor. IBM Kb-0225 Crap! 
PowerCaseMouseMouse Pad
Stock Thermalmaster 420w. Cooler Master Elite 334. Razer Abyssus Mirror Special Edition. 3M Precise Mousing Surface. 
  hide details  
Reply
pron.
(13 items)
 
  
CPUMotherboardRAMHard Drive
Pentium 4 520. Asus P5QPL-AM. 1x2gB Corsair XMS2. 1xWD 320gB IDE. 
Optical DriveOSMonitorKeyboard
HP 1270i. Windows Vista Ultimate 32bit. LG 710E 17'' CRT Monitor. IBM Kb-0225 Crap! 
PowerCaseMouseMouse Pad
Stock Thermalmaster 420w. Cooler Master Elite 334. Razer Abyssus Mirror Special Edition. 3M Precise Mousing Surface. 
  hide details  
Reply
post #4 of 13
Thread Starter 
here are my specs:
AMD Phenom II 1055T Six Core Processor 2.80ghz (oc to 3.5ghz)
-ASUS crosshair IV mobo
-evga gtx 580 oc edition video card
-12gb ddr3 corsair 1333mhz
-windows 7 64 bit home premium
-cool master 922 case
-corsair 750w power supply with 80 plus
-22 inch benq led monitor

at my bios and here is what i have right now as an update...i still ran prime for a couple of hours and no issues or warnings what so ever...
cpu bus frequency 250
dram frequency 1000mhz (my stock is 1333mhz but right now i put it lower.
Ht link speed is automatic
thats all i actually touch noting else i didnt change any voltages but i will show you what i have:
these are stock :
cpu offset voltage 1.389
cpu/nb offest voltage 1.151
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 1055t oc 3.5ghz asus crosshair IV evga 580 oc edition 12 gb 1333mhz corsair 
OSMonitorPowerCase
windows 7 64 bit 22 inch benq led corsair 750w 80+ cool master 922 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 1055t oc 3.5ghz asus crosshair IV evga 580 oc edition 12 gb 1333mhz corsair 
OSMonitorPowerCase
windows 7 64 bit 22 inch benq led corsair 750w 80+ cool master 922 
  hide details  
Reply
post #5 of 13
Thread Starter 
sorry this is proper!

here are my specs:
AMD Phenom II 1055T Six Core Processor 2.80ghz (oc to 3.5ghz)
-ASUS crosshair IV mobo
-evga gtx 580 oc edition video card
-12gb ddr3 corsair 1333mhz
-windows 7 64 bit home premium
-cool master 922 case
-corsair 750w power supply with 80 plus
-22 inch benq led monitor

at my bios and here is what i have right now as an update...i still ran prime for a couple of hours and no issues or warnings what so ever...
cpu bus frequency 250
dram frequency 1000mhz (my stock is 1333mhz but right now i put it lower.
Ht link speed is automatic
thats all i actually touch noting else i didnt change any voltages but i will show you what i have:
these are stock :
cpu offset voltage 1.389
cpu/nb offest voltage 1.151
cpu vdda voltage 2.514
dram voltage 1.508
Nb 1.8 voltage is 1.802
and so on so on....as i said i only changed cpu bus frequency to 250 and put dram to 1000mhz....do you think ill need to change anything else alot of ppl are saying my ram my have issue...help would be great.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 1055t oc 3.5ghz asus crosshair IV evga 580 oc edition 12 gb 1333mhz corsair 
OSMonitorPowerCase
windows 7 64 bit 22 inch benq led corsair 750w 80+ cool master 922 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 1055t oc 3.5ghz asus crosshair IV evga 580 oc edition 12 gb 1333mhz corsair 
OSMonitorPowerCase
windows 7 64 bit 22 inch benq led corsair 750w 80+ cool master 922 
  hide details  
Reply
post #6 of 13
Thread Starter 
lols and a cool master v6 cpu cooler...sorry again
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 1055t oc 3.5ghz asus crosshair IV evga 580 oc edition 12 gb 1333mhz corsair 
OSMonitorPowerCase
windows 7 64 bit 22 inch benq led corsair 750w 80+ cool master 922 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 1055t oc 3.5ghz asus crosshair IV evga 580 oc edition 12 gb 1333mhz corsair 
OSMonitorPowerCase
windows 7 64 bit 22 inch benq led corsair 750w 80+ cool master 922 
  hide details  
Reply
post #7 of 13
hain? beta tongue.gif.

ok bro tongue.gif. Don't post again and again. Edit your first post.

Can you tell us which voltage display showed red?
pron.
(13 items)
 
  
CPUMotherboardRAMHard Drive
Pentium 4 520. Asus P5QPL-AM. 1x2gB Corsair XMS2. 1xWD 320gB IDE. 
Optical DriveOSMonitorKeyboard
HP 1270i. Windows Vista Ultimate 32bit. LG 710E 17'' CRT Monitor. IBM Kb-0225 Crap! 
PowerCaseMouseMouse Pad
Stock Thermalmaster 420w. Cooler Master Elite 334. Razer Abyssus Mirror Special Edition. 3M Precise Mousing Surface. 
  hide details  
Reply
pron.
(13 items)
 
  
CPUMotherboardRAMHard Drive
Pentium 4 520. Asus P5QPL-AM. 1x2gB Corsair XMS2. 1xWD 320gB IDE. 
Optical DriveOSMonitorKeyboard
HP 1270i. Windows Vista Ultimate 32bit. LG 710E 17'' CRT Monitor. IBM Kb-0225 Crap! 
PowerCaseMouseMouse Pad
Stock Thermalmaster 420w. Cooler Master Elite 334. Razer Abyssus Mirror Special Edition. 3M Precise Mousing Surface. 
  hide details  
Reply
post #8 of 13
Thread Starter 
cpu offset voltage tried to go 1.35 compared to 1.389
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 1055t oc 3.5ghz asus crosshair IV evga 580 oc edition 12 gb 1333mhz corsair 
OSMonitorPowerCase
windows 7 64 bit 22 inch benq led corsair 750w 80+ cool master 922 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 1055t oc 3.5ghz asus crosshair IV evga 580 oc edition 12 gb 1333mhz corsair 
OSMonitorPowerCase
windows 7 64 bit 22 inch benq led corsair 750w 80+ cool master 922 
  hide details  
Reply
post #9 of 13
Disable it.
Edited by Gothiq - 2/7/11 at 12:35am
pron.
(13 items)
 
  
CPUMotherboardRAMHard Drive
Pentium 4 520. Asus P5QPL-AM. 1x2gB Corsair XMS2. 1xWD 320gB IDE. 
Optical DriveOSMonitorKeyboard
HP 1270i. Windows Vista Ultimate 32bit. LG 710E 17'' CRT Monitor. IBM Kb-0225 Crap! 
PowerCaseMouseMouse Pad
Stock Thermalmaster 420w. Cooler Master Elite 334. Razer Abyssus Mirror Special Edition. 3M Precise Mousing Surface. 
  hide details  
Reply
pron.
(13 items)
 
  
CPUMotherboardRAMHard Drive
Pentium 4 520. Asus P5QPL-AM. 1x2gB Corsair XMS2. 1xWD 320gB IDE. 
Optical DriveOSMonitorKeyboard
HP 1270i. Windows Vista Ultimate 32bit. LG 710E 17'' CRT Monitor. IBM Kb-0225 Crap! 
PowerCaseMouseMouse Pad
Stock Thermalmaster 420w. Cooler Master Elite 334. Razer Abyssus Mirror Special Edition. 3M Precise Mousing Surface. 
  hide details  
Reply
post #10 of 13
Good..... in voltage control select manual instead of offset and manually type in the voltage you want. having said that, 1.35 might not be proper for 3.5ghz but theres no harm in trying it out. as for the red bar, i have already explained. what i dont get is this "i was trying to change the cpu offset voltage from 1.382 to 1.35 then the numbers beside it read 0.400000 all in RED...?"
Can you take a pic of that bios screen with a camera and post it here. You can attach the pic with your next post. smile.gif
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › voltage sign red in bios???