Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Help! "Bootmgr is missing" & "a disk read error has occured" windows 7
New Posts  All Forums:Forum Nav:

Help! "Bootmgr is missing" & "a disk read error has occured" windows 7 - Page 3

post #21 of 34
Thread Starter 
What do you mean by lockable kind enigma? What cable did you switch to?
post #22 of 34
Lockable SATA cables are the ones with latches on them to prevent accidental removal. Usually looks like a small metal clip on the connector.
The latch shouldn't make a difference though, unless the manufacturing process of the cable itself is really poor.
Echo
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asus Maximus V Gene Asus Radeon HD 7970 3GB Mushkin Blackline 16GB 
Hard DriveHard DriveCaseOther
2x Samsung 830 256GB Seagate Barracuda 3TB Silverstone Temjin TJ08-E BeQuiet E9-700w 
CPUMotherboardRAMHard Drive
Intel i3-3225 ASUS P8B75-MLX Corsair Ballistix Tactical Western Digital Red 
OSPowerCaseOther
Ubuntu Corsair CX500M Norco RPC-4224 LSI SAS 9207-4i4e HBA 
Other
Chenbro CK22804 24-Port SAS Expander Card 
  hide details  
Reply
Echo
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asus Maximus V Gene Asus Radeon HD 7970 3GB Mushkin Blackline 16GB 
Hard DriveHard DriveCaseOther
2x Samsung 830 256GB Seagate Barracuda 3TB Silverstone Temjin TJ08-E BeQuiet E9-700w 
CPUMotherboardRAMHard Drive
Intel i3-3225 ASUS P8B75-MLX Corsair Ballistix Tactical Western Digital Red 
OSPowerCaseOther
Ubuntu Corsair CX500M Norco RPC-4224 LSI SAS 9207-4i4e HBA 
Other
Chenbro CK22804 24-Port SAS Expander Card 
  hide details  
Reply
post #23 of 34
The ones with latches are thicker. Once you do two stacked they are hard to get back out then though. I would rather use the non-latching ones.
post #24 of 34
Have you checked BIOS to see what's set as the boot order?

I had the same issue after I overclocked my CPU because I inadvertently changed boot order to try booting from USB so it was trying to boot from either my mouse or my keyboard. Lol.

Kept giving me the same error about Bootmgr missing. I freaked out. Restarted the PC and hopped back into BIOS and saw the mistake immediately.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #25 of 34
Send me our latching cables, I love them!
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
post #26 of 34
Thread Starter 
I bought a new sata cable without the latches and plugged it in, still no luck . Also I flashed the bios again and still no luck, I keep getting the same error .
post #27 of 34
Thread Starter 
I formatted my hard drive via windows 7 cd and it restarted like it said during installation two times. The first time was fine and went back to the installation process, the 2nd time, I got the "BOOTMGR is corrupt" on the black screen before windows loaded . I'm trying a different windows 7 installation cd, maybe it was a corrupt CD? Or is it for sure the mobo?
post #28 of 34
Quote:
Originally Posted by v639dragoon View Post
I formatted my hard drive via windows 7 cd and it restarted like it said during installation two times. The first time was fine and went back to the installation process, the 2nd time, I got the "BOOTMGR is corrupt" on the black screen before windows loaded . I'm trying a different windows 7 installation cd, maybe it was a corrupt CD? Or is it for sure the mobo?
At that stage, I'd say that the most likely culprit is the hard drive, though a dodgy disc could be the cause too.
If you've already tried another disc by now, have you had any luck with it?

If another disc doesn't work, run that drive diagnostic tool I linked to earlier in the thread. If that says your hard drive is fine, then it sounds like the motherboard.


Edit: Have you tried another SATA port?
Echo
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asus Maximus V Gene Asus Radeon HD 7970 3GB Mushkin Blackline 16GB 
Hard DriveHard DriveCaseOther
2x Samsung 830 256GB Seagate Barracuda 3TB Silverstone Temjin TJ08-E BeQuiet E9-700w 
CPUMotherboardRAMHard Drive
Intel i3-3225 ASUS P8B75-MLX Corsair Ballistix Tactical Western Digital Red 
OSPowerCaseOther
Ubuntu Corsair CX500M Norco RPC-4224 LSI SAS 9207-4i4e HBA 
Other
Chenbro CK22804 24-Port SAS Expander Card 
  hide details  
Reply
Echo
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asus Maximus V Gene Asus Radeon HD 7970 3GB Mushkin Blackline 16GB 
Hard DriveHard DriveCaseOther
2x Samsung 830 256GB Seagate Barracuda 3TB Silverstone Temjin TJ08-E BeQuiet E9-700w 
CPUMotherboardRAMHard Drive
Intel i3-3225 ASUS P8B75-MLX Corsair Ballistix Tactical Western Digital Red 
OSPowerCaseOther
Ubuntu Corsair CX500M Norco RPC-4224 LSI SAS 9207-4i4e HBA 
Other
Chenbro CK22804 24-Port SAS Expander Card 
  hide details  
Reply
post #29 of 34
OP...try this, option 8 that sorted my disks out several times with the problem you are having....
http://support.microsoft.com/kb/927520
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
post #30 of 34
try fixing the MBR
ASPIRE 5750G
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 Sandy Bridge @ 2900 Mhz Intel ID0104 GT 540M 2GB DX11 4GB DDR3 @ 1333/CL6 
Hard DriveOptical DriveOSMonitor
Toshiba 640GB Slimtype DVD Win7 Home Premium 64bit LG D0250 1366x768 
PowerCaseMouse Pad
90W Adapter 15.6 inch Elantech 
  hide details  
Reply
ASPIRE 5750G
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 Sandy Bridge @ 2900 Mhz Intel ID0104 GT 540M 2GB DX11 4GB DDR3 @ 1333/CL6 
Hard DriveOptical DriveOSMonitor
Toshiba 640GB Slimtype DVD Win7 Home Premium 64bit LG D0250 1366x768 
PowerCaseMouse Pad
90W Adapter 15.6 inch Elantech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Help! "Bootmgr is missing" & "a disk read error has occured" windows 7