Overclock.net › Forums › Components › Hard Drives & Storage › Vertex 2 SSD seems a little slow
New Posts  All Forums:Forum Nav:

Vertex 2 SSD seems a little slow

post #1 of 2
Thread Starter 
I just got An OZC Vertex 2 SSD and 2 Caviar Blacks for raid 0. Using HD Tach I scored 149.1mb/s read and 219.8mb/s burst speed. That's a little far from the 250MB/s I've heard of. My Caviar Blacks get 142.1mb/s read and 368.8mb/s burst. Should I be using the Caviar's as my boot drive? Are there any tweaks for ssd's? I have the latest firmware.
Sputnik II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ii X4 635 @ 3.3ghz Biostar A770 Gigabyte HD 6850 4GB Kinston HyperX DDR2800 @912Mhz 
Hard DriveOptical DriveOSMonitor
60GB OCZ Vertex 2. 2x 500GB WD Caviar Black RAID 0 HP (liteon) DVD burner Windows 7 Ult. 64bit Acer 22'' 
KeyboardPowerCaseMouse
micro PS2 Antec 500 watt Antec Three Hundred LinkQ Gaming mouse 
  hide details  
Reply
Sputnik II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ii X4 635 @ 3.3ghz Biostar A770 Gigabyte HD 6850 4GB Kinston HyperX DDR2800 @912Mhz 
Hard DriveOptical DriveOSMonitor
60GB OCZ Vertex 2. 2x 500GB WD Caviar Black RAID 0 HP (liteon) DVD burner Windows 7 Ult. 64bit Acer 22'' 
KeyboardPowerCaseMouse
micro PS2 Antec 500 watt Antec Three Hundred LinkQ Gaming mouse 
  hide details  
Reply
post #2 of 2
There's several reasons an SSD would slow down. In your bios did you set it as a ACHI or IDE? How full is the SSD? TRIM enabled and working?
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Vertex 2 SSD seems a little slow