Overclock.net › Forums › Components › Monitors and Displays › Blue verticle line, Bad Cable? (Pics)
New Posts  All Forums:Forum Nav:

Blue verticle line, Bad Cable? (Pics)

post #1 of 21
Thread Starter 
So this blue bar appears on my monitor intermitantly. It will go away for a second if I squeeze the top part of the frame or push down on the screen itself like shown in the picture. Is there just something loose inside that I can open up and fix or is my monitor shot?

Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
post #2 of 21
Try a different cable first. If its not that, then its definitely the monitor.
Arc Midi
(13 items)
 
Define Mini
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5-3750K MSI Z77A-G45 MSI Twin Frozr 7850 2GB Kingston HyperX 4GB x 2 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 Windows 7 Professional 64-bit Dell Ultrasharp U2412M 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Seasonic X650 Fractal Design Arc Midi Logitech G700 
Mouse Pad
Razer Goliathus 
CPUMotherboardGraphicsRAM
Intel i5-3750K ASRock Z77 Pro4-M HIS Radeon HD 7850 2GB Corsair XMS 8GB (2x4GB) DDR3-1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 Blu-Ray RW Drive Corsair H60 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell U2412M IPS Monitor Razer BlackWidow Ultimate Seasonic X750 Fractal Design Define Mini 
MouseMouse Pad
Logitech G700 Razer Goliathus 
  hide details  
Reply
Arc Midi
(13 items)
 
Define Mini
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5-3750K MSI Z77A-G45 MSI Twin Frozr 7850 2GB Kingston HyperX 4GB x 2 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 Windows 7 Professional 64-bit Dell Ultrasharp U2412M 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Seasonic X650 Fractal Design Arc Midi Logitech G700 
Mouse Pad
Razer Goliathus 
CPUMotherboardGraphicsRAM
Intel i5-3750K ASRock Z77 Pro4-M HIS Radeon HD 7850 2GB Corsair XMS 8GB (2x4GB) DDR3-1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 Blu-Ray RW Drive Corsair H60 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell U2412M IPS Monitor Razer BlackWidow Ultimate Seasonic X750 Fractal Design Define Mini 
MouseMouse Pad
Logitech G700 Razer Goliathus 
  hide details  
Reply
post #3 of 21
vga or dvi?
post #4 of 21
Make sure the cable is ok. It's a DVI cable right? Try wiggling it, if that doesn't work, try a different cable.
Lap
(7 items)
 
iPad
(6 items)
 
 
CPUGraphicsRAMHard Drive
intel i7 3610Q Nvidia 650M 8GB 1.5TB 
Optical DriveOSMonitor
Blu-Ray Win 7 HP 15.6" 1080P 
CPUMotherboardGraphicsRAM
A6X Logic Board http://en.wikipedia.org/wiki/PowerVR#Series_5XT... 1GB DDR2 
Hard DriveMonitor
16GB  9.7" retina 
  hide details  
Reply
Lap
(7 items)
 
iPad
(6 items)
 
 
CPUGraphicsRAMHard Drive
intel i7 3610Q Nvidia 650M 8GB 1.5TB 
Optical DriveOSMonitor
Blu-Ray Win 7 HP 15.6" 1080P 
CPUMotherboardGraphicsRAM
A6X Logic Board http://en.wikipedia.org/wiki/PowerVR#Series_5XT... 1GB DDR2 
Hard DriveMonitor
16GB  9.7" retina 
  hide details  
Reply
post #5 of 21
Thread Starter 
Its an older VGA monitor. I dont think its the VGA card from the graphics card to the monitor since it will go away if I press on the screen itself. The cable never moves. I'm wondering if there is some sort of ribbon cable loose inside the monitor itself.

I dont have a spare cable to try out, but Im pretty confident that thats not the issue. Wiggling the cable has no effect.
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
post #6 of 21
Quote:
Originally Posted by Poppinj View Post
Its an older VGA monitor. I dont think its the VGA card from the graphics card to the monitor since it will go away if I press on the screen itself. The cable never moves. I'm wondering if there is some sort of ribbon cable loose inside the monitor itself.

I dont have a spare cable to try out, but Im pretty confident that thats not the issue. Wiggling the cable has no effect.
well, there usually is a ribbon cable connecting the panel to the rest of the electronics
that could be loose.
try to open it, and reseat that cable, done it with laptops before to fix things like this, and flickering screens etc etc
zomgFX
(8 items)
 
CR-48
(14 items)
 
needs moar win
(14 items)
 
CPUMotherboardGraphicsRAM
N455 1.66GHZ Tripod Motherboard MARIO Intel GMA 3150 2 GB DDR3 
Hard DriveHard DriveOSMonitor
16GB SanDisk SSD 32GB Centon SDHC  Lubuntu 12.1" LCD 
CaseMouse
matte. Canon X Mark I 
CPUMotherboardGraphicsGraphics
E8400 C0 P5N-E SLI EVGA 8800GT EVGA 8800GT 
RAMHard DriveHard DriveCooling
4gigs ddr2800 - G.skill Seagate 2tb 5700RPM Crucial M4 64GB Hyper 212+ 
OSMonitorPowerCase
Windoz 7 ulti Asus V222H 21.5 1920x1080 Corsair HX520 Smilodon 
Mouse
Roccat Kone (poop) 
  hide details  
Reply
zomgFX
(8 items)
 
CR-48
(14 items)
 
needs moar win
(14 items)
 
CPUMotherboardGraphicsRAM
N455 1.66GHZ Tripod Motherboard MARIO Intel GMA 3150 2 GB DDR3 
Hard DriveHard DriveOSMonitor
16GB SanDisk SSD 32GB Centon SDHC  Lubuntu 12.1" LCD 
CaseMouse
matte. Canon X Mark I 
CPUMotherboardGraphicsGraphics
E8400 C0 P5N-E SLI EVGA 8800GT EVGA 8800GT 
RAMHard DriveHard DriveCooling
4gigs ddr2800 - G.skill Seagate 2tb 5700RPM Crucial M4 64GB Hyper 212+ 
OSMonitorPowerCase
Windoz 7 ulti Asus V222H 21.5 1920x1080 Corsair HX520 Smilodon 
Mouse
Roccat Kone (poop) 
  hide details  
Reply
post #7 of 21
Could it possibly be the graphics card failing?
Raven
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 W3520 EVGA X58 FTW3 Sapphire HD 5970 6 GB Mushkin Red Line 
Hard DriveOptical DriveOSMonitor
Samsung F3 x2 (Raid 0) Asus Blu-Ray / Sony Optiarc DVD Windows 7 / Mint Linux Yamakasi Catleap Q270 
KeyboardPowerCaseMouse
Logitech UltraSlim ys-x49 Corsair 850 Watt HAF 932 MX500 
Mouse PadAudio
SteelSeries IceMat (Black) HT|Omega Claro Halo 
  hide details  
Reply
Raven
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 W3520 EVGA X58 FTW3 Sapphire HD 5970 6 GB Mushkin Red Line 
Hard DriveOptical DriveOSMonitor
Samsung F3 x2 (Raid 0) Asus Blu-Ray / Sony Optiarc DVD Windows 7 / Mint Linux Yamakasi Catleap Q270 
KeyboardPowerCaseMouse
Logitech UltraSlim ys-x49 Corsair 850 Watt HAF 932 MX500 
Mouse PadAudio
SteelSeries IceMat (Black) HT|Omega Claro Halo 
  hide details  
Reply
post #8 of 21
Thread Starter 
Quote:
Originally Posted by MrTolkinghorn View Post
Could it possibly be the graphics card failing?
HIghly highly dobut. Matter of fact... imma say no. The thing right to the left of the bad monitor is my primary 24" monitor, connected to the same graphics card. Changing dvi slots results in the same issue. Im pretty positive its something with the actual monitor itself.
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
post #9 of 21
Quote:
Originally Posted by Poppinj View Post
HIghly highly dobut. Matter of fact... imma say no. The thing right to the left of the bad monitor is my primary 24" monitor, connected to the same graphics card. Changing dvi slots results in the same issue. Im pretty positive its something with the actual monitor itself.
Yeah, it's definitely the monitor then cause that would be a perfect test to rule out the gpu. Also, wouldn't that rule out the cable? Because if you switch it around the cable should take the problem with it if it's the problem.
Raven
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 W3520 EVGA X58 FTW3 Sapphire HD 5970 6 GB Mushkin Red Line 
Hard DriveOptical DriveOSMonitor
Samsung F3 x2 (Raid 0) Asus Blu-Ray / Sony Optiarc DVD Windows 7 / Mint Linux Yamakasi Catleap Q270 
KeyboardPowerCaseMouse
Logitech UltraSlim ys-x49 Corsair 850 Watt HAF 932 MX500 
Mouse PadAudio
SteelSeries IceMat (Black) HT|Omega Claro Halo 
  hide details  
Reply
Raven
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 W3520 EVGA X58 FTW3 Sapphire HD 5970 6 GB Mushkin Red Line 
Hard DriveOptical DriveOSMonitor
Samsung F3 x2 (Raid 0) Asus Blu-Ray / Sony Optiarc DVD Windows 7 / Mint Linux Yamakasi Catleap Q270 
KeyboardPowerCaseMouse
Logitech UltraSlim ys-x49 Corsair 850 Watt HAF 932 MX500 
Mouse PadAudio
SteelSeries IceMat (Black) HT|Omega Claro Halo 
  hide details  
Reply
post #10 of 21
Something is loose and/or nearly disconnected inside that monitor.

I myself would open it up and investigate, if its out of warranty of course.

As mentioned, look for loose or suspect ribbon cable connections, focus on the area in which you can press and eliminate the problem as you have demonstrated. You may find a component that is wiggling around, perhaps a bad solder joint (easily fixable) or similar. But also look for shielding that may be shorting something out, usually their are insulator pads between metal shields and circuit boards. But these pads can wear out or melt and allow metal to contact components. Look for obvious burn spots or possible points of contact. Since you are able to temporarily "fix" it, you should be able to find the cause pretty easily.

If it just a bad solder joint on a component, a quick poke with a good hot iron will fix you right up. If your comfortable doing that sort of thing.
    
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6GHz 1.48v 990FXA-UD3 Pegatron HD6450 1GB 2x4GB G.Skill Sniper 1866 
Hard DriveOptical DriveCoolingOS
WD Blue 500GB Samsung DVD-RW Corsair H100i Win 7 x64 
MonitorPowerCase
LG 32" 720p HDTV SeaSonic M12II 620 Bronze CM 690 II Advanced 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6GHz 1.48v 990FXA-UD3 Pegatron HD6450 1GB 2x4GB G.Skill Sniper 1866 
Hard DriveOptical DriveCoolingOS
WD Blue 500GB Samsung DVD-RW Corsair H100i Win 7 x64 
MonitorPowerCase
LG 32" 720p HDTV SeaSonic M12II 620 Bronze CM 690 II Advanced 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Blue verticle line, Bad Cable? (Pics)